手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股指标

[通达信]
设置
1680 1 内容不感 Lv.1 发表于 · 2020-5-21 23:01 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙编写个股的选股公式,能选出当天<可关注>字样


强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60);
强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20);
强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10);
强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13);
开始走强1:=强势线1>REF(强势线1,1);
开始走强2:=强势线2>REF(强势线2,1);
开始走强3:=强势线3>REF(强势线3,1);
开始走强4:=强势线4>REF(强势线3,1);
双强1:=开始走强1 AND 开始走强2;
双强2:=开始走强2 AND 开始走强3;
双强3:=开始走强2 AND 开始走强3;
双强4:=开始走强3 AND 开始走强4;
三强:=开始走强1 AND 开始走强2 AND 开始走强3;
四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4;
强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强;
VV:=(C+L+H)/3;
DSA:=SMA(XMA(VV,15),2,1);
底部:=DSA*0.9518;
可关注:=L<底部 AND C<DSA AND 强势为王;
DRAWTEXT(可关注>0,L*0.97, '可关注'),COLORYELLOW;
MA21:MA(C,21);
MA34:MA(C,34);
MA250:MA(C,250),COLORRED,LINETHICK2;

举报

扔鸡蛋(0) 回复

叶强007
Lv.3
发表于 2020-5-22 01:36 复制 查看全部楼层
强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60);
强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20);
强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10);
强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13);
开始走强1:=强势线1>REF(强势线1,1);
开始走强2:=强势线2>REF(强势线2,1);
开始走强3:=强势线3>REF(强势线3,1);
开始走强4:=强势线4>REF(强势线3,1);
双强1:=开始走强1 AND 开始走强2;
双强2:=开始走强2 AND 开始走强3;
双强3:=开始走强2 AND 开始走强3;
双强4:=开始走强3 AND 开始走强4;
三强:=开始走强1 AND 开始走强2 AND 开始走强3;
四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4;
强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强;
VV:=(C+L+H)/3;
DSA:=SMA(XMA(VV,15),2,1);
底部:=DSA*0.9518;
可关注:L<底部 AND C<DSA AND 强势为王;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!
  • 内容不感+10理想币 +2共享币 : 谢谢老师

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表