手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个:股价在MADKX 指标上,MADKX向上走选股公式

[通达信]
设置
1974 12 简单华 Lv.2 发表于 · 2020-5-22 14:33 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
通达信股价在MADKX 指标上,MADKX向上走选股公式

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-24 07:16 复制 查看全部楼层
一女阳光 发表于 2020-5-23 22:49
老师 能否发一个MADKX的完整的指标,我的通达信里没有,谢谢

{参数 2  250 10}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:MA(DKX,M);

举报

点亮(0) 扔鸡蛋(0) 回复

一女阳光
Lv.4
发表于 2020-5-23 22:49 复制 查看全部楼层
休闲者68 发表于 2020-5-22 14:52
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4 ...

老师 能否发一个MADKX的完整的指标,我的通达信里没有,谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-22 22:23 复制 查看全部楼层
背着 发表于 2020-5-22 18:41
能不能请教一下老师盘中预警突破当日高点的公式怎么写啊    就是突破日内分时图之前的最高价就可以了  谢 ...

{未测试,不知能否预警。你自己试试吧。}
TT:=BARSCOUNT(C);
ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);
ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
均线:=IF(ZZ1=0,MA(C,TT),ZZ);
突破:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>13 AND TT<240;
C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>=13 AND TT<240;
查看全部打赏
  • 背着+10理想币 +2共享币 : 谢谢老师的付出 找老师帮过几次忙 忘了打赏不好意思

举报

点亮(1) 扔鸡蛋(0) 回复

背着
Lv.2
发表于 2020-5-22 21:49 复制 查看全部楼层
休闲者68 发表于 2020-5-22 18:29
不明白这个2进3的选股公式是什么意思

老师  对不起  

举报

扔鸡蛋(0) 回复

背着
Lv.2
发表于 2020-5-22 18:41 复制 查看全部楼层
休闲者68 发表于 2020-5-22 18:29
不明白这个2进3的选股公式是什么意思

能不能请教一下老师盘中预警突破当日高点的公式怎么写啊    就是突破日内分时图之前的最高价就可以了  谢谢老师

举报

点亮(1) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-22 18:29 复制 查看全部楼层
不言昂昂 发表于 2020-5-22 16:13
请问老师2进3的选股公式怎么写啊

不明白这个2进3的选股公式是什么意思
查看全部打赏
  • 背着+10理想币 +2共享币 : 谢谢老师

举报

扔鸡蛋(0) 回复

不言昂昂
Lv.0
发表于 2020-5-22 16:13 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-22 15:35 复制 查看全部楼层
简单华 发表于 2020-5-22 15:26
选出来大部分都是在MADK下

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:=MA(DKX,M);
MADKX>REF(MADKX,1) AND C>MADKX;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(2) 扔鸡蛋(0) 回复

简单华
Lv.2
发表于 2020-5-22 15:26 复制 查看全部楼层
休闲者68 发表于 2020-5-22 15:25
选股公式哪里不对呀?

选出来大部分都是在MADK下

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-22 15:25 复制 查看全部楼层
简单华 发表于 2020-5-22 15:00
不行  选股公式不对

选股公式哪里不对呀?

举报

扔鸡蛋(0) 回复

简单华
Lv.2
发表于 2020-5-22 15:00 复制 查看全部楼层
休闲者68 发表于 2020-5-22 14:52
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4 ...

不行  选股公式不对

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-22 14:52 复制 查看全部楼层
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:=MA(DKX,M);
MADKX>REF(MADKX,1);

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表