手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式

[通达信]
设置
1562 4 轶凡883 Lv.2 发表于 · 2020-5-22 16:42 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师把下面三条线(G102、G104、G106)均保持向上时做个选股:
G100:=FORCAST(CLOSE,3);

G102:EMA(EMA(G100,21),8),COLORYELLOW;
G104:EMA(EMA(G100,27),8),COLORYELLOW;
G106:EMA(EMA(G100,34),8),COLORYELLOW;

举报

扔鸡蛋(0) 回复

轶凡883
Lv.2
发表于 2020-5-23 15:18 复制 查看全部楼层
海之之 发表于 2020-5-22 21:56
G100:=FORCAST(CLOSE,3);
G102:=EMA(EMA(G100,21),8);
G104:=EMA(EMA(G100,27),8);

谢谢老师!

举报

扔鸡蛋(0) 回复

轶凡883
Lv.2
发表于 2020-5-23 15:17 复制 查看全部楼层
篙股道 发表于 2020-5-22 19:39
自己试试:
G100:=FORCAST(CLOSE,3);
G102:=EMA(EMA(G100,21),8),COLORYELLOW;

谢谢老师!

举报

扔鸡蛋(0) 回复

海之之
Lv.3
发表于 2020-5-22 21:56 复制 查看全部楼层
G100:=FORCAST(CLOSE,3);
G102:=EMA(EMA(G100,21),8);
G104:=EMA(EMA(G100,27),8);
G106:=EMA(EMA(G100,34),8);
TJ1:=G102>REF(G102,1) AND REF(G102,1)>REF(G102,2) AND REF(G102,2)>REF(G102,3)
AND REF(G102,3)<REF(G102,4);
TJ2:=G104>REF(G104,1) AND REF(G104,1)>REF(G104,2) AND REF(G104,2)>REF(G104,3)
AND REF(G104,3)<REF(G104,4);
TJ3:=G106>REF(G106,1) AND REF(G106,1)>REF(G106,2) AND REF(G106,2)>REF(G106,3)
AND REF(G106,3)<REF(G106,4);
XG:TJ1 AND TJ2 AND TJ3;   

举报

扔鸡蛋(0) 回复

篙股道
Lv.4
发表于 2020-5-22 19:39 复制 查看全部楼层

自己试试:
G100:=FORCAST(CLOSE,3);
G102:=EMA(EMA(G100,21),8),COLORYELLOW;
G104:=EMA(EMA(G100,27),8),COLORYELLOW;
G106:=EMA(EMA(G100,34),8),COLORYELLOW;
xg:G102>REF(G102,1) AND G104>REF(G104,1)  AND   G106>REF(G106,1);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表