手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个KD选股公式

[通达信]
设置
1308 1 白天有雨 Lv.2 发表于 · 2020-5-23 10:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
L1:=BARSLAST(LOW=LLV(LOW,5));
L2:=REF(LLVBARS(LOW,20),L1+1);
LOW1:=REF(LOW,L1);
LOW2:=REF(LOW,L2);
K1:=REF(SMA(RSV,3,1),L1);
K2:=REF(SMA(RSV,3,1),L2);
L2>L1 AND LOW1<LOW2 AND K1>K2;

这个公式是网上看到的,是KD二次金叉背离的选股,麻烦老师修改一下,变D值在60以下三次金叉且K指标底逐步抬高的选股,价格背离不背离都不管他。

谢谢老师!

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-23 12:46 复制 查看全部楼层
TJ:=CROSS(KD.K,KD.D);
TS:=SUMBARS(TJ,1)-1;
上:=SUMBARS(TJ,2)-1;
上上:=SUMBARS(TJ,3)-1;
TJ&&REF(KD.K,TS)>REF(KD.K,上)&&REF(KD.K,上)>REF(KD.K,上上)
&&REF(KD.K,上)<60&&REF(KD.K,上上)<60&&REF(KD.K,TS)<60;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表