手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把通达信的帮改成东方财富可以用的成交量指标

[通达信]
设置
1506 3 小白上路 Lv.2 发表于 · 2020-5-23 12:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层


成交金额:AMOUNT/10000,VOLSTICK;
成交量: VOL/10000,LINETHICK0 ;
均价:AMOUNT/100/VOL;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))/10000;
卖盘:=-1*(IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2))/-10000);
主买:(买盘),COLORRED;
主卖:(卖盘),COLORGREEN;
市盈:DYNAINFO(39),VOLSTICK;
换手率:VOL/CAPITAL*100,COLORFFFF00;
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
STICKLINE(C>O,0,VOL,2.5,1),COLORRED;
STICKLINE(C<O ,0,VOL,2.5,1),COLORFFFF00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2,1),COLORFFFF00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2,1),COLORRED;
STICKLINE(主动买盘>0,0,主动买盘,2.5.5,0),COLORRED;
换手:=换手率;
STICKLINE(换手>=2 AND 换手<3,0, 主动买盘,2,0),COLORGRAY,LINETHICK2;
STICKLINE(换手>=4 AND 换手>5,0, 主动买盘,2,0),COLORYELLOW,LINETHICK2;
STICKLINE(换手>=8,0, 主动买盘, 2,0) ,COLORGREEN,LINETHICK0;

附件

阿里旺旺图片20200523125421.jpg

相关股票

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-24 06:56 复制 查看全部楼层
不言昂昂 发表于 2020-5-23 22:12
老师  能不能请问 烂板选股公式怎么写啊   就是涨停后又打开又封死的股票   打开大于等于一次就行   老师 ...

烂板可做,终涨停好像不行。

举报

扔鸡蛋(0) 回复

不言昂昂
Lv.0
发表于 2020-5-23 22:12 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-23 18:32 复制 查看全部楼层
成交金额:AMOUNT/10000,VOLSTICK;
成交量: VOL/10000,LINETHICK0 ;
均价:AMOUNT/100/VOL;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))/10000;
卖盘:=-1*(IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2))/-10000);
主买:(买盘),COLORRED;
主卖:(卖盘),COLORGREEN;
市盈:DYNAINFO(39),VOLSTICK;
换手率:VOL/CAPITAL*100,COLORFFFF00;
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
STICKLINE(C>O,0,VOL,8,1),COLORRED;
STICKLINE(C<O ,0,VOL,8,1),COLORFFFF00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,8,1),COLORFFFF00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,8,1),COLORRED;
STICKLINE(主动买盘>0,0,主动买盘,8,0),COLORRED;
换手:=换手率;
STICKLINE(换手>=2 AND 换手<3,0, 主动买盘,8,0),COLORGRAY,LINETHICK2;
STICKLINE(换手>=4 AND 换手>5,0, 主动买盘,8,0),COLORYELLOW,LINETHICK2;
STICKLINE(换手>=8,0, 主动买盘, 8,0) ,COLORGREEN,LINETHICK0;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表