手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请师帮忙把副图改成选股器,在集合竞价能选出来,后面都不要变了

[通达信]
设置
1768 4 痴迷1 Lv.1 发表于 · 2020-5-23 19:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除大盘股:=CAPITAL/1000000<25;
去除次新股:=FINANCE(42)>120;{上市大于120天}
排除:=去除ST AND 去除停牌 AND 去除大盘股 AND 去除次新股;
底:=COST(0.2);
短期底部:=LLV(HIGH,30);
AA:=C/底<1.15 OR C/短期底部<1.15;
BB:=CLOSE/REF(CLOSE,1)>1.075 AND HIGH>LOW AND  CLOSE>OPEN;
量:=V/CONST(HHV(V,90))*30;
倍量:=(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91);
起爆:AA AND BB AND 倍量 AND 排除 AND SUM(CLOSE/REF(CLOSE,1)>1.095,5)=1 NODRAW COLORRED;
STICKLINE(起爆,0,1,2,0),COLORRED;
成妖:C>REF(HHV(C,60),1) AND REF(C,1)/REF(REF(C,1),1)>1.098 AND C/REF(C,1)>1.098 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L) NODRAW COLORYELLOW;
STICKLINE(成妖,0,1,2,0),COLORYELLOW;

举报

扔鸡蛋(0) 回复

不言昂昂
Lv.0
发表于 2020-5-23 22:12 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

举报

点亮(0) 扔鸡蛋(0) 回复

痴迷1
Lv.1
发表于 2020-5-23 20:56 复制 查看全部楼层
好的,谢谢老师  我拿去研究一下

举报

扔鸡蛋(0) 回复

玄股妙
Lv.3
发表于 2020-5-23 20:45 复制 查看全部楼层
去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除大盘股:=CAPITAL/1000000<25;
去除次新股:=FINANCE(42)>120;{上市大于120天}
排除:=去除ST AND 去除停牌 AND 去除大盘股 AND 去除次新股;
底:=COST(0.2);
短期底部:=LLV(HIGH,30);
AA:=C/底<1.15 OR C/短期底部<1.15;
BB:=CLOSE/REF(CLOSE,1)>1.075 AND HIGH>LOW AND  CLOSE>OPEN;
量:=V/CONST(HHV(V,90))*30;
倍量:=(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91);
起爆:AA AND BB AND 倍量 AND 排除 AND SUM(CLOSE/REF(CLOSE,1)>1.095,5)=1;

起爆选股

举报

点亮(1) 扔鸡蛋(0) 回复

玄股妙
Lv.3
发表于 2020-5-23 20:44 复制 查看全部楼层
去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除大盘股:=CAPITAL/1000000<25;
去除次新股:=FINANCE(42)>120;{上市大于120天}
排除:=去除ST AND 去除停牌 AND 去除大盘股 AND 去除次新股;
底:=COST(0.2);
短期底部:=LLV(HIGH,30);
AA:=C/底<1.15 OR C/短期底部<1.15;
BB:=CLOSE/REF(CLOSE,1)>1.075 AND HIGH>LOW AND  CLOSE>OPEN;
量:=V/CONST(HHV(V,90))*30;
倍量:=(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91);
成妖:C>REF(HHV(C,60),1) AND REF(C,1)/REF(REF(C,1),1)>1.098 AND C/REF(C,1)>1.098 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);

成妖选股

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表