手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把下面的主图公式改为选股预警公式

[通达信]
设置
1495 1 浩云98888 Lv.4 发表于 · 2020-5-24 10:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮助把下面的主图公式,改为今天出现‘’绝顶‘’和昨天出现‘’绝顶‘’信号的2个选股预警公式,谢谢!

日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:REFDATE(高1,DATE),COLORBLACK;
绝顶:=REFDATE(顶,DATE),NODRAW;
跑:=绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;
STICKLINE(跑,C,O,3,0),COLOR777777;
STICKLINE(跑,C,O,2,0),COLORAAAAAA;
STICKLINE(跑,C,O,1,0),COLORCCCCCC;
STICKLINE(跑,C,O,0.1,0),COLORFFFFFF;
STICKLINE(跑,L,H,0,0),COLORFFFFFF;
DRAWTEXT(跑,C*1.02,'绝顶')COLORFFFFFF;

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-24 10:19 复制 查看全部楼层
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
XG:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));





日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
XG:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));
REF(XG,1);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表