黄蓝带加强版(源码 主图 通达信 贴图)

[通达信]
设置
36370 87 清风5 Lv.2 发表于 · 2020-5-24 12:33 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-5-24 15:05 编辑

M1:=7; M2:=12; M3:=30; M4:=50; M5:=99; M6:=144; N:=20; N1:=7; N2:=79; 操盘:EXPMA(CLOSE,M1); 工作:EXPMA(CLOSE,M2); 生命:MA(CLOSE,M3),LINETHICK2; 中趋:EXPMA(CLOSE,M4); 长趋:EXPMA(CLOSE,M5); 牛熊:EXPMA(CLOSE,M6); VAR3P:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0); STICKLINE(VAR3P>90,L,L*0.92,1,0),COLORFF00FF; DRAWTEXT(VAR3P>90,LOW*0.92,'追涨'),COLORFF00FF; SS:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2); SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O; MR:=SC AND COUNT(SS,2); 买:=MR AND NOT(REF(MR,1)),COLORYELLOW; STICKLINE(买,L,L*0.95,1,0),COLORRED; DRAWTEXT(买,L*0.95,'必涨'),COLORRED; A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1),COLOR330066; A2:=(EMA(A1,5)-REF(EMA(A1,5),1))/REF(EMA(A1,5),1)*1; A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1; JJ:=(CLOSE+HIGH+LOW)/3; A:=EMA(JJ,10); B:=REF(A,1); STICKLINE(A>B,A,B,5,0),COLORYELLOW; STICKLINE(A<B,A,B,5,0),COLORBLUE; M11:=EMA(CLOSE,3); M22:=EMA(CLOSE,8); M33:=EMA(M2,13); M44:=EMA(M2,55); VAR1:=EMA(M3,55); M55:=EMA(M4,81); M66:=EMA(VAR1,144), COLORRED,LINETHICK2; VAR2:=(REF(HIGH,1)+REF(LOW,1))/2; VAR3:=MA(CLOSE,N)+2*STD(CLOSE,N); DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2); DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN; VAR4:=REF(CLOSE,1); VAR5:=SMA(MAX(CLOSE-VAR4,0),N1,1)/SMA(ABS(CLOSE-VAR4),N1,1)*100; VAR6:=CROSS(N2,VAR5); VAR7:=FILTER(VAR6,4); DRAWICON(VAR7,HIGH*1.035,2); DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN; A7:=(2*C+H+L)/4; VAR10:=LLV(LOW,34); VAR11:=HHV(HIGH,34); SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7); SD:=EMA(0.667*REF(SK,1)+0.333*SK,5); DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED; DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED; D:=MA(CLOSE,80)-MA(CLOSE,10)/3; DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED; STICKLINE(C/REF(C,1)>1.098 AND C=H,O,C,2,0),COLORYELLOW;
回帖可得

附件

01.png

举报

使用道具 扔鸡蛋(0) 回复

美妙多姿
Lv.0
发表于 2020-10-31 15:34 复制 查看全部楼层
都几把回复了  也啥几把看不见

举报

使用道具 扔鸡蛋(0) 回复

美妙多姿
Lv.0
发表于 2020-10-31 15:32 复制 查看全部楼层
好动西,,,,,,真心不错

举报

使用道具 扔鸡蛋(0) 回复

股海大盈
Lv.2
发表于 2020-10-31 15:01 复制 查看全部楼层
怎么回复看不到呢

举报

使用道具 扔鸡蛋(0) 回复

股海大盈
Lv.2
发表于 2020-10-31 15:00 复制 查看全部楼层
看上去不错,支持源码!支持源码!

举报

使用道具 扔鸡蛋(0) 回复

阿拉丁e
Lv.0
发表于 2020-10-31 13:13 复制 查看全部楼层
看看怎么样

举报

使用道具 扔鸡蛋(0) 回复

李力车
Lv.3
发表于 2020-10-31 12:10 复制 查看全部楼层
下载收藏,谢谢分享。用后再评。

举报

使用道具 扔鸡蛋(0) 回复

懿德314
Lv.2
发表于 2020-10-31 12:08 复制 查看全部楼层
看看咋,样看样子不错,下来看看郝的话奖励

举报

使用道具 扔鸡蛋(0) 回复

海中天2008
Lv.3
发表于 2020-10-31 10:45 复制 查看全部楼层
感谢楼主分享,不错的源码。

举报

使用道具 扔鸡蛋(0) 回复

徐牙医
Lv.2
发表于 2020-10-30 21:51 复制 查看全部楼层
谢楼主分享,不错的源码。

举报

使用道具 扔鸡蛋(0) 回复

芙蓉秋色
Lv.3
发表于 2020-10-30 11:25 复制 查看全部楼层
谢谢分享  支持源码!支持源码!

举报

使用道具 扔鸡蛋(0) 回复

云中仙
Lv.4
发表于 2020-10-30 10:45 复制 查看全部楼层
感谢楼主分享,不错的源码。

举报

使用道具 扔鸡蛋(0) 回复

哈飞路宝我车
Lv.2
发表于 2020-10-29 08:46 复制 查看全部楼层
谢谢老师,论坛因你而精彩

举报

使用道具 扔鸡蛋(0) 回复

野猫YETI
Lv.4
发表于 2020-10-29 08:23 复制 查看全部楼层
感谢分享源码【表情】

举报

使用道具 扔鸡蛋(0) 回复

洛丽泰
Lv.4
发表于 2020-10-29 07:37 复制 查看全部楼层
谢谢分享。。。支持源码

举报

使用道具 扔鸡蛋(0) 回复

恐龙note
Lv.3
发表于 2020-10-29 00:16 复制 查看全部楼层
谢楼主分享,不错的源码。

举报

使用道具 扔鸡蛋(0) 回复

沈德全
Lv.3
发表于 2020-10-28 16:16 复制 查看全部楼层
想重新下载一下,原来下载的有点缺陷。

举报

使用道具 扔鸡蛋(0) 回复

战维彬
Lv.2
发表于 2020-10-28 16:07 复制 查看全部楼层
20年的苦苦等待,以及农历显示及节气,均由搂主的无量施舍心而化解。非常感谢楼主。非常感恩。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

石破天1
Lv.2
发表于 2020-10-28 15:59 复制 查看全部楼层
谢谢分享。。。支持源码

举报

使用道具 扔鸡蛋(0) 回复

陈大展
Lv.2
发表于 2020-10-28 15:30 复制 查看全部楼层
感谢楼主分享,不错的源码。

举报

使用道具 扔鸡蛋(0) 回复

润发888
Lv.5
发表于 2020-10-28 15:05 复制 查看全部楼层
这指标很好用的

举报

使用道具 扔鸡蛋(0) 回复

十里笙歌
Lv.3
发表于 2020-10-28 14:43 复制 查看全部楼层
点赞加谢谢分享!

举报

使用道具 扔鸡蛋(0) 回复

红利1986
Lv.1
发表于 2020-10-28 14:37 复制 查看全部楼层
怎么会贴?

举报

使用道具 扔鸡蛋(0) 回复

叶黄衫
Lv.4
发表于 2020-10-28 09:00 复制 查看全部楼层
谢谢楼主分享

举报

使用道具 扔鸡蛋(0) 回复

狼图腾LK
Lv.2
发表于 2020-10-28 08:29 复制 查看全部楼层
谢谢楼主分享

举报

使用道具 扔鸡蛋(0) 回复

阳关地带
Lv.1
发表于 2020-10-27 22:44 复制 查看全部楼层
谢谢分享!!1

举报

使用道具 扔鸡蛋(0) 回复

武汉lzx
Lv.3
发表于 2020-10-27 21:58 复制 查看全部楼层
支持源码!

举报

使用道具 扔鸡蛋(0) 回复

智白
Lv.2
发表于 2020-10-27 21:51 复制 查看全部楼层
感谢老师分享

举报

使用道具 扔鸡蛋(0) 回复

财富之海
Lv.3
发表于 2020-10-27 09:10 复制 查看全部楼层
谢谢,支持源码!支持源码!

举报

使用道具 扔鸡蛋(0) 回复

彩市寻乐
Lv.2
发表于 2020-10-27 04:23 复制 查看全部楼层
分享是美德,谢谢!

举报

使用道具 扔鸡蛋(0) 回复

查尔曼
Lv.2
发表于 2020-10-27 01:37 复制 查看全部楼层
谢谢无私分享,支持源码

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表