手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

黄蓝带加强版(源码 主图 通达信 贴图)

[通达信]
设置
17678 77 清风5 Lv.1 发表于 · 2020-5-24 12:33 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-5-24 15:05 编辑

M1:=7; M2:=12; M3:=30; M4:=50; M5:=99; M6:=144; N:=20; N1:=7; N2:=79; 操盘:EXPMA(CLOSE,M1); 工作:EXPMA(CLOSE,M2); 生命:MA(CLOSE,M3),LINETHICK2; 中趋:EXPMA(CLOSE,M4); 长趋:EXPMA(CLOSE,M5); 牛熊:EXPMA(CLOSE,M6); VAR3P:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0); STICKLINE(VAR3P>90,L,L*0.92,1,0),COLORFF00FF; DRAWTEXT(VAR3P>90,LOW*0.92,'追涨'),COLORFF00FF; SS:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2); SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O; MR:=SC AND COUNT(SS,2); 买:=MR AND NOT(REF(MR,1)),COLORYELLOW; STICKLINE(买,L,L*0.95,1,0),COLORRED; DRAWTEXT(买,L*0.95,'必涨'),COLORRED; A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1),COLOR330066; A2:=(EMA(A1,5)-REF(EMA(A1,5),1))/REF(EMA(A1,5),1)*1; A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1; JJ:=(CLOSE+HIGH+LOW)/3; A:=EMA(JJ,10); B:=REF(A,1); STICKLINE(A>B,A,B,5,0),COLORYELLOW; STICKLINE(A<B,A,B,5,0),COLORBLUE; M11:=EMA(CLOSE,3); M22:=EMA(CLOSE,8); M33:=EMA(M2,13); M44:=EMA(M2,55); VAR1:=EMA(M3,55); M55:=EMA(M4,81); M66:=EMA(VAR1,144), COLORRED,LINETHICK2; VAR2:=(REF(HIGH,1)+REF(LOW,1))/2; VAR3:=MA(CLOSE,N)+2*STD(CLOSE,N); DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2); DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN; VAR4:=REF(CLOSE,1); VAR5:=SMA(MAX(CLOSE-VAR4,0),N1,1)/SMA(ABS(CLOSE-VAR4),N1,1)*100; VAR6:=CROSS(N2,VAR5); VAR7:=FILTER(VAR6,4); DRAWICON(VAR7,HIGH*1.035,2); DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN; A7:=(2*C+H+L)/4; VAR10:=LLV(LOW,34); VAR11:=HHV(HIGH,34); SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7); SD:=EMA(0.667*REF(SK,1)+0.333*SK,5); DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED; DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED; D:=MA(CLOSE,80)-MA(CLOSE,10)/3; DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED; STICKLINE(C/REF(C,1)>1.098 AND C=H,O,C,2,0),COLORYELLOW;
回帖可得

附件

01.png

举报

扔鸡蛋(0) 回复

崔巍518
Lv.1
发表于 2020-5-30 05:32 复制 查看全部楼层
一直在找分时好的指标,希望这次是我要的

举报

扔鸡蛋(0) 回复

李子5812
Lv.3
发表于 2020-5-30 02:56 复制 查看全部楼层
看贴图还是觉得可以,要在实践中检验才知道,谢谢楼主分享,

举报

点亮(0) 扔鸡蛋(0) 回复

刘4455
Lv.3
发表于 2020-5-29 23:37 复制 查看全部楼层
分享是美德,理想有你更精彩

举报

扔鸡蛋(0) 回复

玉玉玉玉玉
Lv.2
发表于 2020-5-29 23:15 复制 查看全部楼层
分享是美德,理想有你更精彩

举报

扔鸡蛋(0) 回复

老黑猪
Lv.4
发表于 2020-5-29 22:08 复制 查看全部楼层
谢谢老师分享!

举报

扔鸡蛋(0) 回复

老黑猪
Lv.4
发表于 2020-5-29 21:59 复制 查看全部楼层
谢谢老师分享!

举报

扔鸡蛋(0) 回复

人生学要面对
Lv.4
发表于 2020-5-29 16:01 复制 查看全部楼层
谢谢分享。咔咔咔咔咔咔扩

举报

扔鸡蛋(0) 回复

纯律音乐
Lv.4
发表于 2020-5-29 00:10 复制 查看全部楼层
非常感谢无私的奉献

举报

扔鸡蛋(0) 回复

学士z
Lv.2
发表于 2020-5-28 16:17 复制 查看全部楼层
分享是美德,理想有你更精彩

举报

扔鸡蛋(0) 回复

股市主力
Lv.3
发表于 2020-5-28 16:00 复制 查看全部楼层
非常感谢分享!!

举报

扔鸡蛋(0) 回复

股市主力
Lv.3
发表于 2020-5-28 15:58 复制 查看全部楼层
直观非常感谢

举报

扔鸡蛋(0) 回复

沈德全
Lv.3
发表于 2020-5-28 15:33 复制 查看全部楼层
清风你好N表示什么?数字表示什么??

举报

扔鸡蛋(0) 回复

随华3322388
Lv.2
发表于 2020-5-28 15:12 复制 查看全部楼层
分享是美德,理想有你更精彩

举报

扔鸡蛋(0) 回复

润发888
Lv.5
发表于 2020-5-28 12:34 复制 查看全部楼层
衷心感谢老师无私分享!!

举报

扔鸡蛋(0) 回复

争霸赛第一
Lv.3
发表于 2020-5-28 12:30 复制 查看全部楼层
谢谢提供源码!!!

举报

扔鸡蛋(0) 回复

阿莱的
Lv.4
发表于 2020-5-28 03:51 复制 查看全部楼层
谢谢提供分享

举报

扔鸡蛋(0) 回复

潇育
Lv.2
发表于 2020-5-27 23:52 复制 查看全部楼层
感谢老师无私分享!

举报

扔鸡蛋(0) 回复

理想188789
Lv.3
发表于 2020-5-27 23:46 复制 查看全部楼层
谢谢提供分享

举报

扔鸡蛋(0) 回复

沈德全
Lv.3
发表于 2020-5-27 19:42 复制 查看全部楼层
清风朋友你好;这个黄蓝带比我原有的黄蓝带增加了不少的说明。谢谢你

举报

点亮(0) 扔鸡蛋(0) 回复

太极煎饼
Lv.6
发表于 2020-5-27 11:10 复制 查看全部楼层
多谢精彩分享

举报

扔鸡蛋(0) 回复

太极煎饼
Lv.6
发表于 2020-5-27 11:10 复制 查看全部楼层
多谢精彩分享

举报

扔鸡蛋(0) 回复

太极煎饼
Lv.6
发表于 2020-5-27 11:10 复制 查看全部楼层
多谢精彩分享

举报

扔鸡蛋(0) 回复

小散home
Lv.4
发表于 2020-5-27 08:54 复制 查看全部楼层
非常好的指标直观

举报

扔鸡蛋(0) 回复

大大妹
Lv.2
发表于 2020-5-26 11:48 复制 查看全部楼层
非常感谢分享

举报

扔鸡蛋(0) 回复

兰博吉尼
Lv.1
发表于 2020-5-26 11:28 复制 查看全部楼层
感谢源码

举报

扔鸡蛋(0) 回复

手拉手2009
Lv.4
发表于 2020-5-26 11:17 复制 查看全部楼层
谢谢提供源码!

举报

扔鸡蛋(0) 回复

杭州军魂
Lv.5
发表于 2020-5-25 22:02 复制 查看全部楼层
谢谢分享~~~~~~~

举报

扔鸡蛋(0) 回复

真木讷
Lv.4
发表于 2020-5-25 22:00 复制 查看全部楼层
谢谢提供源码!

举报

扔鸡蛋(0) 回复

情好人
Lv.2
发表于 2020-5-25 21:52 复制 查看全部楼层
非常感谢分享

举报

扔鸡蛋(0) 回复

有风驶尽帆
Lv.2
发表于 2020-5-25 21:40 复制 查看全部楼层
谢谢精彩分享!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表