返回列表

二个自用的主图公式。没未来。准确性达98%

2703387 Lv.1

专栏

查看:913 评论:8 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
上升线:ema(c,3),colorred,linethick2;
下降线:ema(c,5),color00ff00,linethick2;
中间线:ema(下降线,5),colorwhite,linethick2;
Var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
Var2:=REF(Var1,1);
Var3:=SMA((close-Var2),6,1)/SMA(ABS(close-Var2),6,1)*100;

Var4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
Var5:=EMA(0.667*REF(Var4,1)+0.333*Var4,5);
Var6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(Var4>=Var5 and Var4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
Var7:=SMA(MAX(CLOSE-ref(c,1),0),6,1)/SMA(ABS(CLOSE-ref(c,1)),6,1)*100;
Var8:=SMA(MAX(Var1-Var2,0),10,1)/SMA(ABS(Var1-Var2),10,1)*100;
Var9:=IF(COUNT(Var8<20,5)>=1 AND COUNT(Var1=LLV(Var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(ref(Var3,1)>81 and Var3<80 OR CROSS(82,Var7),5),high,2);
DRAWTEXT(FILTER(ref(Var3,1)>81 and Var3<80 OR CROSS(82,Var7),5),high,'快卖'),coloryellow;
DRAWTEXT(FILTER(Var9 OR Var6,5),low,'注意买入'),colorred;
DRAWICON(FILTER(CROSS(上升线,下降线)and 中间线>=ref(中间线,1)and Var3<50,5),上升线,1);
708.middle
3817708 Lv.4

专栏

发表于:2020-6-2 23:51 复制 查看全部楼层
       
理想有你更精彩
avatar
2816796 Lv.0

专栏

发表于:2020-6-2 23:52 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
avatar
2816796 Lv.0

专栏

发表于:2020-6-2 23:52 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
044.middle
3899044 Lv.2

专栏

发表于:2020-6-3 08:23 复制 查看全部楼层
感谢楼主精彩分享,祝投资顺利!
448.middle
3894448 Lv.2

专栏

发表于:2020-6-3 12:23 复制 查看全部楼层
/:M/:M/:M/:M
361.middle
3900361 Lv.0

专栏

发表于:2020-6-10 13:48 复制 查看全部楼层
学习中,有个好的指标很有必要
408.middle
3900408 Lv.3

专栏

发表于:2020-6-10 18:57 复制 查看全部楼层
/:chifanhangqing
219.middle
3795219 Lv.3

专栏

发表于:2020-6-11 10:28 复制 查看全部楼层
非常好非常不错非常棒非常好非常不错非常棒非常好非常不错非常棒非常好非常不错非常棒
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
7楼
8楼
9楼
广告
广告
站长推荐 /2

最新主题