返回列表

如何编写指标公式生成预警公式的帮助请求

[通达信]
1769606 Lv.2

专栏

查看:3492 评论:1 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
M:=8;
EMA13:=EMA(C,13);
EMA34:EMA(C,34),COLORFFCCCC;
HJ_1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
HJ_2:=SMA(SMA(HJ_1,3,1),3,1)/28.57;
HJ_3:=EMA(HJ_2,5);
HJ_4:=3*HJ_2-2*HJ_3;
HJ_5:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;
EMA55:=EMA(C,55),COLORFF00FF;
EMA89:=EMA(C,89),COLORYELLOW;
STICKLINE(HJ_5,82,0,0.005,0);
DRAWICON(HJ_5>0,85,13);
EMA144:=EMA(C,144),COLORFFCC66;
EMA233:=EMA(C,233),COLORBLUE;
HJ_6:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;
HJ_7:=(2*CLOSE+HIGH+LOW)/4;
HJ_8:=LLV(LOW,13);
A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,
1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A1,5),LINETHICK2,COLOR6600FF;
HJ_9:=HHV(HIGH,13);
HJ_10:=EMA((HJ_7-HJ_8)/(HJ_9-HJ_8)*100,13);
F1:=EMA34-EMA55<130/1000 AND EMA34-EMA89<230/1000 AND EMA34-EMA144<330/1000;
F2:=EMA55-EMA34<130/1000 AND EMA55-EMA89<230/1000 AND EMA55-EMA144<330/1000;
HJ_11:=EMA(0.667*REF(HJ_10,1)+0.333*HJ_10,2);
HJ_12:=HJ_10;
F3:=EMA89-EMA34<130/1000 AND EMA89-EMA55<230/1000 AND EMA89-EMA144<330/1000;
F4:=EMA144-EMA34<130/1000 AND EMA144-EMA55<230/1000 AND EMA144-EMA89<330/1000;
F5:=EMA34-EMA55<100/1000 AND EMA34-EMA89<200/1000;
083.middle
3635083 Lv.6

专栏

发表于:2020-6-2 22:00 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
主题打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!
查看全部打赏
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
广告
广告
站长推荐 /2

最新主题