返回列表

如何编写吸筹>0和黄线下穿白线及黄线下穿红线选股公式

[通达信]
2466341 Lv.3

专栏

查看:3226 评论:5 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A3:=DATE <= 1070615;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/1688*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,4,1) * A3,COLOR990000;
主力:EMA(WINNER(C)*100,5),LINETHICK2,COLORRED;
散户:EMA((WINNER(C*1.1)-WINNER(C*0.9))*100,5),LINETHICK1,COLORYELLOW;
吸筹:A11,COLORLIBLUE;
获利盘%:WINNER(CLOSE)*100,LINETHICK2,COLORFFFFFF;
YYA4:=MA(CLOSE,20);
YYA5:=(CLOSE > MA(CLOSE,5));
YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));
YYA7:=(CLOSE > MA(CLOSE,10));
YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));
YYA9:=(CLOSE > MA(CLOSE,20));
YYA10:=REF(YYA4,1);
YYA11:=(YYA4 > YYA10);
YYAVX:=(((((IF(YYA5,10,(0 - 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10))) + IF(YYA9,10,(0 -
10))) + IF(YYA11,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
MA75:=MA(CLOSE,75);
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
LC:=REF(C,1);
K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
VAR1:=DYNAINFO(17)*REF(MA(V,5),1);
VAR2:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
VAR3:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR1,VAR2);
预量:=IF(V>=VAR3 AND PERIOD=5,V,VAR3);
TT:=240/FROMOPEN;
比:=TT;
比1:=预量/V;
买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,(DYNAINFO(23)*比),(IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8))));
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,(DYNAINFO(22)*比),(IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7))));
买盘1:=DYNAINFO(23)*比1;
卖盘1:=DYNAINFO(22)*比1;
MFI:=(HIGH-LOW)*1000000/(VOL*比);
XXX:=EMA((C-LLV(L,11))/(HHV(H,25)-LLV(L,11))*4,8)+1;
XX:=IF(1=1,POW(XXX,2)-10,DRAWNULL);

请老师帮助做个吸筹>0和黄线下穿白线及黄线下穿红线选股公式。谢谢!!!!!
341.middle
2466341 Lv.3

专栏

发表于:2020-6-3 14:46 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
200.middle
2002200 Lv.5

专栏

发表于:2020-6-3 15:08 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
主题打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!
查看全部打赏
381.middle
3865381 Lv.4

专栏

发表于:2020-6-3 15:20 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
341.middle
2466341 Lv.3

专栏

发表于:2020-6-3 15:26 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
341.middle
2466341 Lv.3

专栏

发表于:2020-6-5 09:10 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
广告
广告
站长推荐 /2

最新主题