返回列表

请老师帮忙把这个改成盘中选股预警的公式

[通达信]
3884707 Lv.2

专栏

查看:5738 评论:15 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
七天线:MA(C,7),COLORGRAY;
工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)),LINETHICK2,COLORMAGENTA;
{不惑线:(MA(C,40)),COLORCYAN; }
姊妹线:(EMA(C,56)),POINTDOT,COLORWHITE;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,COLORMAGENTA;
{DRAWTEXT(CROSS(A4,A3),L*0.9,'线上阴线买停板'),LINETHICK4,COLORYELLOW; }
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;

高手帮帮忙,看看帮我改成盘中可以选股预警的,先谢谢
707.middle
3884707 Lv.2

专栏

发表于:2020-6-3 17:55 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
964.middle
706964 Lv.3

专栏

发表于:2020-6-3 17:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
707.middle
3884707 Lv.2

专栏

发表于:2020-6-3 18:03 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
964.middle
706964 Lv.3

专栏

发表于:2020-6-3 18:05 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
主题打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!
查看全部打赏
964.middle
706964 Lv.3

专栏

发表于:2020-6-3 18:12 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
964.middle
706964 Lv.3

专栏

发表于:2020-6-3 18:13 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
707.middle
3884707 Lv.2

专栏

发表于:2020-6-3 18:17 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
964.middle
706964 Lv.3

专栏

发表于:2020-6-3 18:21 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
707.middle
3884707 Lv.2

专栏

发表于:2020-6-3 18:29 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
964.middle
706964 Lv.3

专栏

发表于:2020-6-3 19:42 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。

附件

text
新建文本文档 (3).txt [预览]

372 Bytes, 下载次数: 2, 下载积分: 共享币 -10 个

707.middle
3884707 Lv.2

专栏

发表于:2020-6-3 21:02 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
707.middle
3884707 Lv.2

专栏

发表于:2020-6-3 21:03 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
964.middle
706964 Lv.3

专栏

发表于:2020-6-4 08:56 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
707.middle
3884707 Lv.2

专栏

发表于:2020-6-4 09:14 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
380.middle
2673380 Lv.6 common_100_usergroup_icon

专栏

发表于:2020-6-4 19:19 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
7楼
8楼
9楼
10楼
11楼
12楼
13楼
14楼
15楼
16楼
广告
广告
站长推荐 /2

最新主题