手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
纽约李东
Lv.4
发表于 2020-7-5 18:58 复制 查看全部楼层
顺势SSS 发表于 2020-7-5 14:01
{公式名称: 多空动向
公式描述:
无参数

谢谢楼主和谐,我已看了你的驿站!

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-5 15:08 复制 查看全部楼层
中午33 发表于 2020-7-5 09:29
请老师帮忙,谢谢!!!

十箭合一:Ks

附件

4个.rar

1.74 KB, 下载次数: 16, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-5 15:04 复制 查看全部楼层

{公式名称: 金山小红小明
公式描述: 金山小红小明副图
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 50
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=REF(CLOSE,1);
XA_2:=SMA(MAX(CLOSE-XA_1,0),3,1)/SMA(ABS(CLOSE-XA_1),3,1)*100;
XA_3:=IF(YEAR>=2088 AND MONTH>=1,0,1);
XA_4:=REF(LOW,1)*1;
XA_5:=SMA(ABS(LOW-XA_4),3,1)/SMA(MAX(LOW-XA_4,0),3,1)*100*1;
XA_6:=EMA(IF(CLOSE*1.3,XA_5*10,XA_5/10),3)*1;
XA_7:=LLV(LOW,30)*1;
XA_8:=HHV(XA_6,30)*1;
XA_9:=IF(MA(CLOSE,58),1,0)*1;
XA_10:=EMA(IF(LOW<=XA_7,(XA_6+XA_8*2)/2,0),3)/618*XA_9*1;
XA_11:=IF(XA_10>100,100,XA_10)*1;
XA_12:=IF(CLOSE>REF(CLOSE,1),VOL,0);
XA_13:=IF(CLOSE<REF(CLOSE,1),VOL,0);
XA_14:=SUM(XA_12,13);
XA_15:=SUM(XA_13,13);
操盘线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORCYAN,LINETHICK2;
NOTEXT2:IF(操盘线>=REF(操盘线,1),操盘线,DRAWNULL),COLORRED,LINETHICK3;
底线:10,COLORWHITE;
顶线:90,COLORFFFF80;
准备抄底:IF(操盘线<=10,50,0),COLORRED;
DRAWTEXT(CROSS(准备抄底,8),55,58),COLORRED;
买入:IF(CROSS(操盘线,底线),82,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(买入,8),80,59),COLORYELLOW;


{公式名称: 金山小明小红
公式描述: 金山小明小红主图
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
XA_2:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
XA_3:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
XA_4:=XA_2+100;
XA_5:=IF(CLOSE>REF(CLOSE,1),VOL,0);
XA_6:=IF(CLOSE<REF(CLOSE,1),VOL,0);
XA_7:=SUM(XA_5,13);
XA_8:=SUM(XA_6,13);
XA_9:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
XA_10:=MA(XA_9,2);
XA_11:=XA_4<10 OR REF(XA_4,1)<10 OR REF(XA_4,2)<10 OR REF(XA_4,3)<10;
XA_12:=XA_4<10 OR REF(XA_4,1)<10 OR REF(XA_4,2)<10 OR REF(XA_4,3)<10 AND (XA_10<10 OR REF(XA_10,1)<10 OR REF(XA_10,2)<10 OR REF(XA_10,3)<10);
XA_13:=(CLOSE+LOW+HIGH)/1.5;
XA_14:=EMA(XA_13,3);
XA_15:=EMA(XA_14,2.5);
DRAWICON(CROSS(XA_14,XA_15) AND XA_11>0.1,LOW*0.98,9),COLORRED;
DRAWICON(CROSS(XA_14,XA_15) AND XA_12>0.1,LOW*0.9398,1),COLORRED;
H1:EMA(CLOSE,8);
H2:EMA(H1,20);
XA_16:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
XA_17:=SMA(XA_16,5,1);
XA_18:=SMA(XA_17,8,1);
XA_19:=CROSS(XA_17,XA_18) AND XA_18<20;
XA_20:=CLOSE>LLV(CLOSE,60)*1.13 AND XA_19;
XA_21:=IF(CLOSE>200,XA_19,XA_20);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1<H2,H1,H2,0,1),COLORGREEN;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-5 15:01 复制 查看全部楼层

{公式名称: 零点BBIBOLL
公式描述: 多空布林线系统
参数数量: 2
参数1: N, 最小: 2, 最大: 100, 缺省: 10
参数2: M, 最小: 2, 最大: 100, 缺省: 3
公式类型: 技术指标公式-趋势型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (2.00--100.00)
M: Param#1 (2.00--100.00)
用法注释:无
公式源码:}
XA_1:=CLOSE;
BBIBOLL:(MA(XA_1,3)+MA(XA_1,6)+MA(XA_1,12)+MA(XA_1,24))/4;
UPR:BBIBOLL+M*STD(BBIBOLL,N);
DWN:BBIBOLL-M*STD(BBIBOLL,N);
XA_2:=CLOSE=HHV(CLOSE,13);
XA_3:=BARSLAST(FILTER(CROSS(0.8,XA_2),2))+1;
高点:REF(CLOSE,XA_3),POINTDOT,COLORMAGENTA;
突破:CROSS(CLOSE,REF(高点,1)),NODRAW,COLORYELLOW;
STICKLINE(XA_3<=6,高点,高点,3,0),COLORMAGENTA;
DRAWTEXT(突破,LOW,668),COLORYELLOW;
XA_4:=CLOSE=LLV(CLOSE,13);
XA_5:=BARSLAST(FILTER(CROSS(0.8,XA_4),2))+1;
低点:REF(CLOSE,XA_5),POINTDOT,COLORGREEN;
STICKLINE(XA_5<=6,低点,低点,3,0),COLORGREEN;
XA_6:=REF(CLOSE,1);
XA_7:=SMA(MAX(CLOSE-XA_6,0),3,1)/SMA(ABS(CLOSE-XA_6),3,1)*100;
XA_8:=EMA(CLOSE,3);
XA_9:=EMA(CLOSE,21);
DRAWTEXT(CROSS(XA_8,XA_9),LOW*0.99,95),COLORRED;
DRAWRECTREL(0,480,205,589,RGB(10,1,30));
XA_10:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),FROMOPEN);
XA_11:=-SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),FROMOPEN);
XA_12:=XA_10+XA_11;
DRAWBAND(XA_12,RGB(150,0,150),0,RGB(0,100,0)),NODRAW;
资金流量:XA_12,NODRAW;
资金比:XA_12/SUM(VOL,FROMOPEN)*100,NODRAW;
XA_13:=IF(资金比>=0,(资金比+100)/2,100-ABS((资金比-100)/2));
XA_14:=(NVI*0.5+REF(NVI,1)*0.33+REF(NVI,2)*0.17)*SUM(CLOSE,FROMOPEN)/FROMOPEN;
XA_15:=SUM(IF(CLOSE>REF(CLOSE,1),XA_14*VOL,0),FROMOPEN);
XA_16:=-SUM(IF(CLOSE<REF(CLOSE,1),XA_14*VOL,0),FROMOPEN);
攻击流量:XA_15+XA_16,NODRAW;
NOTEXT攻击线:攻击流量,NODRAW;
攻击比:攻击流量/SUM(VOL,FROMOPEN)*100,NODRAW,COLORRED;
XA_17:=IF(攻击比>=0,攻击比+50,100-ABS(攻击比-50));
DRAWTEXT_FIX(1,0.5,0,20,688),COLORRED;
DRAWRECTREL(20,570,180,540,RGB(0,75,200));
DRAWRECTREL(20,570,30,540,RGB(0,250,50));
DRAWRECTREL(20,570,15+CONST(XA_13*150/100),540,RGB(200,50,0));
DRAWTEXT_FIX(1,0,0.5,0,STRCAT(STRCAT(689,CON2STR(XA_13,2)),690)),COLORYELLOW;
DRAWTEXT_FIX(1,5,0.9,0,EXTERNSTR(0,5)),COLORRED;
DRAWTEXT_FIX(1,0,0.2,0,EXTERNSTR(0,5)),COLORRED;
XA_18:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100;
DRAWTEXT(CROSS(88,XA_18) AND MA(CLOSE,3)>EMA(CLOSE,3),HIGH+0.3,96),COLORGREEN;
DRAWTEXT(REF(CLOSE,BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1))+1)>CLOSE AND REF(MACD.DIF,BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1))+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA)>0,LOW-0.02,97),COLORRED;
DRAWTEXT(REF(CLOSE,BARSLAST(REF(CROSS(KDJ.K,KDJ.D),1))+1)>CLOSE AND REF(KDJ.K,BARSLAST(REF(CROSS(KDJ.K,KDJ.D),1))+1)<KDJ.K AND CROSS(KDJ.K,KDJ.D),LOW-0.1,98),COLORBLUE;
DRAWTEXT(REF(CLOSE,BARSLAST(REF(CROSS(RSI.RSI1,RSI.RSI2),1))+1)>CLOSE AND REF(RSI.RSI1,BARSLAST(REF(CROSS(RSI.RSI1,RSI.RSI2),1))+1)<RSI.RSI1 AND CROSS(RSI.RSI1,RSI.RSI2)>0,LOW-0.18,99);
DRAWTEXT(REF(CLOSE,BARSLAST(REF(CROSS(MACD.DEA,MACD.DIF),1))+1)<CLOSE AND REF(MACD.DIF,BARSLAST(REF(CROSS(MACD.DEA,MACD.DIF),1))+1)>MACD.DIF AND CROSS(MACD.DEA,MACD.DIF)>0,HIGH+0.16,100),COLORGREEN;
DRAWTEXT(REF(CLOSE,BARSLAST(REF(CROSS(KDJ.D,KDJ.K),1))+1)<CLOSE AND REF(KDJ.K,BARSLAST(REF(CROSS(KDJ.D,KDJ.K),1))+1)>KDJ.K AND CROSS(KDJ.D,KDJ.K)>0,HIGH+0.08,101);
XA_19:=EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
XA_20:=EMA(XA_19,5);
XA_21:=REFDATE(REF(HHV(HIGH,96),5),DATE);
XA_22:=REFDATE(REF(LLV(LOW,96),5),DATE);
XA_23:=(XA_21+XA_22)/2;
上轨:IF(XA_19>0 AND XA_19-XA_20<=0,XA_21,XA_21),COLORGREEN,LINETHICK3;
支撑:IF(XA_19>0 AND XA_19-XA_20<=0,XA_23,XA_23),COLORGREEN,LINETHICK2;
下轨:IF(XA_19>0 AND XA_19-XA_20<=0,XA_22,XA_22),COLORGREEN,LINETHICK2;
逃顶:IF(XA_19>0 AND XA_19-XA_20>0,XA_21,DRAWNULL),COLORRED,LINETHICK2;
压力:IF(XA_19>0 AND XA_19-XA_20>0,XA_23,DRAWNULL),COLORRED,LINETHICK2;
抄底:IF(XA_19>0 AND XA_19-XA_20>0,XA_22,DRAWNULL),COLORRED,LINETHICK2;
XA_24:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,6)-EMA(CLOSE,12))*(-100);
XA_25:=EMA(XA_24,3);
XA_26:=CROSS(XA_24,XA_25);
XA_27:=CROSS(XA_25,XA_24);
XA_28:=COST(99.900002);
XA_29:=COST(0.1);
XA_30:=(XA_28-XA_29)/50;
XA_31:=XA_28-XA_30;
XA_32:=XA_28-2*XA_30;
XA_33:=XA_28-3*XA_30;
XA_34:=XA_28-4*XA_30;
XA_35:=XA_28-5*XA_30;
XA_36:=XA_28-6*XA_30;
XA_37:=XA_28-7*XA_30;
XA_38:=XA_28-8*XA_30;
XA_39:=XA_28-9*XA_30;
XA_40:=XA_28-10*XA_30;
XA_41:=XA_28-11*XA_30;
XA_42:=XA_28-12*XA_30;
XA_43:=XA_28-13*XA_30;
XA_44:=XA_28-14*XA_30;
XA_45:=XA_28-15*XA_30;
XA_46:=XA_28-16*XA_30;
XA_47:=XA_28-17*XA_30;
XA_48:=XA_28-18*XA_30;
XA_49:=XA_28-19*XA_30;
XA_50:=XA_28-20*XA_30;
XA_51:=XA_28-21*XA_30;
XA_52:=XA_28-22*XA_30;
XA_53:=XA_28-23*XA_30;
XA_54:=XA_28-24*XA_30;
XA_55:=XA_28-25*XA_30;
XA_56:=XA_28-26*XA_30;
XA_57:=XA_28-27*XA_30;
XA_58:=XA_28-28*XA_30;
XA_59:=XA_28-29*XA_30;
XA_60:=XA_28-30*XA_30;
XA_61:=XA_28-31*XA_30;
XA_62:=XA_28-32*XA_30;
XA_63:=XA_28-33*XA_30;
XA_64:=XA_28-34*XA_30;
XA_65:=XA_28-35*XA_30;
XA_66:=XA_28-36*XA_30;
XA_67:=XA_28-37*XA_30;
XA_68:=XA_28-38*XA_30;
XA_69:=XA_28-39*XA_30;
XA_70:=XA_28-40*XA_30;
XA_71:=XA_28-41*XA_30;
XA_72:=XA_28-42*XA_30;
XA_73:=XA_28-43*XA_30;
XA_74:=XA_28-44*XA_30;
XA_75:=XA_28-45*XA_30;
XA_76:=XA_28-46*XA_30;
XA_77:=XA_28-47*XA_30;
XA_78:=XA_28-48*XA_30;
XA_79:=XA_28-49*XA_30;
XA_80:=WINNER(XA_28)*100-WINNER(XA_31)*100;
XA_81:=WINNER(XA_31)*100-WINNER(XA_32)*100;
XA_82:=WINNER(XA_32)*100-WINNER(XA_33)*100;
XA_83:=WINNER(XA_33)*100-WINNER(XA_34)*100;
XA_84:=WINNER(XA_34)*100-WINNER(XA_35)*100;
XA_85:=WINNER(XA_35)*100-WINNER(XA_36)*100;
XA_86:=WINNER(XA_36)*100-WINNER(XA_37)*100;
XA_87:=WINNER(XA_37)*100-WINNER(XA_38)*100;
XA_88:=WINNER(XA_38)*100-WINNER(XA_39)*100;
XA_89:=WINNER(XA_39)*100-WINNER(XA_40)*100;
XA_90:=WINNER(XA_40)*100-WINNER(XA_41)*100;
XA_91:=WINNER(XA_41)*100-WINNER(XA_42)*100;
XA_92:=WINNER(XA_42)*100-WINNER(XA_43)*100;
XA_93:=WINNER(XA_43)*100-WINNER(XA_44)*100;
XA_94:=WINNER(XA_44)*100-WINNER(XA_45)*100;
XA_95:=WINNER(XA_45)*100-WINNER(XA_46)*100;
XA_96:=WINNER(XA_46)*100-WINNER(XA_47)*100;
XA_97:=WINNER(XA_47)*100-WINNER(XA_48)*100;
XA_98:=WINNER(XA_48)*100-WINNER(XA_49)*100;
XA_99:=WINNER(XA_49)*100-WINNER(XA_50)*100;
XA_100:=WINNER(XA_50)*100-WINNER(XA_51)*100;
XA_101:=WINNER(XA_51)*100-WINNER(XA_52)*100;
XA_102:=WINNER(XA_52)*100-WINNER(XA_53)*100;
XA_103:=WINNER(XA_53)*100-WINNER(XA_54)*100;
XA_104:=WINNER(XA_54)*100-WINNER(XA_55)*100;
XA_105:=WINNER(XA_55)*100-WINNER(XA_56)*100;
XA_106:=WINNER(XA_56)*100-WINNER(XA_57)*100;
XA_107:=WINNER(XA_57)*100-WINNER(XA_58)*100;
XA_108:=WINNER(XA_58)*100-WINNER(XA_59)*100;
XA_109:=WINNER(XA_59)*100-WINNER(XA_60)*100;
XA_110:=WINNER(XA_60)*100-WINNER(XA_61)*100;
XA_111:=WINNER(XA_61)*100-WINNER(XA_62)*100;
XA_112:=WINNER(XA_62)*100-WINNER(XA_63)*100;
XA_113:=WINNER(XA_63)*100-WINNER(XA_64)*100;
XA_114:=WINNER(XA_64)*100-WINNER(XA_65)*100;
XA_115:=WINNER(XA_65)*100-WINNER(XA_66)*100;
XA_116:=WINNER(XA_66)*100-WINNER(XA_67)*100;
XA_117:=WINNER(XA_67)*100-WINNER(XA_68)*100;
XA_118:=WINNER(XA_68)*100-WINNER(XA_69)*100;
XA_119:=WINNER(XA_69)*100-WINNER(XA_70)*100;
XA_120:=WINNER(XA_70)*100-WINNER(XA_71)*100;
XA_121:=WINNER(XA_71)*100-WINNER(XA_72)*100;
XA_122:=WINNER(XA_72)*100-WINNER(XA_73)*100;
XA_123:=WINNER(XA_73)*100-WINNER(XA_74)*100;
XA_124:=WINNER(XA_74)*100-WINNER(XA_75)*100;
XA_125:=WINNER(XA_75)*100-WINNER(XA_76)*100;
XA_126:=WINNER(XA_76)*100-WINNER(XA_77)*100;
XA_127:=WINNER(XA_77)*100-WINNER(XA_78)*100;
XA_128:=WINNER(XA_78)*100-WINNER(XA_79)*100;
XA_129:=WINNER(XA_79)*100-WINNER(XA_29)*100;
STICKLINE(ISLASTBAR,XA_28,XA_28,XA_80*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_31,XA_31,XA_80*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_32,XA_32,XA_81*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_33,XA_33,XA_82*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_34,XA_34,XA_83*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_35,XA_35,XA_84*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_36,XA_36,XA_85*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_37,XA_37,XA_86*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_38,XA_38,XA_87*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_39,XA_39,XA_88*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_40,XA_40,XA_89*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_41,XA_41,XA_90*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_42,XA_42,XA_91*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_43,XA_43,XA_92*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_44,XA_44,XA_93*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_45,XA_45,XA_94*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_46,XA_46,XA_95*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_47,XA_47,XA_96*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_48,XA_48,XA_97*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_49,XA_49,XA_98*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_50,XA_50,XA_99*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_51,XA_51,XA_100*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_52,XA_52,XA_101*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_53,XA_53,XA_102*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_54,XA_54,XA_103*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_55,XA_55,XA_104*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_56,XA_56,XA_105*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_57,XA_57,XA_106*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_58,XA_58,XA_107*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_59,XA_59,XA_108*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_60,XA_60,XA_109*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_61,XA_61,XA_110*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_62,XA_62,XA_111*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_63,XA_63,XA_112*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_64,XA_64,XA_113*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_65,XA_65,XA_114*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_66,XA_66,XA_115*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_67,XA_67,XA_116*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_68,XA_68,XA_117*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_69,XA_69,XA_118*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_70,XA_70,XA_119*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_71,XA_71,XA_120*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_72,XA_72,XA_121*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_73,XA_73,XA_122*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_74,XA_74,XA_123*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_75,XA_75,XA_124*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_76,XA_76,XA_125*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_77,XA_77,XA_126*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_78,XA_78,XA_127*100,0),COLORGRAY;
STICKLINE(ISLASTBAR,XA_29,XA_29,XA_129*100,0),COLORGRAY;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-5 14:01 复制 查看全部楼层
纽约李东 发表于 2020-7-5 10:09
请楼主帮忙,谢谢!!!

{公式名称: 多空动向
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=100*(CLOSE-MA(AMOUNT/(100*VOL),5))/MA(AMOUNT/(100*VOL),5);
XA_2:=(HIGH+LOW+CLOSE*2)/4;
XA_3:=((XA_2-EMA(XA_2,21))/STD(XA_2,21)*100+200)/4;
XA_4:=(EMA(XA_3,5)-25)*1.56;
XA_5:=EMA(EMA(XA_4,2)*1.22,2);
XA_6:=3*EMA(XA_4,2)*1.22-2*XA_5;
XA_7:=EMA((XA_2-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13);
XA_8:=EMA(0.667*REF(XA_7,1)+0.333*XA_7,2);
XA_9:=EMA(XA_2,13)-EMA(XA_2,21);
XA_10:=2*(XA_9-EMA(XA_7,2))*3.8;
XA_11:=XA_10>REF(XA_10,1) AND XA_7<63 AND XA_8<63 AND EMA(XA_4,2)*1.22<63 AND XA_5<63 AND XA_6<63 AND CROSS(XA_6,EMA(XA_4,2)*1.22) AND FINANCE(33)>0.01 AND FINANCE(34)>1 AND REF(CLOSE,23)/CLOSE>1.2 AND REF(CLOSE,10)/CLOSE<1.5;
XA_12:=MIN(REF(CLOSE,2)*0.865,REF(CLOSE,13)*0.772);
XA_13:=IF((CLOSE-XA_12)/CLOSE<4/100 AND SUM(100*VOL/CAPITAL,5)/5<1.8 AND WINNER(CLOSE)*100<0.1,1,0);
XA_14:=MA(CLOSE,80)-MA(CLOSE,10)/3;
XA_15:=CLOSE<XA_14 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
XA_16:=XA_1<(-10) AND CLOSE<10 AND CLOSE/REF(CLOSE,1)>0.935;
XA_17:=EMA((XA_2-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13);
XA_18:=EMA(0.667*REF(XA_17,1)+0.333*XA_17,2);
多空资金:(XA_17-XA_18)*5,NODRAW,COLORYELLOW;
资金趋势:SUM(多空资金,4),NODRAW,COLORRED;
DRAWBAND(资金趋势,RGB(100,0,0),0,RGB(0,100,0));
STICKLINE(多空资金>=0,0,多空资金,2,0),COLORRED;
STICKLINE(多空资金>=0,0,多空资金,1.5,0),COLOR0066FF;
STICKLINE(多空资金>=0,0,多空资金,1.1,0),COLOR0099FF;
STICKLINE(多空资金>=0,0,多空资金,0.7,0),COLOR00CCFF;
STICKLINE(多空资金>=0,0,多空资金,0.3,0),COLORYELLOW;
STICKLINE(多空资金<=0,0,多空资金,2,0),COLOR005500;
STICKLINE(多空资金<=0,0,多空资金,1.5,0),COLOR337700;
STICKLINE(多空资金<=0,0,多空资金,1.1,0),COLOR339900;
STICKLINE(多空资金<=0,0,多空资金,0.7,0),COLOR33CC00;
STICKLINE(多空资金<=0,0,多空资金,0.3,0),COLORGREEN;



麻烦关注一下我的驿站

举报

点亮(0) 扔鸡蛋(0) 回复

追风到
Lv.4
发表于 2020-7-5 10:40 复制 查看全部楼层
请老师和谐

附件

1.rar

36.33 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

纽约李东
Lv.4
发表于 2020-7-5 10:09 复制 查看全部楼层
请楼主帮忙,谢谢!!!

附件

多空.rar

7.69 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

天天爱股票
Lv.3
发表于 2020-7-5 09:38 复制 查看全部楼层
多谢老师帮忙

附件

金山小明小红主图副图.zip

11.56 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

中午33
Lv.2
发表于 2020-7-5 09:29 复制 查看全部楼层
请老师帮忙,谢谢!!!

附件

五个.zip

9.6 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

纽约李东
Lv.4
发表于 2020-7-5 08:30 复制 查看全部楼层
多谢楼主分享!

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 23:12 复制 查看全部楼层
凯艺设计 发表于 2020-7-4 21:34
老师能否再帮个忙再搞两个?谢谢

{公式名称: 攻击状态
公式描述: 1
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=(3*CLOSE+OPEN+LOW+HIGH)/6;
XA_2:=(20*XA_1+19*REF(XA_1,1)+18*REF(XA_1,2)+17*REF(XA_1,3)+16*REF(XA_1,4)+15*REF(XA_1,5)+14*REF(XA_1,6)+13*REF(XA_1,7)+12*REF(XA_1,8)+11*REF(XA_1,9)+10*REF(XA_1,10)+9*REF(XA_1,11)+8*REF(XA_1,12)+7*REF(XA_1,13)+6*REF(XA_1,14)+5*REF(XA_1,15)+4*REF(XA_1,16)+3*REF(XA_1,17)+2*REF(XA_1,18)+REF(XA_1,20))/210;
XA_3:=MA(AMOUNT,6)>MA(AMOUNT,12) AND MA(AMOUNT,12)>MA(AMOUNT,24);
COUNT(REF(NOT(XA_3),1) AND XA_3,30)>=2 AND XA_3 AND MACD.DEA>0 AND CROSS(MACD.DIF,MACD.DEA) AND CROSS(XA_1,XA_2);


{公式名称: 攻击状态2
公式描述: 2020版
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
资金强弱分界:74,COLORYELLOW;
资金饱和度:WINNER(CLOSE)*100,COLORRED,LINETHICK2;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 22:59 复制 查看全部楼层
云中仙 发表于 2020-7-4 14:15
请老师帮忙!!!

圣剑无敌:`λЙ?だゅ

天地人:1105
查看全部打赏
  • 云中仙+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

凯艺设计
Lv.5
发表于 2020-7-4 21:34 复制 查看全部楼层
顺势SSS 发表于 2020-6-12 12:45
需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。我的驿站,主要做超短线趋势票 ...

老师能否再帮个忙再搞两个?谢谢

附件

请再帮忙.zip

4.13 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

云中仙
Lv.4
发表于 2020-7-4 21:06 复制 查看全部楼层
顺势SSS 发表于 2020-7-4 15:10
市净率估值:`λЙ?だゅ
你发的2套都在里面了

老师,圣剑无敌导入提示编译错误,原码全是乱码

举报

点亮(0) 扔鸡蛋(0) 回复

云中仙
Lv.4
发表于 2020-7-4 20:59 复制 查看全部楼层
本帖最后由 云中仙 于 2020-7-4 21:02 编辑
云中仙 发表于 2020-7-4 14:14
请老师帮忙!!!


老师,希望你和谐并提供原码,谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 20:44 复制 查看全部楼层
好好把握机会 发表于 2020-7-4 20:13
老师您好,帮忙和谐一下,谢谢

{公式名称: AI活跃度
公式描述:
无参数
公式类型: 技术指标公式-特色型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:
SUPH指标称为主力活跃度,基于LEVEL2数据的逐单分析,用逐笔成交大单之和除以2倍流通盘。
指标用法:
(1)柱状图为红色表示当逐笔成交买入大单大于逐笔成交卖出大单,柱状图为绿色表示当逐笔成交买入大单小于逐笔成交卖出大单,通过观察柱状图的颜色及长度来确定主力活跃度。
(2)研判时可结合SUP系列指标组中的其它指标及DDE系列指标(SUP主力资金系列指标包含SUPL、SUPV、SUPH;DDE深度数据决策系列指标包含DDX、DDY、DDZ)

公式源码:}
XA_1:=LARGEINTRDVOL*DYNAINFO(7)-LARGEOUTTRDVOL*DYNAINFO(7);
资金活跃度:(LARGEINTRDVOL*DYNAINFO(7)+LARGEOUTTRDVOL*DYNAINFO(7))*20000/(1*FINANCE(40)),COLORWHITE;
生命线:1.5,DOTLINE,COLORYELLOW;
强实线:3,DOTLINE,COLORRED;
爆发线:6,DOTLINE,COLORMAGENTA;
STICKLINE(XA_1>=0 AND 资金活跃度>=6,0,资金活跃度,1,4),COLORMAGENTA;
STICKLINE(XA_1>=0 AND 资金活跃度>=6,0,6,1,0),COLORRED;
STICKLINE(XA_1>=0 AND 资金活跃度<6 AND 资金活跃度>=1.5,0,资金活跃度,1,0),COLORRED;
STICKLINE(XA_1>=0 AND 资金活跃度<1.5,0,资金活跃度,1,0),COLORRED;
STICKLINE(XA_1<0 AND 资金活跃度>=6,0,资金活跃度,1,4),COLORMAGENTA;
STICKLINE(XA_1<0 AND 资金活跃度>=6,0,6,1,0),COLORRED;
STICKLINE(XA_1<0 AND 资金活跃度<6 AND 资金活跃度>=1.5,0,资金活跃度,1,0),COLORRED;
STICKLINE(XA_1<0 AND 资金活跃度<1.5,0,资金活跃度,1,0),COLORGREEN;

举报

点亮(0) 扔鸡蛋(0) 回复

好好把握机会
Lv.4
发表于 2020-7-4 20:13 复制 查看全部楼层
老师您好,帮忙和谐一下,谢谢

附件

hydjj.rar

3.28 KB, 下载次数: 4, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 15:14 复制 查看全部楼层

和谐完毕 关注一下我的驿站

附件

3个.rar

3.82 KB, 下载次数: 34, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 15:10 复制 查看全部楼层
云中仙 发表于 2020-7-4 14:15
请老师帮忙!!!

市净率估值:`λЙ?だゅ
你发的2套都在里面了

附件

12个.rar

9.54 KB, 下载次数: 31, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

集体力量
Lv.3
发表于 2020-7-4 14:24 复制 查看全部楼层
请老师和谐一下

zt.rar (33.36 KB, 下载次数: 3)

举报

点亮(0) 扔鸡蛋(0) 回复

杨春荣2012
Lv.4
发表于 2020-7-4 14:22 复制 查看全部楼层
顺势SSS 发表于 2020-7-4 13:45
{公式名称: 天空浮桥
公式描述:
无参数

好的,感谢!

举报

扔鸡蛋(0) 回复

云中仙
Lv.4
发表于 2020-7-4 14:15 复制 查看全部楼层
本帖最后由 云中仙 于 2020-7-4 14:18 编辑

请老师帮忙!!!

附件

57.rar

25.12 KB, 下载次数: 6, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

云中仙
Lv.4
发表于 2020-7-4 14:14 复制 查看全部楼层
本帖最后由 云中仙 于 2020-7-4 14:17 编辑

请老师帮忙!!!

附件

fcu出海.rar

22.21 KB, 下载次数: 6, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 13:45 复制 查看全部楼层
杨春荣2012 发表于 2020-7-4 13:32
麻烦老师了,谢谢!

{公式名称: 天空浮桥
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=EMA(REF(CLOSE,1),4);
XA_2:=SMA(MAX(CLOSE-XA_1,0),6,1)/SMA(ABS(CLOSE-XA_1),6,1)*100;
STICKLINE(XA_2,0,150,100,0),COLORLIBLUE;
STICKLINE(XA_2,0,(-50),100,0),COLORBLUE;
STICKLINE(XA_2>0,0,XA_2,3,0),COLOR4F4F2F;
STICKLINE(XA_2>0 AND XA_2<=20,XA_2,20,3,0),COLORYELLOW;
XA_3:=100*EMA(100*(HIGH-REF(LOW,1))/REF(LOW,1)-2.618,2);
XA_4:=VOL/CAPITAL/100<0.015;
XA_5:=CLOSE/REF(CLOSE,1)>1.05 AND CLOSE>OPEN;
XA_6:=CLOSE<=1.47*LLV(CLOSE,58) AND CLOSE<=15;
XA_7:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
XA_8:=IF(XA_4 AND XA_5 AND XA_7<40,1,0);
XA_9:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
XA_10:=SMA(XA_9,9,1);
XA_11:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_12:=EMA(XA_11,9);
XA_13:=2000*(2*(XA_11-XA_12))/EMA(CLOSE,30);
XA_14:=SMA(XA_10,3,1);
XA_15:=SMA(XA_14,2,1);
XA_16:=SMA(XA_15,5,1);
XA_17:=XA_15-XA_16>REF(XA_15-XA_16,5);
STICKLINE(XA_13>=0,0,XA_13,3,0),COLORGRAY;
STICKLINE(XA_13>=0 AND XA_13>REF(XA_13,1),0,XA_13,3,0),COLORLIGRAY;
STICKLINE(XA_13<0,0,0.3*XA_13,3,0),COLORGRAY;
STICKLINE(XA_13<0 AND XA_13>REF(XA_13,1),0,0.3*XA_13,0.1,0),COLORYELLOW;
XA_18:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
XA_19:=SMA(XA_18,3,1);
XA_20:=SMA(XA_19,2,1);
XA_21:=SMA(XA_20,5,1);
STICKLINE(XA_15>=XA_16,XA_16,XA_15,2,0),COLORRED;
STICKLINE(XA_15<XA_16,XA_16,XA_15,2,0),COLORWHITE;
STICKLINE(XA_20>=XA_21,XA_21,XA_20,1,0),COLORMAGENTA;
STICKLINE(XA_20<XA_21,XA_21,XA_20,1,0),COLORB56C00;
DRAWTEXT(XA_2<3.5,(-30),117),COLORDBDBDB;
DRAWTEXT(XA_2<3.5,(-30),118),COLORYELLOW;
DRAWTEXT(CROSS(0,XA_13) AND XA_2>75,120,119),COLORWHITE;
DRAWTEXT(CROSS(XA_2,90),98,120),COLORBROWN;
DRAWTEXT(FILTER(XA_13<0 AND XA_13>REF(XA_13,1) AND XA_2<20,5) AND XA_17,(-1),121),COLORBROWN;
20,COLORBLUE;
90,COLORLIMAGENTA;
3.5,COLORYELLOW;


麻烦关注一下我的驿站

举报

点亮(0) 扔鸡蛋(0) 回复

杨春荣2012
Lv.4
发表于 2020-7-4 13:32 复制 查看全部楼层
123!.rar (7.35 KB, 下载次数: 2)

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 13:19 复制 查看全部楼层
云中仙 发表于 2020-7-4 13:09
请老师和谐!!!

可以了 4个

附件

4个.rar

2.4 KB, 下载次数: 18, 下载积分: 理想币 -1 个

查看全部打赏
  • 云中仙+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

云中仙
Lv.4
发表于 2020-7-4 13:09 复制 查看全部楼层
请老师和谐!!!

附件

渔网系列.rar

11.95 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

紫儿1
Lv.2
发表于 2020-7-4 12:00 复制 查看全部楼层

谢 谢 老 师!

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 11:54 复制 查看全部楼层
顺势SSS 发表于 2020-6-12 17:11
{公式名称: 王者归来
公式描述:
无参数

33.jpg 测试可以通过

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-4 11:53 复制 查看全部楼层
需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。我的驿站,主要做超短线趋势票,欢迎大家一起来交流 https://www.55188.com/forum.php?mod=group&fid=266

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表