手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
顺势SSS
Lv.2
发表于 2020-6-25 15:04 复制 查看全部楼层
楚留香w 发表于 2020-6-25 14:40
我已加入驿站,请老师和谐。先谢谢了。

波段拐点
公式源码:}
TT:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);
TT1:=IF(MINUTE=5,TT*48,IF(MINUTE=15,TT*16,IF(MINUTE=30,TT*8,IF(MINUTE=60,TT*4,TT))));
TT2:=IF(VOL=0,MA(CLOSE,TT1),SUM(AMOUNT,TT1)/SUM(VOL,TT1)/100);
TT3:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,69) AND HIGH/CLOSE<1.02 AND REF(CLOSE>OPEN OR CLOSE<OPEN,158);
TT4:=REF(MA(CLOSE,5)<REF(MA(CLOSE,5),1),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,164) AND REF(CLOSE>OPEN OR CLOSE<OPEN,14);
TT5:=CLOSE>OPEN AND REF(CLOSE>OPEN,1) AND REF(CLOSE<OPEN,2) AND REF(OPEN/CLOSE>1.02,2) AND REF(OPEN/CLOSE<1.08,46);
TT6:=IF(CROSS(CLOSE,REF(TT2,1)),REF(TT2,1),0);
TT7:=HHV(TT6>0,BARSLAST(IF(CROSS(REF(TT2,1),CLOSE),REF(TT2,1),0)>0)+1);
TT8:=TT7>REF(TT7,1) AND CROSS(EMA(CLOSE,3),EMA(CLOSE,21));
波段拐点:TT3 AND TT4 AND TT5 AND TT8;

举报

点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-25 14:59 复制 查看全部楼层
楚留香w 发表于 2020-6-25 14:40
我已加入驿站,请老师和谐。先谢谢了。

{公式名称: 波段拐点
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:
公式源码:}
TT:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);
TT1:=IF(MINUTE=5,TT*48,IF(MINUTE=15,TT*16,IF(MINUTE=30,TT*8,IF(MINUTE=60,TT*4,TT))));
TT2:=IF(VOL=0,MA(CLOSE,TT1),SUM(AMOUNT,TT1)/SUM(VOL,TT1)/100);
TT3:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,69) AND HIGH/CLOSE<1.02 AND REF(CLOSE>OPEN OR CLOSE<OPEN,158);
TT4:=REF(MA(CLOSE,5)<REF(MA(CLOSE,5),1),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,164) AND REF(CLOSE>OPEN OR CLOSE<OPEN,14);
TT5:=CLOSE>OPEN AND REF(CLOSE>OPEN,1) AND REF(CLOSE<OPEN,2) AND REF(OPEN/CLOSE>1.02,2) AND REF(OPEN/CLOSE<1.08,46);
TT6:=IF(CROSS(CLOSE,REF(TT2,1)),REF(TT2,1),0);
TT7:=HHV(TT6>0,BARSLAST(IF(CROSS(REF(TT2,1),CLOSE),REF(TT2,1),0)>0)+1);
TT8:=TT7>REF(TT7,1) AND CROSS(EMA(CLOSE,3),EMA(CLOSE,21));
波段拐点:TT3 AND TT4 AND TT5 AND TT8;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-25 14:57 复制 查看全部楼层
爱连堂 发表于 2020-6-25 12:37
已关注。谢谢老师!

{公式名称: 共振理论
公式描述:
参数数量: 4
参数1: Y, 最小: 0, 最大: 3000, 缺省: 2016
参数2: M, 最小: 0, 最大: 12, 缺省: 1
参数3: D, 最小: 0, 最大: 31, 缺省: 27
参数4: FLAG, 最小: 0, 最大: 1, 缺省: 1, 日线: 0
公式类型: 技术指标公式-特色型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
Y: Param#0 (0.00--3000.00)
M: Param#1 (0.00--12.00)
D: Param#2 (0.00--31.00)
FLAG: Param#3 (0.00--1.00)
用法注释:无
公式源码:}
XA_1:=DATE>=Y*10000+M*100+D-19000000;
XA_2:=IF(XA_1,CLOSE,DRAWNULL);
XA_3:=IF(XA_1,HIGH,DRAWNULL);
XA_4:=IF(XA_1,OPEN,DRAWNULL);
XA_5:=IF(XA_1,LOW,DRAWNULL);
个股:IF(FLAG=0,(XA_2/REF(XA_2,BARSSINCE(XA_2))-1)*100,DRAWNULL);
XA_6:=IF(XA_1,INDEXC,DRAWNULL);
XA_7:=IF(XA_1,INDEXH,DRAWNULL);
XA_8:=IF(XA_1,INDEXO,DRAWNULL);
XA_9:=IF(XA_1,INDEXL,DRAWNULL);
大盘:IF(FLAG=0,(XA_6/REF(XA_6,BARSSINCE(XA_6))-1)*100,DRAWNULL);
XA_10:=IF(XA_1,IF(HY_INDEXC=0,REF(HY_INDEXC,1),HY_INDEXC),DRAWNULL);
XA_11:=IF(XA_1,IF(HY_INDEXH=0,REF(HY_INDEXH,1),HY_INDEXH),DRAWNULL);
XA_12:=IF(XA_1,IF(HY_INDEXO=0,REF(HY_INDEXO,1),HY_INDEXO),DRAWNULL);
XA_13:=IF(XA_1,IF(HY_INDEXL=0,REF(HY_INDEXL,1),HY_INDEXL),DRAWNULL);
行业:IF(FLAG=0,(XA_10/REF(XA_10,BARSSINCE(XA_10))-1)*100,DRAWNULL);
STICKLINE(XA_1 AND XA_2<=REF(XA_2,1) AND FLAG=1,XA_3,XA_5,0,1),COLORCYAN;
STICKLINE(XA_1 AND XA_2>REF(XA_2,1) AND FLAG=1,XA_3,XA_5,0,1),COLORRED;
STICKLINE(XA_1 AND XA_2<=REF(XA_2,1) AND FLAG=1,XA_4,XA_2,2,0),COLORCYAN;
STICKLINE(XA_1 AND XA_2>REF(XA_2,1) AND FLAG=1,XA_4,XA_2,2,1),COLORRED;
XA_14:=XA_6/REF(XA_6,BARSSINCE(XA_6))*REF(XA_2,BARSSINCE(XA_2));
XA_15:=XA_7/REF(XA_6,BARSSINCE(XA_6))*REF(XA_2,BARSSINCE(XA_2));
XA_16:=XA_8/REF(XA_6,BARSSINCE(XA_6))*REF(XA_2,BARSSINCE(XA_2));
XA_17:=XA_9/REF(XA_6,BARSSINCE(XA_6))*REF(XA_2,BARSSINCE(XA_2));
STICKLINE(XA_1 AND XA_14<=REF(XA_14,1) AND FLAG=1,XA_16,XA_14,2,0),COLORGREEN;
STICKLINE(XA_1 AND XA_14>REF(XA_14,1) AND FLAG=1,XA_16,XA_14,2,0),COLORRED;
STICKLINE(XA_1 AND XA_14<=REF(XA_14,1) AND FLAG=1,XA_15,XA_17,0,1),COLORGREEN;
STICKLINE(XA_1 AND XA_14>REF(XA_14,1) AND FLAG=1,XA_15,XA_17,0,1),COLORRED;
XA_18:=XA_10/REF(XA_10,BARSSINCE(XA_10))*REF(XA_2,BARSSINCE(XA_2));
XA_19:=XA_11/REF(XA_10,BARSSINCE(XA_10))*REF(XA_2,BARSSINCE(XA_2));
XA_20:=XA_12/REF(XA_10,BARSSINCE(XA_10))*REF(XA_2,BARSSINCE(XA_2));
XA_21:=XA_13/REF(XA_10,BARSSINCE(XA_10))*REF(XA_2,BARSSINCE(XA_2));
STICKLINE(XA_1 AND XA_18<=REF(XA_18,1) AND FLAG=1,XA_19,XA_21,0,1),COLORGRAY;
STICKLINE(XA_1 AND XA_18>REF(XA_18,1) AND FLAG=1,XA_19,XA_21,0,1),COLORGRAY;
STICKLINE(XA_1 AND XA_18<=REF(XA_18,1) AND FLAG=1,XA_20,XA_18,2,0),COLORGRAY;
STICKLINE(XA_1 AND XA_18>REF(XA_18,1) AND FLAG=1,XA_20,XA_18,2,1),COLORGRAY;
DRAWTEXT(CURRBARSCOUNT=5 AND FLAG=1,XA_3,STKNAME),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=5 AND FLAG=1,XA_15,9),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=5 AND FLAG=1,XA_19,HYBLOCK),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=5 AND FLAG=0,个股,STKNAME),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=5 AND FLAG=0,大盘,9),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=5 AND FLAG=0,行业,HYBLOCK),COLORMAGENTA;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-25 14:56 复制 查看全部楼层
我听老婆的话 发表于 2020-6-25 11:02
指标存云盘了请河蟹,谢谢。
链接:https://pan.baidu.com/s/11EpJ9hvnlZSbtnjmmmWXLw
提取码:akfo

{公式名称: 核心指标
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
VAR100:1;
多线:27,NODRAW;
空线:55,NODRAW;
生命线:EMA(CLOSE,55),NODRAW;
BS:1,NODRAW;
MA7:=MA(CLOSE,1);
转强:=(6*HIGH+5*REF(HIGH,1)+4*REF(HIGH,2)+3*REF(HIGH,3)+2*REF(HIGH,4)+1*REF(HIGH,5))/(6+5+4+3+2+1);
转弱:=(6*LOW+5*REF(LOW,1)+4*REF(LOW,2)+3*REF(LOW,3)+2*REF(LOW,4)+1*REF(LOW,5))/(6+5+4+3+2+1);
BB2:=IF(CLOSE>REF(转强,1),1,IF(CLOSE<REF(转弱,1),(-1),0));
DD2:=BARSLAST(NOT(BB2=0));
B:=IF(BB2=0,REF(BB2,DD2),BB2);
中短:=IF(B=(-1),MA(HIGH,6)*VAR100,MA(LOW,6));
B点持股:BARSLASTCOUNT(MA7>中短);
S点持币:BARSLASTCOUNT(MA7<中短);
查看全部打赏
  • 我听老婆的话+5理想币 +1共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

楚留香w
Lv.3
发表于 2020-6-25 14:40 复制 查看全部楼层
我已加入驿站,请老师和谐。先谢谢了。

附件

神奇理论之波段拐点 股票就该这么做,真牛!(补充选股方法).rar

2.35 MB, 下载次数: 9, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

爱连堂
Lv.5
发表于 2020-6-25 12:37 复制 查看全部楼层
已关注。谢谢老师!

附件

gongzhenlilun.rar

7.25 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

我听老婆的话
Lv.3
发表于 2020-6-25 11:02 复制 查看全部楼层
顺势SSS 发表于 2020-6-12 12:45
需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。我的驿站,主要做超短线趋势票 ...

指标存云盘了请河蟹,谢谢。
链接:https://pan.baidu.com/s/11EpJ9hvnlZSbtnjmmmWXLw
提取码:akfo

举报

点亮(0) 扔鸡蛋(0) 回复

楚留香w
Lv.3
发表于 2020-6-25 08:49 复制 查看全部楼层
请教各位大神,怎样上传附件。

举报

扔鸡蛋(0) 回复

摩连奴777
Lv.0
发表于 2020-6-24 16:15 复制 查看全部楼层
量能饱和  没加密 不需要破

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-24 16:08 复制 查看全部楼层
寂寞达摩 发表于 2020-6-24 15:35
有请老师解密,谢谢!

{公式名称: 牛股低吸
公式描述:
无参数
公式类型: 技术指标公式-大势型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=REF(CLOSE,1);
XA_2:=IF((CLOSE-XA_1)*100/XA_1>=10-0.01*100/XA_1,1,0);
XA_3:=REF(HIGH,1)<REF(HIGH,2);
XA_4:=REF(CLOSE,1)<REF(CLOSE,2);
XA_5:=REF(OPEN,1)>OPEN;
XA_6:=CLOSE<REF(CLOSE,1);
XA_7:=LOW>REF(LOW,1);
XA_8:=NOT(XA_2);
XA_9:=COUNT(XA_2,3)=3;
XA_10:=COUNT(XA_9,5)>=1;
XA_11:=HHV(CLOSE,5)/LOW>1.07;
XA_12:=HHV(CLOSE,26)/LLV(CLOSE,26)<1.48;
XA_13:=HHV(VOL,7)/VOL>1.07;
XA_14:=HHV(HIGH,6)/CLOSE<1.18;
XA_15:=HHV(HIGH,6)/CLOSE>1.092;
涨停回调:XA_10 AND XA_13 AND XA_3 AND XA_4 AND XA_5 AND XA_14 AND XA_8 AND XA_15;



{公式名称: 牛股低吸
公式描述:  
无参数
公式类型: 条件选股公式-指标条件选股
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=REF(CLOSE,1);
XA_2:=IF((CLOSE-XA_1)*100/XA_1>=10-0.01*100/XA_1,1,0);
XA_3:=REF(HIGH,1)<REF(HIGH,2);
XA_4:=REF(CLOSE,1)<REF(CLOSE,2);
XA_5:=REF(OPEN,1)>OPEN;
XA_6:=CLOSE<REF(CLOSE,1);
XA_7:=LOW>REF(LOW,1);
XA_8:=NOT(XA_2);
XA_9:=COUNT(XA_2,3)=3;
XA_10:=COUNT(XA_9,5)>=1;
XA_11:=HHV(CLOSE,5)/LOW>1.07;
XA_12:=HHV(CLOSE,26)/LLV(CLOSE,26)<1.48;
XA_13:=HHV(VOL,7)/VOL>1.07;
XA_14:=HHV(HIGH,6)/CLOSE<1.18;
XA_15:=HHV(HIGH,6)/CLOSE>1.092;
涨停回调:XA_10 AND XA_13 AND XA_3 AND XA_4 AND XA_5 AND XA_14 AND XA_8 AND XA_15;

麻烦关注一下我的驿站

举报

点亮(1) 扔鸡蛋(0) 回复

寂寞达摩
Lv.4
发表于 2020-6-24 15:35 复制 查看全部楼层
有请老师解密,谢谢!

附件

zymlg.rar

5.44 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-24 11:49 复制 查看全部楼层

A:=MAX(MA(C,5),MA(C,10));
B:=MIN(MA(C,5),MA(C,10));
绿灯行:C>A,COLORGREEN;
红灯停:C<B,COLORRED;
黄灯观望:C>=B AND C<=A,COLORYELLOW;
STICKLINE(C>A,3.3,4,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<B,3.3,4,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=B AND C<=A,3.3,4,8,0),COLORYELLOW,LINETHICK2;

F30A:=MAX(MA(C,10),MA(C,20));
F30B:=MIN(MA(C,10),MA(C,20));
绿灯行F30:C>F30A,COLORGREEN;
红灯停F30:C<F30B,COLORRED;
黄灯观望F30:C>=F30B AND C<=F30A,COLORYELLOW;
STICKLINE(C>F30A,2.3,3,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<F30B,2.3,3,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=F30B AND C<=F30A,2.3,3,8,0),COLORYELLOW,LINETHICK2;


F60A:=MAX(MA(C,20),MA(C,28));
F60B:=MIN(MA(C,20),MA(C,28));
绿灯行F60:C>F60A,COLORGREEN;
红灯停F60:C<F60B,COLORRED;
黄灯观望F60:C>=F60B AND C<=F60A,COLORYELLOW;
STICKLINE(C>F60A,1.3,2,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<F60B,1.3,2,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=F60B AND C<=F60A,1.3,2,8,0),COLORYELLOW,LINETHICK2;


FRA:=MAX(MA(C,60),MA(C,120));
FRB:=MIN(MA(C,60),MA(C,120));
绿灯行FR:C>FRA,COLORGREEN;
红灯停FR:C<FRB,COLORRED;
黄灯观望FR:C>=F30B AND C<=F30A,COLORYELLOW;
STICKLINE(C>FRA,0,1,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<FRB,0,1,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=FRB AND C<=FRA,0,1,8,0),COLORYELLOW,LINETHICK2;



DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));
DPB:=MIN(MA(INDEXC,60),MA(INDEXC,120));
绿灯行DP:INDEXC>DPA,COLORGREEN;
红灯停DP:INDEXC<DPB,COLORRED;
黄灯观望DP:INDEXC>=DPB AND INDEXC<=DPA,COLORYELLOW;
STICKLINE(INDEXC>DPA,4.3,5,8,0),COLORGREEN,LINETHICK2;
STICKLINE(INDEXC<DPB,4.3,5,8,0),COLORRED,LINETHICK2;
STICKLINE(INDEXC>=DPB AND INDEXC<=DPA,4.3,5,8,0),COLORYELLOW,LINETHICK2;


{K线主图公式}



M60:=MA(C,60);
M120:=MA(C,120);
DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0));



{牛熊变线}
变线:=EMA(MA(CLOSE,30),5),LINETHICK0;{20 或 30 或 35}



STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=变线 AND C>=O,C,O,2.7,1),COLORRED;



STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN;
STICKLINE(C>变线 AND C<=O,C,O,3,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN;
STICKLINE(C<变线 AND C<=O,C,O,3,0),COLORCYAN;



STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGRAY;
STICKLINE(C<变线 AND C>O,H,L,0,1),COLORGRAY;
STICKLINE(C<变线 AND C>O,C,O,3,1),COLORGRAY;
STICKLINE(C<变线 AND C<=O,C,O,3,1),COLORGRAY;



{分水岭操作线}
PM:MA(C,5),COLORGRAY,LINETHICK1;{可用13}
IF(PM<REF(PM,1),PM,DRAWNULL),COLORGRAY,LINETHICK0;
IF(PM>=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));{原公式为17,最终确定为12}
B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1);
分水岭:=IF(MA(CLOSE,12)<B,B,MA(CLOSE,12));
操作线:=分水岭-(EMA(C,3)-分水岭);
AA:=CROSS(分水岭,操作线);
STICKLINE(AA,C,O,3,0),COLOR0000AA;
STICKLINE(AA,C,O,2,0),COLOR0033CC;
STICKLINE(AA,C,O,1,0),COLOR0055EE;
STICKLINE(AA,C,O,0.3,0),COLOR0099FF;
STICKLINE(AA,H,L,0,1),COLOR0099FF;
RR:=CROSS((MA(VOL,5)),(MA(VOL,10))) AND MA(C,2)>=MA(C,4); {AND VOL>=REF(VOL,1)}
STICKLINE(RR,C,O,3,0),COLOR0000AA;
STICKLINE(RR,C,O,2,0),COLOR0033CC;
STICKLINE(RR,C,O,1,0),COLOR0055EE;
STICKLINE(RR,C,O,0.3,0),COLOR0099EE;
STICKLINE(RR,H,L,0,1),COLOR0099FF;
MA5:MA(CLOSE,5),NODRAW;
MA10:MA(CLOSE,10),COLORCC66FF;
MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2;
MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2;
MA120:MA(C,120),COLORGRAY;
DRAWTEXT(CROSS(MA60,MA120),MA60,'牛'),COLORYELLOW,LINETHICK4;
DRAWTEXT(CROSS(MA120,MA60),MA60,'熊'),COLORWHITE,LINETHICK2;{公式结束};
查看全部打赏
  • 我听老婆的话+20理想币 +2共享币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(1) 扔鸡蛋(0) 回复

我听老婆的话
Lv.3
发表于 2020-6-24 10:36 复制 查看全部楼层
顺势SSS 发表于 2020-6-24 09:20
需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。我的驿站,主要做超短线趋势票 ...

请河蟹.rar (3.88 KB, 下载次数: 3)

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-24 09:20 复制 查看全部楼层
需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。我的驿站,主要做超短线趋势票,欢迎大家一起来交流 https://www.55188.com/forum.php?mod=group&fid=266

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-23 21:40 复制 查看全部楼层
杜红勇 发表于 2020-6-23 21:19
大佬,麻烦看看这个仙人指路谢谢

时间限制也给你改好了

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-23 21:40 复制 查看全部楼层
杜红勇 发表于 2020-6-23 21:18
老大帮忙解一下 仙人指路

{公式名称: 仙人指路
公式描述:
无参数
公式类型: 技术指标公式-大势型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=VOL/REF(VOL,1)>2 OR VOL/MA(VOL,20)>2;
XA_2:=2901211;
XA_3:=IF(DATE<XA_2,1,DRAWNULL);
仙人指路:XA_3 AND XA_1 AND CLOSE/MA(CLOSE,10)<1.05 AND CLOSE/OPEN<1.03 AND CLOSE/OPEN>0.97 AND CLOSE/MA(CLOSE,5)<1.07 AND HIGH/CLOSE>1.037 AND CLOSE/OPEN>0.98 AND CLOSE/MA(CLOSE,7)<1.05,COLORRED,LINETHICK5;



{公式名称: 仙人指路
公式描述:
无参数
公式类型: 条件选股公式-指标条件选股
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=VOL/REF(VOL,1)>2 OR VOL/MA(VOL,20)>2;
XA_2:=2900801;
XA_3:=IF(DATE<XA_2,1,DRAWNULL);
仙人指路:XA_3 AND XA_1 AND CLOSE/MA(CLOSE,10)<1.05 AND CLOSE/OPEN<1.03 AND CLOSE/OPEN>0.97 AND CLOSE/MA(CLOSE,5)<1.07 AND HIGH/CLOSE>1.037 AND CLOSE/OPEN>0.98 AND CLOSE/MA(CLOSE,7)<1.05;
查看全部打赏

举报

点亮(0) 扔鸡蛋(0) 回复

杜红勇
Lv.5
发表于 2020-6-23 21:19 复制 查看全部楼层
大佬,麻烦看看这个仙人指路谢谢

附件

Desktop.rar

3.54 KB, 下载次数: 1, 下载积分: 理想币 -1 个

仙人指路

举报

扔鸡蛋(0) 回复

杜红勇
Lv.5
发表于 2020-6-23 21:18 复制 查看全部楼层
老大帮忙解一下 仙人指路

附件

Desktop.rar

3.54 KB, 下载次数: 2, 下载积分: 理想币 -1 个

仙人指路

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-23 20:33 复制 查看全部楼层
查看全部打赏
  • 杜红勇+20理想币 +2共享币 : 帮我看看指标吧谢谢

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-23 19:57 复制 查看全部楼层
旧记忆 发表于 2020-6-23 15:20
请老师帮忙解密,密码是2020vip

{公式名称: 七剑2
公式描述: 七剑2为超级版本,无有效期限制
参数数量: 3
参数1: K, 最小: 0, 最大: 1, 缺省: 0
参数2: T, 最小: 0, 最大: 1, 缺省: 1
参数3: G, 最小: 0, 最大: 1, 缺省: 1
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
K: Param#0 (0.00--1.00)
0关闭斩妖线,1开启(默认关闭)
T: Param#1 (0.00--1.00)
0关闭七剑,1开启(默认开启)
G: Param#2 (0.00--1.00)
0关闭板块文字,1开启(默认开启)

用法注释:
七剑辅助指标说明:
指标用法颇似七剑武侠招式,形在外,法在内。
1、游龙出鞘,适合追涨打板,往往打开上涨空间;
2、七剑归一,适合低吸埋伏,等待游龙出鞘;
3、三剑合一,适合持股骑牛,状态不被破坏,就一直拿着;
4、日月齐出,适合底部追涨,往往扭转颓势;
5、谨记:不是所有的票都适用七剑指标,重点关注活跃股、强势股;
公式源码:}
XA_1:=1;
XA_2:=2;
XA_3:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
XA_4:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
XA_5:=10;
XA_6:=11;
XA_7:=9;
XA_8:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_9:=IF(0,(20*XA_8+19*REF(XA_8,1)+18*REF(XA_8,2)+17*REF(XA_8,3)+16*REF(XA_8,4)+15*REF(XA_8,5)+14*REF(XA_8,6)+13*REF(XA_8,7)+12*REF(XA_8,8)+11*REF(XA_8,9)+10*REF(XA_8,10)+9*REF(XA_8,11)+8*REF(XA_8,12)+7*REF(XA_8,13)+6*REF(XA_8,14)+5*REF(XA_8,15)+4*REF(XA_8,16)+3*REF(XA_8,17)+2*REF(XA_8,18)+REF(XA_8,20))/210,DRAWNULL);
XA_10:=MA(XA_9,6);
DRAWBAND(XA_9,RGB(255,255,128),XA_10,RGB(0,0,128));
STICKLINE(XA_3,OPEN,CLOSE,3.5,0),COLOR007FFF;
STICKLINE(XA_3,OPEN,CLOSE,3,0),COLOR007FFF;
STICKLINE(XA_3,HIGH,LOW,0,0),COLOR007FFF;
斩妖:IF(K,REF(COST(99),1),DRAWNULL),COLOR58FFFF;
游龙剑:IF(T,EMA(REF(COST(95),XA_1),XA_2),DRAWNULL),COLORF0F0F0,LINETHICK2;
莫问剑:IF(T,EMA(REF(COST(90),XA_1),XA_2),DRAWNULL),COLORGRAY;
竞星剑:IF(T,EMA(REF(COST(75),XA_1),XA_2),DRAWNULL),COLORGRAY;
天瀑剑:IF(T,EMA(REF(COST(50),XA_1),XA_2),DRAWNULL),COLORMAGENTA;
日月剑:IF(T,EMA(REF(COST(25),XA_1),XA_2),DRAWNULL),COLORGRAY;
青干剑:IF(T,EMA(REF(COST(10),XA_1),XA_2),DRAWNULL),COLORGRAY;
舍神剑:IF(T,EMA(REF(COST(5),XA_1),XA_2),DRAWNULL),COLORF0F0F0,LINETHICK2;
DRAWICON(CROSS(游龙剑,斩妖) AND XA_3,游龙剑,1);
DRAWICON(CROSS(CLOSE,游龙剑) AND CROSS(CLOSE,斩妖) AND XA_3,LOW,9);
XA_11:=IF(REF(CLOSE,1)*1.1-HIGH<0.01,1,0);
STICKLINE(XA_11 AND NOT(XA_3),OPEN,CLOSE,3.5,1),COLORFF8080;
STICKLINE(XA_11 AND NOT(XA_3),MAX(OPEN,CLOSE),CLOSE,3.5,0),COLORFF8080;
STICKLINE(XA_11 AND NOT(XA_3),LOW,MIN(CLOSE,OPEN),0,0),COLORFF8080;
STICKLINE(XA_11 AND NOT(XA_3),HIGH,MAX(CLOSE,OPEN),0,0),COLORFF8080;
DRAWICON(XA_11 AND NOT(XA_3),HIGH,24);
每股公积:FINANCE(18),NODRAW,COLORGRAY;
每股未分配利润:FINANCE(32),NODRAW,COLORGRAY;
股东权益:FINANCE(36),NODRAW,COLORGRAY;
所属风格:DRAWTEXT_FIX(G,0,0,0,FGBLOCK),COLORYELLOW;
所属概念:DRAWTEXT_FIX(G,0,0.08,0,GNBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(G,0,0.16,0,HYBLOCK),COLORYELLOW;
所属地区:DRAWTEXT_FIX(G,0,0.24,0,DYBLOCK),COLORYELLOW;
XA_12:=XA_3 AND CROSS(CLOSE,游龙剑) AND LLV(游龙剑,3)=REF(游龙剑,1);
XA_13:=REF(舍神剑,2)>=REF(舍神剑,1) AND REF(舍神剑,1)<舍神剑;
XA_14:=REF(青干剑,2)>=REF(青干剑,1) AND REF(青干剑,1)<青干剑;
XA_15:=REF(日月剑,2)>=REF(日月剑,1) AND REF(日月剑,1)<日月剑;
XA_16:=REF(天瀑剑,2)>REF(天瀑剑,1) AND REF(天瀑剑,1)<天瀑剑;
XA_17:=3;
XA_18:=EXIST(XA_13,XA_17) AND EXIST(XA_14,XA_17) AND EXIST(XA_15,XA_17);

举报

点亮(0) 扔鸡蛋(0) 回复

我听老婆的话
Lv.3
发表于 2020-6-23 18:51 复制 查看全部楼层
顺势SSS 发表于 2020-6-12 12:45
需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。我的驿站,主要做超短线趋势票 ...


请和谐下

举报

扔鸡蛋(0) 回复

我听老婆的话
Lv.3
发表于 2020-6-23 18:50 复制 查看全部楼层
顺势SSS 发表于 2020-6-12 12:45
需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。我的驿站,主要做超短线趋势票 ...

麻烦大侠和谐指标谢谢.rar (20.41 KB, 下载次数: 18)

举报

扔鸡蛋(0) 回复

旧记忆
Lv.4
发表于 2020-6-23 15:20 复制 查看全部楼层
请老师帮忙解密,密码是2020vip

附件

=主图2vip.rar

10.16 KB, 下载次数: 6, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

阿风003
Lv.3
发表于 2020-6-23 14:01 复制 查看全部楼层
顺势SSS 发表于 2020-6-23 13:25
太长了发不了 你下载吧

谢谢老师,祝股市长红

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-23 13:26 复制 查看全部楼层

{公式名称: 金山趋势鱼
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
XA_2:=(EMA(XA_1,3)-50)*2;
XA_3:=(-1)*XA_2;
XA_4:=EMA(XA_2,2);
XA_5:=EMA(XA_3,2);
JS3:XA_4-XA_5,COLORGREEN;
JS4:-JS3,COLORGREEN;
XA_6:=JS3=5;
XA_7:=JS3=(-5);
JQ1:IF(JS3>REF(JS3,1),JS3,DRAWNULL),COLORMAGENTA;
JQ2:IF(JS3>0,JS4,DRAWNULL),COLORYELLOW;
JQ3:IF(JS3>0,JS3,DRAWNULL),COLORYELLOW;
JQ6:IF(JS3>0 AND JS3>=REF(JS3,1),JS3,DRAWNULL),COLORRED,LINETHICK6;
JQ8:DRAWBAND(JQ3,RGB(100,55,111),JQ2,RGB(0,0,0));
JQ4:DRAWBAND(JQ6,RGB(199,55,123),JQ2,RGB(0,0,0));
XA_8:=JS3>0 AND REF(JS3,3)<0 AND REF(JS3,1)>0;
XA_9:=FILTER(XA_8,5) AND JS3>=REF(JS3,1);
DRAWICON(XA_9,8,41);
买入:CROSS(JS3,JS4) AND JS3>1.1,LINETHICK0;
DRAWICON(买入,(-103),1);

{公式名称: 贝塔系数
公式描述:
无参数
公式类型: 技术指标公式-龙系
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
贝塔系数:BETA(5),NODRAW;
今开%:(OPEN/REF(CLOSE,1)-1)*100,NODRAW;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-6-23 13:25 复制 查看全部楼层
阿风003 发表于 2020-6-23 09:03
请老师帮忙万分感谢

太长了发不了 你下载吧

附件

2020-06-23_13-22-14_相似K线主图_.rar

2.85 KB, 下载次数: 36, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

肥佬吉
Lv.4
发表于 2020-6-23 13:18 复制 查看全部楼层
881688.zip (4.92 KB, 下载次数: 2)

举报

点亮(0) 扔鸡蛋(0) 回复

拉拉哥是我
Lv.1
发表于 2020-6-23 12:48 复制 查看全部楼层
顺势SSS 发表于 2020-6-18 08:43
{公式名称: 竞价抓涨停板
公式描述: 9点25分涨停排序(通达信输入.401弹出)
无参数

怎么使用抓竞价涨停

举报

扔鸡蛋(0) 回复

阿风003
Lv.3
发表于 2020-6-23 09:03 复制 查看全部楼层
请老师帮忙万分感谢

附件

相似_0.rar

95.27 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

财文博
Lv.4
发表于 2020-6-23 08:52 复制 查看全部楼层
谢谢。。。。。。。。

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表