手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙作个选股指标

[通达信]
设置
1691 1 理想815052 Lv.2 发表于 · 2020-6-23 14:53 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MA(REF(HHV(C,30),1),2),COLORRED;
V5:=EMA(CLOSE,1);
主线:=EMA(V5,5),COLORYELLOW;
本:=EMA(HHV(主线,5),1);
急进:=EMA(HHV(本,17),1),COLORFF00FF;
稳健:=EMA(HHV(急进,17),2),COLORFF80FF;
主升浪:EMA(HHV(稳健,17),3),COLORFF8000,LINETHICK2;

GT:主升浪>REF(主升浪,1) AND REF(主升浪,1)<REF(主升浪,2),NODRAW;
STICKLINE(GT,O,C,2,0),COLORYELLOW;

TJ:=C>O AND (C/EMA(HHV(稳健,17),3)-1)*100>0.5;
DRAWTEXT(TJ,EMA(HHV(稳健,17),3)*1.0,'预警'),COLORYELLOW;
请在出现预警的地方做个选股,谢谢!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-23 15:16 复制 查看全部楼层
V5:=EMA(CLOSE,1);
主线:=EMA(V5,5),COLORYELLOW;
本:=EMA(HHV(主线,5),1);
急进:=EMA(HHV(本,17),1),COLORFF00FF;
稳健:=EMA(HHV(急进,17),2),COLORFF80FF;
主升浪:=EMA(HHV(稳健,17),3),COLORFF8000,LINETHICK2;

GT:=主升浪>REF(主升浪,1) AND REF(主升浪,1)<REF(主升浪,2);


TJ:=C>O AND (C/EMA(HHV(稳健,17),3)-1)*100>0.5;
预警:TJ;
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!
  • 理想815052+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表