手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改条件公式

[通达信]
设置
1599 2 薄荷糖0401 Lv.2 发表于 · 2020-6-23 17:46 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请在以下公式基础上增加一个条件为:选股当天收盘价在60日均线之上, 谢谢老师~~

公式如下:

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓线:=45;
抄底线:=20;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
(REF(PP,1) AND HH) OR (REF(PP3,1) AND HH);

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-23 19:26 复制 查看全部楼层
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓线:=45;
抄底线:=20;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;


XG:((REF(PP,1) AND HH) OR (REF(PP3,1) AND HH))
AND C>MA(C,60);

举报

点亮(1) 扔鸡蛋(0) 回复

长fdx
Lv.2
发表于 2020-6-23 18:09 复制 查看全部楼层
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓线:=45;
抄底线:=20;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
(REF(PP,1) AND HH) OR (REF(PP3,1) AND HH) AND C>MA(C,60);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表