手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助:求航海家主力追踪公式源码

[通达信]
设置
1528 1 写写信 Lv.2 发表于 · 2020-6-23 19:17 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
QQ截图20200623191325.jpg


求这个公式源码!!!谢谢各位大神

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-23 19:35 复制 查看全部楼层
供参考


MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORYELLOW;
五日线:MA(CLOSE,5),POINTDOT,COLORLIBLUE;
水平面:MA(CLOSE,60),POINTDOT,COLORGREEN;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表