手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助:Macd有粘合趋势的选股公式怎么写?

[通达信]
设置
1506 5 小丸子f Lv.2 发表于 · 2020-6-24 06:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
求助:

Macd 有粘合趋势

的通达信公式怎么写。多谢

举报

扔鸡蛋(0) 回复

小丸子f
Lv.2
发表于 2020-6-25 21:31 复制 查看全部楼层
飘逸116 发表于 2020-6-25 14:50
M5:=MA(CLOSE,5);
M10:=MA(CLOSE,10);
M20:=MA(CLOSE,20);

看到你经常推荐票,已经关注你的账号了

举报

扔鸡蛋(0) 回复

飘逸116
Lv.5
发表于 2020-6-25 14:50 复制 查看全部楼层
M5:=MA(CLOSE,5);
M10:=MA(CLOSE,10);
M20:=MA(CLOSE,20);
K1:=MAX(MAX(M5,M10),MAX(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A1:=(K1/K2-1)<0.005;
A2:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.02;
A3:=V>REF(V,1)*1.5 AND V>MA(V,5);
均线粘合:A1 AND A2 AND A3 AND C>O;
查看全部打赏
  • 小丸子f+2理想币 : 多谢飘逸兄,我找了个《精准抄底(三代)》挺准,就是信号太少

举报

扔鸡蛋(0) 回复

飘逸116
Lv.5
发表于 2020-6-25 14:40 复制 查看全部楼层
昨一字板1进2,2进3模型!那就是个骗人注意的命题!
我自己编了下公式,没什么准确性,删了,你也别当回事!没啥用!
Macd 有粘合趋势的选股公式怎么写 ,这个选股公式更没什么用,小幅震荡行情,没有下单点!

举报

点亮(0) 扔鸡蛋(0) 回复

小丸子f
Lv.2
发表于 2020-6-25 09:04 复制 查看全部楼层
多谢  休闲者

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-6-24 08:24 复制 查看全部楼层
N:=1.01;{自定义}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
Y1:=MAX(DIF,DEA);
X1:=MIN(DIF,DEA);
粘合:Y1/X1<N;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(4) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表