手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改写个幅图选股公式

[通达信]
设置
1737 1 咖豆 Lv.3 发表于 · 2020-6-24 10:48 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师将幅图出现红色准备买入做一个选股公式!!
源码:
N:=5;
    VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
    3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
    VAR2:8,COLORGREEN,LINETHICK0;
    上升在即: IF(CROSS(VAR1,VAR2),80,0),STICK,COLOR0000CC,LINETHICK2;
    专吸庄血: IF(VAR1<=8,25,0),STICK,COLORWHITE,LINETHICK2;
    DRAWTEXT(CROSS(VAR1,VAR2),80,'准备买入'),COLOR00FFFF;
    VARO5:=LLV(LOW,27);
    VARO6:=HHV(HIGH,34);
    VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
    建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;
    0,LINETHICK2 ,COLORFFCC00;

附件

QQ浏览器截图20200624104612.png

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-24 11:05 复制 查看全部楼层
       
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
    3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
VAR2:=8,COLORGREEN,LINETHICK0;
   
准备买入:CROSS(VAR1,VAR2);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表