手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改个选股公式

[通达信]
设置
1445 1 稳赚01 Lv.3 发表于 · 2020-6-24 13:24 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
M1:=5;M2:=10;M3:=20;M4:=60;M5:=120;M6:=250;
MA1:=MA(CLOSE,M1);
MA2:=MA(CLOSE,M2);
MA3:=MA(CLOSE,M3);
MA4:=MA(CLOSE,M4);
MA5:=MA(CLOSE,M5);
N1:=7;
VAR1:=REF(C,1);
VAR2:=SMA(MAX(C-VAR1,0),N1,2)/SMA(ABS(C-VAR1),N1,2)*1000;
VAR3:=DRAWLINE(VAR2>=HHV(VAR2,N1),VAR2,VAR2<=LLV(VAR2,N1),VAR2,1);
VAR4:=VAR2=VAR3;
VAR5:=VAR2<REF(VAR2,1);
XG:VAR4 AND VAR5;

请老师编写一个指标消失后第二天提示的选股公式,如图片光标处提示选股,谢谢啦

附件

QQ截图20200624131929.png

举报

扔鸡蛋(0) 回复

和缘祥
Lv.3
发表于 2020-6-24 13:39 复制 查看全部楼层
M1:=5;M2:=10;M3:=20;M4:=60;M5:=120;M6:=250;
MA1:=MA(CLOSE,M1);
MA2:=MA(CLOSE,M2);
MA3:=MA(CLOSE,M3);
MA4:=MA(CLOSE,M4);
MA5:=MA(CLOSE,M5);
N1:=7;
VAR1:=REF(C,1);
VAR2:=SMA(MAX(C-VAR1,0),N1,2)/SMA(ABS(C-VAR1),N1,2)*1000;
VAR3:=DRAWLINE(VAR2>=HHV(VAR2,N1),VAR2,VAR2<=LLV(VAR2,N1),VAR2,1);
VAR4:=VAR2=VAR3;
VAR5:=VAR2<REF(VAR2,1);
XG:=VAR4 AND VAR5;
var1:ref(xg,1);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表