手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个两个细线上穿粗线做个选股

[通达信]
设置
1422 1 曼天雨 Lv.4 发表于 · 2020-6-25 05:45 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
M1:=5; M2:=10; M3:=20 ; M4:=60;
VOLUME:=VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1),LINETHICK1;
MAVOL2:MA(VOLUME,M2),LINETHICK1,COLORGREEN;
MAVOL3:MA(VOLUME,M3),LINETHICK0;
MAVOL4:MA(VOLUME,M4),LINETHICK3;
前量比:=VOL/REF(VOL,1); 五量比:=VOL/MAVOL1; 六量比:=VOL/MAVOL4;
IF(MA(VOL,5)>=REF(MA(VOL,5),1),MA(VOL,5),DRAWNULL),COLORRED,LINETHICK2;

举报

扔鸡蛋(0) 回复

彭林炜
Lv.4
发表于 2020-6-25 06:23 复制 查看全部楼层
M1:=5; M2:=10; M3:=20 ; M4:=60;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,M1);
MAVOL2:=MA(VOLUME,M2);
MAVOL4:=MA(VOLUME,M4);
CROSS(MAVOL1,MAVOL4) AND CROSS(MAVOL2,MAVOL4);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表