手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助根据副图指标做选股公式

[通达信]
设置
1945 1 土鳖boss Lv.2 发表于 · 2020-6-25 07:38 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
A5:EMA((L+H+C*2)/4,5);

A13:EMA((L+H+C*2)/4,13);

A21:EMA((L+H+C*2)/4,21);

A55:EMA((L+H+C*2)/4,55);

STICKLINE(A5>A13 AND A5>=REF(A13,1) AND A13>REF(A13,1),A5,A13,0.3,0),COLORRED;

STICKLINE(A5>A13 AND A5<REF(A5,1) AND A13>REF(A13,1),A5,A13,0.3,0),COLORRED;

STICKLINE(A5<A13 AND A5<=REF(A5,1) AND A13<REF(A13,1),A5,A13,0.3,0),COLORYELLOW;

STICKLINE(A13>A55 AND A21>=REF(A55,1) AND A55>REF(A55,1),A21,A55,0.3,0),COLORF344C7;

STICKLINE(A21>A55 AND A21<REF(A21,1) AND A55>REF(A55,1),A21,A55,0.3,0),COLORF344C7;

STICKLINE(A21<A55 AND A13<=REF(A21,1) AND A13<REF(A55,1),A21,A55,0.3,0),COLOR32CD99;

海面:EMA(C,120),COLORFA05FF,LINETHICK2;

IF(海面>=REF( 海面,1),海面,DRAWNULL),COLORFA05FF,LINETHICK2;

IF(海面<REF (海面,1), 海面,DRAWNULL),COLOR399C7F,LINETHICK2;

海面变色99.JPG

麻烦老师根据图上【海面由黄当天变成粉色的当天,且A5上穿A13出现红柱<海面】的选股公式 谢谢

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-25 14:16 复制 查看全部楼层
供参考


A5:=EMA((L+H+C*2)/4,5);

A13:=EMA((L+H+C*2)/4,13);

A21:=EMA((L+H+C*2)/4,21);

A55:=EMA((L+H+C*2)/4,55);


TJ1:=A5<A13 AND A5<=REF(A5,1) AND A13<REF(A13,1);
TJ2:=A13>A55 AND A21>=REF(A55,1) AND A55>REF(A55,1);

XG:REF(TJ1 AND NOT(TJ2),1) AND TJ2 AND NOT(TJ1);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表