手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将黑马启动准确率在90%左右,修改成选股公式

[通达信]
设置
2843 7 英俊大侠客 Lv.3 发表于 · 2020-6-26 05:36 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
公式就是出现的次数少,但是准确率确实挺高,配合其他指标应该有不错的成绩!哪位高手能将它修改成选股公式不甚感激!



源码如下:

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,' ');
DRAWTEXT_FIX(ISLASTBAR,0.00,0.99,0,STRCAT(Z4,GNBLOCK)),COLORGREEN;
G1:=REF(O,1)>REF(C,1);
GSD:=C/REF(C,1)>=1.095 AND L<>H;
FH:=GSD AND G1 AND V<REF(V,1);
DRAWTEXT(FH,L*0.98,'←黑马启动'),COLORYELLOW;

举报

扔鸡蛋(0) 回复

英俊大侠客
Lv.3
发表于 2020-6-30 21:47 复制 查看全部楼层
钱误股人 发表于 2020-6-27 21:46
太垃圾了,好意思说90%

请说明太垃圾的理由?

举报

扔鸡蛋(0) 回复

钱误股人
Lv.3
发表于 2020-6-27 21:46 复制 查看全部楼层
太垃圾了,好意思说90%

举报

扔鸡蛋(0) 回复

水手9
Lv.2
发表于 2020-6-26 23:03 复制 查看全部楼层
选股公式 今天选出来个603893 瑞芯微

举报

扔鸡蛋(0) 回复

悬崖之冰
Lv.4
发表于 2020-6-26 18:26 复制 查看全部楼层
本帖最后由 悬崖之冰 于 2020-6-26 19:35 编辑


G1:=REF(O,1)>REF(C,1);
GSD:=C/REF(C,1)>=1.095 AND L<>H;
FH:GSD AND G1 AND V<REF(V,1);

举报

扔鸡蛋(0) 回复

太阳与月亮2
Lv.2
发表于 2020-6-26 17:27 复制 查看全部楼层
出现错误,过不了?

举报

扔鸡蛋(0) 回复

英俊大侠客
Lv.3
发表于 2020-6-26 16:01 复制 查看全部楼层
非常感谢楼上的帮助,谢谢!

举报

扔鸡蛋(0) 回复

彭林炜
Lv.4
发表于 2020-6-26 06:20 复制 查看全部楼层
G1:=REF(O,1)>REF(C,1);
GSD:=C/REF(C,1)>=1.095 AND L<>H;
黑马启动:GSD AND G1 AND V<REF(V,1);

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表