手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个通达信跳空高开选股公式

[通达信]
设置
1545 3 股神国林 Lv.3 发表于 · 2020-6-26 10:47 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙写一个通达信跳空高开选股公式
条件:
1、一阳穿6线 瀑布线(pbx1- pbx6)
2、调整0-30天(从一阳穿6线 到 再次跳空高开 中间不要有涨停板出现)
3、再次跳空高开 (开盘价创 条件一 以来的新高)预警选股

举报

扔鸡蛋(0) 回复

冷妞妞
Lv.8
发表于 2020-6-26 17:44 复制 查看全部楼层
股神国林 发表于 2020-6-26 11:29
谢谢老师的帮忙
辛苦了
我看了一下选不出来个股

M1:=PBX.PBX1;
M2:=PBX.PBX2;
M3:=PBX.PBX3;
M4:=PBX.PBX4;
M5:=PBX.PBX5;
M6:=PBX.PBX6;
HH:=MAX(MAX(MAX(MAX(MAX(M1,M2),M3),M4),M5),M6);
LL:=MIN(MIN(MIN(MIN(MIN(M1,M2),M3),M4),M5),M6);
T:=BARSLAST(H>HH AND L<LL AND C>O);
TJ:=(C-REF(C,1))/REF(C,1)*100;
TJ1:=HHV(TJ,T)<9.5;
TJ2:=REF(TJ1,1) AND O>REF(HHV(H,T+1),1) AND C>O AND T<30 AND L>REF(H,1);
DRAWICON(TJ2,L,1);


举报

点亮(2) 扔鸡蛋(0) 回复

股神国林
Lv.3
发表于 2020-6-26 11:29 复制 查看全部楼层

谢谢老师的帮忙
辛苦了
我看了一下选不出来个股

我找了几个案例
请老师帮忙看看 再帮优化一下  感谢

1.png
2.png
3.png
4.png

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-26 11:14 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-6-26 12:10 编辑

供参考



MXPBX:=MAX6(PBX.PBX1,PBX.PBX2,PBX.PBX3,PBX.PBX4,PBX.PBX5,PBX.PBX6);

ZT:=C=ZTPRICE(REF(C,1),0.1);

TJ1:=REF(C<MXPBX,1) AND C>MXPBX;
T1:=BARSLAST(TJ1);
TJ2:=(COUNT(NOT(ZT),T1) AND T1<30);
TJ3:=L>REF(H,1);



XG:(TJ2 AND TJ3);

附件

tdxjietu1.JPG
tdxjietu2.JPG
tdxjietu3.JPG

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表