手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改一下选股指标

[通达信]
设置
1360 1 盘友 Lv.4 发表于 · 2020-6-26 15:07 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
1. 在50以上选股.
2.在20以下选股.
变成2个选股指标!
VAR18:=((CLOSE - LLV(LOW,35))/(HHV(HIGH,35) - LLV(LOW,35)))*(100);
VAR2:=REVERSE(VAR18);
VAR3:=SMA(VAR18,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
买入:CROSS(K,D) AND MA(CLOSE,5)<CLOSE;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-26 15:19 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-6-26 15:20 编辑

VAR18:=((CLOSE - LLV(LOW,35))/(HHV(HIGH,35) - LLV(LOW,35)))*(100);
VAR2:=REVERSE(VAR18);
VAR3:=SMA(VAR18,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
买入:CROSS(K,D) AND MA(CLOSE,5)<CLOSE AND C>50;


















VAR18:=((CLOSE - LLV(LOW,35))/(HHV(HIGH,35) - LLV(LOW,35)))*(100);
VAR2:=REVERSE(VAR18);
VAR3:=SMA(VAR18,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
买入:CROSS(K,D) AND MA(CLOSE,5)<CLOSE AND C<20;











VAR18:=((CLOSE - LLV(LOW,35))/(HHV(HIGH,35) - LLV(LOW,35)))*(100);
VAR2:=REVERSE(VAR18);
VAR3:=SMA(VAR18,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
买入:CROSS(K,D) AND MA(CLOSE,5)<CLOSE AND D<20;



VAR18:=((CLOSE - LLV(LOW,35))/(HHV(HIGH,35) - LLV(LOW,35)))*(100);
VAR2:=REVERSE(VAR18);
VAR3:=SMA(VAR18,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
买入:CROSS(K,D) AND MA(CLOSE,5)<CLOSE AND D>50;

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表