手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改一下选股指标

[通达信]
设置
2022 11 随心居 Lv.2 发表于 · 2020-6-26 16:39 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
主筹估算:EMA(WINNER(C)*70,3)*C,LINETHICK2,COLORRED;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)*C,LINETHICK1,COLORGREEN;
筹码锁定:散筹估算-主筹估算,COLORFFBB00;
STICKLINE(筹码锁定>0,筹码锁定,散筹估算,1,0),COLOR009900;
STICKLINE(筹码锁定<=0,0,散筹估算,1,0),COLOR009900;
STICKLINE(筹码锁定>0,0,筹码锁定,1,0),COLORFFBB00;
STICKLINE(筹码锁定<0,0,筹码锁定,1,0),COLORFFBB00;
STICKLINE(筹码锁定<-50,-50,筹码锁定,1,0),COLORRED;
主筹估算,LINETHICK2,COLORRED;
DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,5);
DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,13);



要求红线上穿蓝线,也就是出现红点的时候选股

附件

QQ五笔截图未命名.png

举报

扔鸡蛋(0) 回复

左輪
Lv.4
发表于 2020-7-1 11:10 复制 查看全部楼层
许昌舍得 发表于 2020-6-28 09:20
首次共同共同到达100

许昌老师金安

有请老师帮忙再给写个选股公式,

条件:  BIAS指标小于-10后出现的第一个涨停板时,给出选股信号 !多谢

举报

点亮(0) 扔鸡蛋(0) 回复

左輪
Lv.4
发表于 2020-6-28 09:45 复制 查看全部楼层
许昌舍得 发表于 2020-6-28 09:20
首次共同共同到达100

多谢老师成全

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-28 09:20 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-6-28 09:32 编辑
左輪 发表于 2020-6-28 09:12
老师好  

这个双线达到100时的选股公式,选股不出信号         有劳您帮忙看下,谢谢


首次共同共同到达100



A1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
A2:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
TJ:CROSS(A1=100 AND A1=100,0.5);





共同到达100



A1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
A2:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
TJ:A1=100 AND A1=100;

举报

点亮(0) 扔鸡蛋(0) 回复

左輪
Lv.4
发表于 2020-6-28 09:12 复制 查看全部楼层
许昌舍得 发表于 2020-6-27 05:52
A1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
A2:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
TJ:CROSS(A1 ...

老师好

这个双线达到100时的选股公式,选股不出信号         有劳您帮忙看下,谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

左輪
Lv.4
发表于 2020-6-27 17:03 复制 查看全部楼层
许昌舍得 发表于 2020-6-27 14:37
A1:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
A2:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
IF(A1=100 A ...

多谢老师赐教

祝平安 旺财!!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-27 14:37 复制 查看全部楼层
左輪 发表于 2020-6-27 10:45
早上好  谢谢老师赐教

再求教老师  两线同时到达100时的线段  加粗并显示黄色,多谢许昌老师§ ...

A1:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
A2:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
IF(A1=100 AND A2=100,A1,DRAWNULL),COLORYELLOW,LINETHICK5;
IF(A2=100 AND A1=100,A2,DRAWNULL),COLORYELLOW,LINETHICK5;

附件

tdxjietu1.JPG
查看全部打赏
  • 左輪+20理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

左輪
Lv.4
发表于 2020-6-27 10:45 复制 查看全部楼层
许昌舍得 发表于 2020-6-27 05:52
A1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
A2:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
TJ:CROSS(A1 ...

早上好  谢谢老师赐教

再求教老师  两线同时到达100时的线段  加粗并显示黄色,多谢许昌老师

举报

点亮(0) 扔鸡蛋(0) 回复

随心居
Lv.2
发表于 2020-6-27 07:12 复制 查看全部楼层
许昌舍得 发表于 2020-6-26 17:10
主筹估算:=EMA(WINNER(C)*70,3)*C,LINETHICK2,COLORRED;
散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70 ...

感谢老师指导

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-27 05:52 复制 查看全部楼层
A1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
A2:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
TJ:CROSS(A1,100) AND CROSS(A1,100:





同时到100
查看全部打赏
  • 左輪+20理想币 +2共享币 : 点赞,感恩 谢谢老师 !

举报

点亮(0) 扔鸡蛋(0) 回复

左輪
Lv.4
发表于 2020-6-26 22:24 复制 查看全部楼层
许昌舍得 发表于 2020-6-26 17:10
主筹估算:=EMA(WINNER(C)*70,3)*C,LINETHICK2,COLORRED;
散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70 ...

感谢老师的辛劳付出  

有情许昌老师再帮助写个选股公式

两条线都等于100时的第一天  给出选股信号  拜托


副图源码:
A1:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
A2:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
100;

附件

123.png

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-26 17:10 复制 查看全部楼层
主筹估算:=EMA(WINNER(C)*70,3)*C,LINETHICK2,COLORRED;
散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)*C,LINETHICK1,COLORGREEN;
筹码锁定:=散筹估算-主筹估算,COLORFFBB00;

XG:CROSS(主筹估算,筹码锁定);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表