手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙在公式里加个不要下跌股票的公式

[通达信]
设置
1181 3 风含笑204 Lv.2 发表于 · 2020-6-26 20:17 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
AQ1:=REF(V,1);AQ2:=DVOL;AQ3:=AQ2/AQ1;
LNX:=AQ3-REF(AQ3,1);
E1:=REF(C,1);E2:=DCLOSE;E3:=(E2-E1)/E1*100;
QMX:=E3-REF(E3,1);
REF(CROSS(LNX,500) AND CROSS(QMX,10),2)&&(ZTPRICE(REF(C,1),0.1)=C)=0;




老师 麻烦您再这个公式里加个不要   下跌股票的公式

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-27 07:54 复制 查看全部楼层
风含笑204 发表于 2020-6-27 07:47
AQ1:=REF(V,1);
AQ2:=DVOL;
AQ3:=AQ2/AQ1;

AQ1:=REF(V,1);
AQ2:=DVOL;
AQ3:=AQ2/AQ1;
LNX:=AQ3-REF(AQ3,1);
E1:=REF(C,1);
E2:=DCLOSE;
E3:=(E2-E1)/E1*100;
QMX:=E3-REF(E3,1);
XG:=CROSS(LNX,500) AND CROSS(QMX,10);
信号:REF(XG,1) AND C<H AND C>REF(C,1);

举报

点亮(1) 扔鸡蛋(0) 回复

风含笑204
Lv.2
发表于 2020-6-27 07:47 复制 查看全部楼层
许昌舍得 发表于 2020-6-26 20:19
AQ1:=REF(V,1);AQ2:=DVOL;AQ3:=AQ2/AQ1;
LNX:=AQ3-REF(AQ3,1);
E1:=REF(C,1);E2:=DCLOSE;E3:=(E2-E1)/E1* ...

AQ1:=REF(V,1);
AQ2:=DVOL;
AQ3:=AQ2/AQ1;
LNX:=AQ3-REF(AQ3,1);
E1:=REF(C,1);
E2:=DCLOSE;
E3:=(E2-E1)/E1*100;
QMX:=E3-REF(E3,1);
XG:=CROSS(LNX,500) AND CROSS(QMX,10);
信号:REF(XG,1);





在劳烦下舍得老师     在这个选股预警里  添加下   不要涨停的公式     不要下跌的公式

举报

点亮(1) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-26 20:19 复制 查看全部楼层
AQ1:=REF(V,1);AQ2:=DVOL;AQ3:=AQ2/AQ1;
LNX:=AQ3-REF(AQ3,1);
E1:=REF(C,1);E2:=DCLOSE;E3:=(E2-E1)/E1*100;
QMX:=E3-REF(E3,1);
REF(CROSS(LNX,500) AND CROSS(QMX,10),2)&&(ZTPRICE(REF(C,1),0.1)=C)=0 AND C>REF(C,1);
查看全部打赏
  • 风含笑204+10理想币 : 点赞,知识的价值在于分享,谢谢!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表