手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙合成选股

[通达信]
设置
1254 3 狼要吃肉 Lv.3 发表于 · 2020-6-27 18:36 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
选股一
C0:=C;
H0:=VOL/CAPITAL;
W0:=C0*H0;

C5:=MA(C,5);
H5:=MA(VOL,5)/CAPITAL;
W5:=C5*H5;

C10:=MA(C,10);
H10:=MA(VOL,10)/CAPITAL;
W10:=C10*H10;

C20:=MA(C,20);
H20:=MA(VOL,20)/CAPITAL;
W20:=C20*H20;

C30:=MA(C,30);
H30:=MA(VOL,30)/CAPITAL;
W30:=C30*H30;

C60:=MA(C,60);
H60:=MA(VOL,60)/CAPITAL;
W60:=C60*H60;

C100:=MA(C,100);
H100:=MA(VOL,100)/CAPITAL;
W100:=C100*H100;

FILTER(W0=HHV(W0,250),30) AND C>O;

选股二
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
A:=250;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);

JH:=HHV(MAX(K,MAX(D,J)),A);
DH:=HHV(MAX(DIFF,DEA),A);
SH:=INTPART(JH/DH)/2;
DIFF50:=SH*DIFF+50,COLORFFFF00;
DEA50:=SH*DEA+50,COLORBLUE;

诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);

洗盘:FILTER(诱空,3) AND 诱空;

选股三
神渔总量:=AMOUNT;
几倍:=1.9;
倍量:=神渔总量 >=REF(神渔总量,1)*几倍 AND (IF(C<O,C>REF(C,1),1));
倍数:=神渔总量/REF(神渔总量,1);
倍量 AND 倍数>1.9 AND 倍数<6;

举报

扔鸡蛋(0) 回复

长fdx
Lv.2
发表于 2020-6-27 19:10 复制 查看全部楼层

C0:=C;
H0:=VOL/CAPITAL;
W0:=C0*H0;
C5:=MA(C,5);
H5:=MA(VOL,5)/CAPITAL;
W5:=C5*H5;
C10:=MA(C,10);
H10:=MA(VOL,10)/CAPITAL;
W10:=C10*H10;
C20:=MA(C,20);
H20:=MA(VOL,20)/CAPITAL;
W20:=C20*H20;
C30:=MA(C,30);
H30:=MA(VOL,30)/CAPITAL;
W30:=C30*H30;
C60:=MA(C,60);
H60:=MA(VOL,60)/CAPITAL;
W60:=C60*H60;
C100:=MA(C,100);
H100:=MA(VOL,100)/CAPITAL;
W100:=C100*H100;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
A:=250;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
JH:=HHV(MAX(K,MAX(D,J)),A);
DH:=HHV(MAX(DIFF,DEA),A);
SH:=INTPART(JH/DH)/2;
DIFF50:=SH*DIFF+50,COLORFFFF00;
DEA50:=SH*DEA+50,COLORBLUE;
诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);

神渔总量:=AMOUNT;
几倍:=1.9;
倍量:=神渔总量 >=REF(神渔总量,1)*几倍 AND (IF(C<O,C>REF(C,1),1));
倍数:=神渔总量/REF(神渔总量,1);
(倍量 AND 倍数>1.9 AND 倍数<6) AND
(FILTER(W0=HHV(W0,250),30) AND C>O) AND
({洗盘}FILTER(诱空,3) AND 诱空);

举报

扔鸡蛋(0) 回复

长fdx
Lv.2
发表于 2020-6-27 19:08 复制 查看全部楼层
#在这里快速回复# C0:=C; H0:=VOL/CAPITAL; W0:=C0*H0; C5:=MA(C,5); H5:=MA(VOL,5)/CAPITAL; W5:=C5*H5; C10:=MA(C,10); H10:=MA(VOL,10)/CAPITAL; W10:=C10*H10; C20:=MA(C,20); H20:=MA(VOL,20)/CAPITAL; W20:=C20*H20; C30:=MA(C,30); H30:=MA(VOL,30)/CAPITAL; W30:=C30*H30; C60:=MA(C,60); H60:=MA(VOL,60)/CAPITAL; W60:=C60*H60; C100:=MA(C,100); H100:=MA(VOL,100)/CAPITAL; W100:=C100*H100;  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1),COLORWHITE; D:=SMA(K,3,1),COLORYELLOW; J:=3*K-2*D,COLORFF00FF; A:=250; DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0; MACD:=2*(DIFF-DEA); JH:=HHV(MAX(K,MAX(D,J)),A); DH:=HHV(MAX(DIFF,DEA),A); SH:=INTPART(JH/DH)/2; DIFF50:=SH*DIFF+50,COLORFFFF00; DEA50:=SH*DEA+50,COLORBLUE; 诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);  神渔总量:=AMOUNT; 几倍:=1.9; 倍量:=神渔总量 >=REF(神渔总量,1)*几倍 AND (IF(C<O,C>REF(C,1),1)); 倍数:=神渔总量/REF(神渔总量,1); (倍量 AND 倍数>1.9 AND 倍数<6) AND  (FILTER(W0=HHV(W0,250),30) AND C>O) AND ({洗盘}FILTER(诱空,3) AND 诱空);

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-27 19:01 复制 查看全部楼层
C0:=C;
H0:=VOL/CAPITAL;
W0:=C0*H0;

C5:=MA(C,5);
H5:=MA(VOL,5)/CAPITAL;
W5:=C5*H5;

C10:=MA(C,10);
H10:=MA(VOL,10)/CAPITAL;
W10:=C10*H10;

C20:=MA(C,20);
H20:=MA(VOL,20)/CAPITAL;
W20:=C20*H20;

C30:=MA(C,30);
H30:=MA(VOL,30)/CAPITAL;
W30:=C30*H30;

C60:=MA(C,60);
H60:=MA(VOL,60)/CAPITAL;
W60:=C60*H60;

C100:=MA(C,100);
H100:=MA(VOL,100)/CAPITAL;
W100:=C100*H100;

XG1:=FILTER(W0=HHV(W0,250),30) AND C>O;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
A:=250;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);

JH:=HHV(MAX(K,MAX(D,J)),A);
DH:=HHV(MAX(DIFF,DEA),A);
SH:=INTPART(JH/DH)/2;
DIFF50:=SH*DIFF+50,COLORFFFF00;
DEA50:=SH*DEA+50,COLORBLUE;

诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);

洗盘:=FILTER(诱空,3) AND 诱空;


神渔总量:=AMOUNT;
几倍:=1.9;
倍量:=神渔总量 >=REF(神渔总量,1)*几倍 AND (IF(C<O,C>REF(C,1),1));
倍数:=神渔总量/REF(神渔总量,1);
倍量 AND 倍数>1.9 AND 倍数<6 AND 洗盘 AND XG1;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表