手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改成选股指标

[通达信]
设置
1641 2 想理自由 Lv.2 发表于 · 2020-6-27 21:52 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
选股条件:黄线金叉绿线

VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
{WWW.55188.com 理想论坛_最新股票指标公式}
散户筹码集中度: (10-VARA)*VAR1*6,COLORGREEN,LINETHICK2;
机构筹码集中度:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
主力筹码: 10*WINNER(CLOSE*0.9)*8, COLORCYAN;
十天主力筹码:EMA(主力筹码,10),LINETHICK2,COLORYELLOW;
VAR100:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
增减力度:VAR100*6,COLORMAGENTA,LINETHICK2;
70,COLORGREEN ;
0,COLORYELLOW ;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-28 10:23 复制 查看全部楼层

VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码集中度:=(10-VARA)*6,COLORGREEN,LINETHICK2;
主力筹码:=10*WINNER(CLOSE*0.9)*8, COLORCYAN;
十天主力筹码:=EMA(主力筹码,10),LINETHICK2,COLORYELLOW;

TJ:CROSS(十天主力筹码,散户筹码集中度);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(1) 扔鸡蛋(0) 回复

峰10008
Lv.3
发表于 2020-6-27 23:01 复制 查看全部楼层
{选股:}
VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码集中度:=(10-VARA)*VAR1*6,COLORGREEN,LINETHICK2;
{机构筹码集中度:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;}
主力筹码:=10*WINNER(CLOSE*0.9)*8, COLORCYAN;
十天主力筹码:=EMA(主力筹码,10),LINETHICK2,COLORYELLOW;
{VAR100:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
增减力度:VAR100*6,COLORMAGENTA,LINETHICK2;
{70,COLORGREEN ;
0,COLORYELLOW ;};
DRAWICON(CROSS(十天主力筹码,散户筹码集中度),十天主力筹码,1);
查看全部打赏
  • 福阿德+4理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表