手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改个选股公式

[通达信]
设置
1136 1 季若 Lv.3 发表于 · 2020-6-28 21:04 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XA_1:=120;
XA_2:=1;
XA_3:=LLV(LOW,XA_1);
XA_4:=HHV(HIGH,XA_1);
XA_5:=100*(CLOSE-XA_3)/(XA_4-XA_3);
个股强度:MA(XA_5,XA_2);
XA_6:=LLV(INDEXL,XA_1);
XA_7:=HHV(INDEXH,XA_1);
XA_8:=100*(INDEXC-XA_6)/(XA_7-XA_6);
大盘强度:MA(XA_8,XA_2);
弱势线:20;
强势线:80;
IF(个股强度>=80,个股强度,DRAWNULL),LINETHICK2;
异动点:(CROSS(个股强度,大盘强度) AND 个股强度>10 AND BARSLASTCOUNT(个股强度>10)>3)*100;

附件

出现异动点选股

出现异动点选股

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-28 21:17 复制 查看全部楼层
XA_1:=120;
XA_2:=1;
XA_3:=LLV(LOW,XA_1);
XA_4:=HHV(HIGH,XA_1);
XA_5:=100*(CLOSE-XA_3)/(XA_4-XA_3);
个股强度:=MA(XA_5,XA_2);
XA_6:=LLV(INDEXL,XA_1);
XA_7:=HHV(INDEXH,XA_1);
XA_8:=100*(INDEXC-XA_6)/(XA_7-XA_6);
大盘强度:=MA(XA_8,XA_2);
弱势线:=20;
强势线:=80;

异动点:(CROSS(个股强度,大盘强度) AND 个股强度>10 AND BARSLASTCOUNT(个股强度>10)>3)*100;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表