手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式(选出出现横线的股票)

[通达信]
设置
1549 2 小鱼刺 Lv.3 发表于 · 2020-6-29 06:48 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
STICKLINE(C>O OR (C=O AND C>REF(C,1)),H,L,0,0),COLORRED;

STICKLINE(C>O OR (C=O AND C>REF(C,1)),C,O,2.5,0),COLORRED;

STICKLINE(C<O OR (C=O AND C<REF(C,1)),H,L,0,0),COLORC6C600;

STICKLINE(C<O OR (C=O AND C<REF(C,1)),C,O,2.5,0),COLORC6C600;

上:=SMA(C,3,1);

下:=SMA(C,13.5,1);

STICKLINE(上>下,上,下,0, 0),COLORWHITE;

STICKLINE(下>上,上,下,0,0),COLORFF8000;

AAT1:=MA(C,5);

BBT1:=MA(C,15);

AFT:=CROSS(AAT1,BBT1);

STICKLINE(AFT,LLV(L,4),LLV(L,4),50,1),COLOR0080FF;

DRAWTEXT(AFT,LLV(L,4)+0.3,'不破持股'),COLOR0080FF;

举报

扔鸡蛋(0) 回复

小鱼刺
Lv.3
发表于 2020-6-29 07:56 复制 查看全部楼层
好像不对呀。。。

举报

扔鸡蛋(0) 回复

休闲人生11
Lv.5
发表于 2020-6-29 07:35 复制 查看全部楼层
AAT1:=MA(C,5);
BBT1:=MA(C,15);
AFT:CROSS(AAT1,BBT1);

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表