手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改个选股公式

[通达信]
设置
1253 2 枫之舞0001 Lv.2 发表于 · 2020-6-29 12:43 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
{要拉一波}
VAR1A:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);{1.05;1.01}
游资进场:=(FILTER(VAR4AA>0,34)AND DYNAINFO(4)>0)*8,COLORYELLOW;
A10:10,COLORYELLOW;
{STICKLINE(XYSHSL>2.1 AND CYS13>5,53,86,5,0 ),COLOR000055;}
STICKLINE(游资进场,10,66,6,0),COLORBLUE;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
拉升:=FILTER(LS,28);

STICKLINE(拉升,10,58,0.5,0)COLORGREEN;
DRAWTEXT(拉升,40,'    芝麻开花'),COLORGREEN;
DRAWICON(拉升,66,9);
DRAWICON(游资进场=8,44,34);
DRAWICON(游资进场=8,30,33);
DRAWICON(游资进场=8,14,18);
DRAWTEXT(游资进场=8,66,'    要拉一波'),COLORCYAN;

哪位老师帮忙做两个选股   要拉一波 和  芝麻开花

相关股票

举报

扔鸡蛋(0) 回复

陈1637
Lv.2
发表于 2020-6-30 10:54 复制 查看全部楼层
当前公式 : 芝麻开花 (条件选股公式)  
错误句 :

VAR4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01)
详细信息 : 变量 VAR4AA 定义重复!
错误起始位置 : 237 ; 长度: 6

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-29 12:57 复制 查看全部楼层
VAR4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);{1.05;1.01}
游资进场:=(FILTER(VAR4AA>0,34)AND DYNAINFO(4)>0)*8,COLORYELLOW;


LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
拉升:=FILTER(LS,28);


芝麻开花:=拉升;

要拉一波:游资进场=8;













































VAR4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);{1.05;1.01}
游资进场:=(FILTER(VAR4AA>0,34)AND DYNAINFO(4)>0)*8,COLORYELLOW;


LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
拉升:=FILTER(LS,28);


芝麻开花:拉升;



查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表