手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个钱包选股公式

[通达信]
设置
975 1 旧记忆 Lv.4 发表于 · 2020-6-29 20:41 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
k  0 .1.1
t  0.1.1
g 0.1.1


XA_1:=1;
XA_2:=2;
XA_3:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
XA_4:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
XA_5:=10;
XA_6:=11;
XA_7:=9;
XA_8:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_9:=IF(0,(20*XA_8+19*REF(XA_8,1)+18*REF(XA_8,2)+17*REF(XA_8,3)+16*REF(XA_8,4)+15*REF(XA_8,5)+14*REF(XA_8,6)+13*REF(XA_8,7)+12*REF(XA_8,8)+11*REF(XA_8,9)+10*REF(XA_8,10)+9*REF(XA_8,11)+8*REF(XA_8,12)+7*REF(XA_8,13)+6*REF(XA_8,14)+5*REF(XA_8,15)+4*REF(XA_8,16)+3*REF(XA_8,17)+2*REF(XA_8,18)+REF(XA_8,20))/210,DRAWNULL);
XA_10:=MA(XA_9,6);
DRAWBAND(XA_9,RGB(255,255,128),XA_10,RGB(0,0,128));
STICKLINE(XA_3,OPEN,CLOSE,3.5,0),COLOR007FFF;
STICKLINE(XA_3,OPEN,CLOSE,3,0),COLOR007FFF;
STICKLINE(XA_3,HIGH,LOW,0,0),COLOR007FFF;
斩妖:IF(K,REF(COST(99),1),DRAWNULL),COLOR58FFFF;
游龙剑:IF(T,EMA(REF(COST(95),XA_1),XA_2),DRAWNULL),COLORF0F0F0,LINETHICK2;
莫问剑:IF(T,EMA(REF(COST(90),XA_1),XA_2),DRAWNULL),COLORGRAY;
竞星剑:IF(T,EMA(REF(COST(75),XA_1),XA_2),DRAWNULL),COLORGRAY;
天瀑剑:IF(T,EMA(REF(COST(50),XA_1),XA_2),DRAWNULL),COLORMAGENTA;
日月剑:IF(T,EMA(REF(COST(25),XA_1),XA_2),DRAWNULL),COLORGRAY;
青干剑:IF(T,EMA(REF(COST(10),XA_1),XA_2),DRAWNULL),COLORGRAY;
舍神剑:IF(T,EMA(REF(COST(5),XA_1),XA_2),DRAWNULL),COLORF0F0F0,LINETHICK2;
DRAWICON(CROSS(游龙剑,斩妖) AND XA_3,游龙剑,1);
DRAWICON(CROSS(CLOSE,游龙剑) AND CROSS(CLOSE,斩妖) AND XA_3,LOW,9);
XA_11:=IF(REF(CLOSE,1)*1.1-HIGH<0.01,1,0);
STICKLINE(XA_11 AND NOT(XA_3),OPEN,CLOSE,3.5,1),COLORFF8080;
STICKLINE(XA_11 AND NOT(XA_3),MAX(OPEN,CLOSE),CLOSE,3.5,0),COLORFF8080;
STICKLINE(XA_11 AND NOT(XA_3),LOW,MIN(CLOSE,OPEN),0,0),COLORFF8080;
STICKLINE(XA_11 AND NOT(XA_3),HIGH,MAX(CLOSE,OPEN),0,0),COLORFF8080;
DRAWICON(XA_11 AND NOT(XA_3),HIGH,24);
每股公积:FINANCE(18),NODRAW,COLORGRAY;
每股未分配利润:FINANCE(32),NODRAW,COLORGRAY;
股东权益:FINANCE(36),NODRAW,COLORGRAY;
所属风格:DRAWTEXT_FIX(G,0,0,0,FGBLOCK),COLORYELLOW;
所属概念:DRAWTEXT_FIX(G,0,0.08,0,GNBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(G,0,0.16,0,HYBLOCK),COLORYELLOW;
所属地区:DRAWTEXT_FIX(G,0,0.24,0,DYBLOCK),COLORYELLOW;
XA_12:=XA_3 AND CROSS(CLOSE,游龙剑) AND LLV(游龙剑,3)=REF(游龙剑,1);
XA_13:=REF(舍神剑,2)>=REF(舍神剑,1) AND REF(舍神剑,1)<舍神剑;
XA_14:=REF(青干剑,2)>=REF(青干剑,1) AND REF(青干剑,1)<青干剑;
XA_15:=REF(日月剑,2)>=REF(日月剑,1) AND REF(日月剑,1)<日月剑;
XA_16:=REF(天瀑剑,2)>REF(天瀑剑,1) AND REF(天瀑剑,1)<天瀑剑;
XA_17:=3;
XA_18:=EXIST(XA_13,XA_17) AND EXIST(XA_14,XA_17) AND EXIST(XA_15,XA_17);

举报

扔鸡蛋(0) 回复

湘a
Lv.5
发表于 2020-6-29 20:59 复制 查看全部楼层
XA_1:=1;
XA_2:=2;
XA_3:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
XA_4:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
XA_5:=10;
XA_6:=11;
XA_7:=9;
XA_8:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_9:=IF(0,(20*XA_8+19*REF(XA_8,1)+18*REF(XA_8,2)+17*REF(XA_8,3)+16*REF(XA_8,4)+15*REF(XA_8,5)+14*REF(XA_8,6)+13*REF(XA_8,7)+12*REF(XA_8,8)+11*REF(XA_8,9)+10*REF(XA_8,10)+9*REF(XA_8,11)+8*REF(XA_8,12)+7*REF(XA_8,13)+6*REF(XA_8,14)+5*REF(XA_8,15)+4*REF(XA_8,16)+3*REF(XA_8,17)+2*REF(XA_8,18)+REF(XA_8,20))/210,DRAWNULL);
XA_10:=MA(XA_9,6);
斩妖:=IF(1,REF(COST(99),1),DRAWNULL),COLOR58FFFF;
游龙剑:=IF(1,EMA(REF(COST(95),XA_1),XA_2),DRAWNULL),COLORF0F0F0,LINETHICK2;
钱包:CROSS(CLOSE,游龙剑) AND CROSS(CLOSE,斩妖) AND XA_3;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表