手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将指标公式改成选股公式

[通达信]
设置
1444 1 抄底黑马 Lv.2 发表于 · 2020-6-29 21:53 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
上通道:EMA(C,24)*1.15,COLORRED,DOTLINE;
下通道:EMA(C,24)*0.92,COLORGREEN,DOTLINE;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;

龙门线:EMA(C,24),COLORYELLOW,LINETHICK2;
生命线:EMA(C,120),COLORWHITE,LINETHICK1;
MA5:MA(C,5),COLORFF80FF;
MA10:MA(C,10),COLORFFFF00;
MA20:MA(C,20),COLORFF0080;
MA60:MA(C,60),COLOR8080FF;
DRAWTEXT_FIX(1,0.00,0.03,0,'所属行业:'),COLOR2925E0;
DRAWTEXT_FIX(1,0.05,0.03,0,HYBLOCK);{ WWW.55188.COM}
DRAWTEXT_FIX(1,0.1,0.03,0,'所属地区:'),COLOR2925E0;
DRAWTEXT_FIX(1,0.15,0.03,0,DYBLOCK);

DRAWTEXT_FIX(1,0.00,0.1,0,'所属风格:'),COLOR2925E0;
DRAWTEXT_FIX(1,0.05,0.1,0,FGBLOCK);
DRAWTEXT_FIX(1,0.00,0.17,0,'所属概念:'),COLOR2925E0;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.17,0,GNBLOCK);

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-29 21:56 复制 查看全部楼层
龙门线:=EMA(C,24),COLORYELLOW,LINETHICK2;
生命线:=EMA(C,120),COLORWHITE,LINETHICK1;

TJ:CROSS(龙门线,生命线);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表