手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1378 3 朱瑞坤 Lv.2 发表于 · 2020-6-30 10:54 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
STICKLINE(C>=MA(C,N),MA(C,N),MA(C,N*0.7),4,0),COLORYELLOW;
STICKLINE(C<MA(C,N),MA(C,N),MA(C,N*0.7),4,0),COLORBLUE;
DRAWKLINE(H,O,L,C);


DRAWTEXT_FIX(1,0.00,0.06,0,'流通A股:')COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0.06,0,STRCAT(CON2STR(CAPITAL/1000000,2),' (亿股)'))COLORYELLOW,LINETHICK5;
DRAWTEXT_FIX(1,0.00,0.12,0,'每股收益:')COLORWHITE;
DRAWTEXT_FIX(1,0.06,0.12,0,STRCAT(CON2STR(FINANCE(30)/FINANCE(1),2),' (元/股)'))COLORWHITE;




Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0.3,0.92,0,STRCAT(Z3,GNBLOCK)),COLORWHITE;



       HSL:= DYNAINFO(8)*10000/FINANCE(46);
       换手Z:=STRCAT(STRCAT('换手Z: ',CON2STR(HSL,2)),'%');
       DRAWTEXT_FIX(ISLASTBAR,0.88,0.8,0,换手Z),COLORWHITE;
LTZ:=FINANCE(46)*0.00000001;
流通Z:=STRCAT(STRCAT('流通Z: ',CON2STR(LTZ,2)),'亿');
       DRAWTEXT_FIX(ISLASTBAR,0.88,0.89,0,流通Z),COLORWHITE;
       CJ:=DYNAINFO(10)/100000000;
       成交:=STRCAT(STRCAT('成交: ',CON2STR(CJ,2)),'亿');
       DRAWTEXT_FIX(ISLASTBAR,0.88,1,0,成交),COLORWHITE;


条件是:

主图 今天 为第一个黄带出现       (注:之前不管它出现过多少个蓝带,但今天是第一个黄带出现)

相关股票

举报

扔鸡蛋(0) 回复

朱瑞坤
Lv.2
发表于 2020-6-30 11:36 复制 查看全部楼层
谢谢许昌舍得老师,谢谢休闲者68老师

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-6-30 11:12 复制 查看全部楼层
N:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
CROSS(C>=MA(C,N),0.5);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-30 11:10 复制 查看全部楼层
N:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
TJ:=C>=MA(C,N),MA(C,N),MA(C,N*0.7);

XG:CROSS(TJ,0.5);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表