手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师把副图指标做一个选股,谢谢!

[通达信]
设置
1282 2 宝马李 Lv.3 发表于 · 2020-6-30 11:17 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
AA2:=V/REF(MA(V,5),1);
AA:=(C-REF(C,1))/REF(C,1)*100;
BB1:=H;
BB2:=REF(H,1);
BB3:=C;
BB4:=L;
AA1:=REF(C,1);

MA1:=MA(BB3,60);
MA2:=BB3>MA(BB3,3);
MA3:=BB3>MA(BB3,5);
MA4:=BB3>MA(BB3,13);
涨停S:=(BB3-REF(BB3,1))/REF(BB3,1)*100>=9.93;
A1:=BARSLAST(涨停S);

DIF:=EMA(BB3,12)-EMA(BB3,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
A:=CROSS(BB3,MA1) AND MA2 AND MA3 AND MA4  AND A1<=7 AND BB1>BB2  AND (MACD<0 OR (MACD>0 AND REF(MACD,1)>0) )  ;

STICKLINE(A, 0,10, 0.2, 0),COLORLIMAGENTA;
STICKLINE(A, 0,5, 0.8, 0),COLORYELLOW;
DRAWTEXT(A,7.4,'★反攻3号'),COLORYELLOW;
DRAWICON(A,10,17);
DRAWICON(A,11,18);

DRAWTEXT( A=1 AND (AA2>=5 OR AA>=6),4.3,'★异常交易'),COLORMAGENTA;
DRAWTEXT( A=1 AND AA>=9.91,2.6,'★涨停攻击'),COLORRED;
DRAWTEXT( A=1 AND BB1/AA1>=1.097 AND BB1>BB3,2.6,'★盘中炸板'),COLORGREEN;

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-6-30 11:23 复制 查看全部楼层
BB1:=H;
BB2:=REF(H,1);
BB3:=C;
MA1:=MA(BB3,60);
MA2:=BB3>MA(BB3,3);
MA3:=BB3>MA(BB3,5);
MA4:=BB3>MA(BB3,13);
涨停S:=(BB3-REF(BB3,1))/REF(BB3,1)*100>=9.93;
A1:=BARSLAST(涨停S);
DIF:=EMA(BB3,12)-EMA(BB3,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG:CROSS(BB3,MA1) AND MA2 AND MA3 AND MA4 AND A1<=7 AND BB1>BB2 AND (MACD<0 OR (MACD>0 AND REF(MACD,1)>0));
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-30 11:22 复制 查看全部楼层
AA2:=V/REF(MA(V,5),1);
AA:=(C-REF(C,1))/REF(C,1)*100;
BB1:=H;
BB2:=REF(H,1);
BB3:=C;
BB4:=L;
AA1:=REF(C,1);

MA1:=MA(BB3,60);
MA2:=BB3>MA(BB3,3);
MA3:=BB3>MA(BB3,5);
MA4:=BB3>MA(BB3,13);
涨停S:=(BB3-REF(BB3,1))/REF(BB3,1)*100>=9.93;
A1:=BARSLAST(涨停S);


DIF:=EMA(BB3,12)-EMA(BB3,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
A:=CROSS(BB3,MA1) AND MA2 AND MA3 AND MA4  AND A1<=7 AND BB1>BB2  AND (MACD<0 OR (MACD>0 AND REF(MACD,1)>0) )  ;


涨停攻击:A=1 AND AA>=9.91;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表