手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将此改为'抛=200'的选股公式

[通达信]
设置
1286 2 钱误股人 Lv.3 发表于 · 2020-6-30 14:09 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
J:EMA(C,13),COLOR0000FF;
HY:EMA(C,20),COLORFF00FF;
P:=(HIGH + LOW + CLOSE)/3;{CCI}
CCI:=(P-MA(P,14))*100/(1.5*AVEDEV(P,14));
RK:SMA(CCI,3,1);RD:SMA(RK,3,1);RJ:3*RK-2*RD;
LO := REF(OPEN,1);
CCIO:=(LO-MA(LO,14))*100/(1.5*AVEDEV(LO,14));
LC := REF(CLOSE,1);
CCIC:=(LC-MA(LC,14))*100/(1.5*AVEDEV(LC,14));
LH := REF(HIGH,1);
CCIH:=(LH-MA(LH,14))*100/(1.5*AVEDEV(LH,14));
LL := REF(LOW,1);
CCIL:=(LL-MA(LL,14))*100/(1.5*AVEDEV(LL,14));
开:CCIO, LINETHICK0;
收:CCIC, LINETHICK0 ;
高:CCIH, LINETHICK0 ;
低:CCIL, LINETHICK0;
STICKLINE(收>开,开,低,0.0,1),COLORRED;
STICKLINE(收>开,高,收,0.0,1),COLORRED;
STICKLINE(收>开,收,开,2,1),COLORRED;
STICKLINE(收<开,高,开,0.0,1),COLORGREEN;
STICKLINE(收<开,低,收,0.0,0),COLORGREEN;
STICKLINE(收<开,收,开,2,0),COLORGREEN;
IF(RJ>REF(RJ,1),RJ,DRAWNULL),COLOR0000FF;
IF(RJ<REF(RJ,1),RJ,DRAWNULL),,COLOR00FF00;
头:=390+REVERSE(EMA(RJ, 1));
底:=-290+REVERSE(EMA(RJ,1));
抛:IF(RJ>头,200,300),COLORGREEN;
吸:IF(RJ<底,-200,-300),COLORRED;


举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-30 15:22 复制 查看全部楼层
P:=(HIGH + LOW + CLOSE)/3;{CCI}
CCI:=(P-MA(P,14))*100/(1.5*AVEDEV(P,14));
RK:=SMA(CCI,3,1);
RD:=SMA(RK,3,1);
RJ:=3*RK-2*RD;
头:=390+REVERSE(EMA(RJ, 1));
底:=-290+REVERSE(EMA(RJ,1));
抛:RJ>头;
查看全部打赏
  • 钱误股人+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-6-30 15:17 复制 查看全部楼层
P:=(HIGH + LOW + CLOSE)/3;{CCI}
CCI:=(P-MA(P,14))*100/(1.5*AVEDEV(P,14));
RK:=SMA(CCI,3,1);
RD:=SMA(RK,3,1);
RJ:=3*RK-2*RD;
头:=390+REVERSE(EMA(RJ, 1));
底:=-290+REVERSE(EMA(RJ,1));
RJ>头;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表