手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做1个指标源码和3个选股公式源码

[通达信]
设置
1313 3 抄底黑马 Lv.2 发表于 · 2020-6-30 15:21 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码集中度: (10-VARA)*VAR1*6,COLORGREEN,LINETHICK2;
机构筹码集中度:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
主力筹码: 10*WINNER(CLOSE*0.9)*8, COLORCYAN;
十天主力筹码:EMA(主力筹码,10),LINETHICK2,COLORYELLOW;
VAR100:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
增减力度:VAR100*6,COLORMAGENTA,LINETHICK2;
70,COLORGREEN ;
0,COLORYELLOW ;



1:①机构筹码集中度与散户筹码集中度 差值,②十天主力筹码与散户筹码集中度 差值    把这2差值放在公式后面,目的直观明了差值。格式要求:源码







2:机构筹码集中度(原指标数值基础+2)    上穿散户筹码集中度  ,并且满足(主力筹码箭头向上↑);   做成一个选股公式   格式要求:源码

     十天主力筹码   (原指标数值基础+2)     上穿散户筹码集中度,  并且满足(主力筹码箭头向上↑);   做成一个选股公式   格式要求:源码
     ==================================================================================
     说明:机构筹码集中度、和十天主力筹码有滞后性,麻烦在原指标基础上分别+数值2 ,比如:66.69+2=68.69,加2(目的是提前预警差值,防止滞后性)




4:机构筹码集中度(原指标数值基础+2)与散户筹码集中  【差值】   十天主力筹码(原指标数值基础+2)(目的提前预警差值)与散户筹码集中 【差值】   做成一个条件选股公式,  格式要求:源码  

附件

①机构筹码集中度与散户筹码集中度 [color=Red]差值[/color],②十天主力筹码与散户筹码集中度 [color=Red] ...

①机构筹码集中度与散户筹码集中度 [color=Red]差值[/color],②十天主力筹码与散户筹码集中度 [color=Red] ...

机构筹码集中度、和十天主力筹码有滞后性,麻烦在原数据指标基础上分别+数值2 比如:66.69+2=68.69(加+2, ...

机构筹码集中度、和十天主力筹码有滞后性,麻烦在原数据指标基础上分别+数值2 比如:66.69+2=68.69(加+2, ...

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-30 15:37 复制 查看全部楼层

VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码:=(10-VARA)*VAR1*6;
机构筹码:=EMA(WINNER(C)*70,3);
C1:=机构筹码+2-散户筹码;

主力筹码:=10*WINNER(CLOSE*0.9)*8;
十天主力筹码:=EMA(主力筹码,10);
C2:=十天主力筹码+2-散户筹码;


XG:C1>C2;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-30 15:34 复制 查看全部楼层


       
{1、机构筹码 与 散户筹码  差值}
VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码:=(10-VARA)*VAR1*6;
机构筹码:=EMA(WINNER(C)*70,3);
C1:=机构筹码-散户筹码;
CROSS(机构筹码+2,散户筹码);


{2、十天主力筹码 与 散户筹码 差值}
VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码:=(10-VARA)*VAR1*6;
主力筹码:=10*WINNER(CLOSE*0.9)*8;
十天主力筹码:=EMA(主力筹码,10);
C2:=十天主力筹码-散户筹码;
CROSS(十天主力筹码+2,散户筹码);

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-30 15:29 复制 查看全部楼层
       
VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码集中度: (10-VARA)*VAR1*6,COLORGREEN,LINETHICK2;
机构筹码集中度:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
主力筹码: 10*WINNER(CLOSE*0.9)*8, COLORCYAN;
十天主力筹码:EMA(主力筹码,10),LINETHICK2,COLORYELLOW;
VAR100:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
增减力度:VAR100*6,COLORMAGENTA,LINETHICK2;
70,COLORGREEN ;
0,COLORYELLOW ;



C1:散户筹码集中度-机构筹码集中度,COLORCYAN;
C2:十天主力筹码-机构筹码集中度,COLORCYAN;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表