手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改个指标

[通达信]
设置
1297 3 荼蘼花事0 Lv.2 发表于 · 2020-6-30 15:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
IR:=ABS(CLOSE-REF(CLOSE,10));
VIR:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER:=DIR/VIR;
CS:=ER*(2/3-2/14)+2/14;
CQ:=CS*CS;
AMA:EMA(DMA(CLOSE,CQ),2);
老师、我想改成基于今天开盘价的指标、但是把收盘价全改成开盘价2日移动平均的时候又不准了、
求老师帮忙指导

举报

扔鸡蛋(0) 回复

股海闲闲
Lv.1
发表于 2020-7-1 11:26 复制 查看全部楼层
PIR:=ABS(O-REF(CLOSE,10));
VIR:=SUM(ABS(O-REF(CLOSE,1)),10);
ER:=PIR/VIR;
CS:=ER*(2/3-2/14)+2/14;
CQ:=CS*CS;
AMB:EMA(DMA(O,CQ),2);

举报

扔鸡蛋(0) 回复

荼蘼花事0
Lv.2
发表于 2020-6-30 15:50 复制 查看全部楼层
许昌舍得 发表于 2020-6-30 15:41
把收盘价改为开票价

AMB:EMA(DMA(O,CQ),2);
直接改开盘价的话、这句里计算的也是昨天开盘跟今天开盘的移动平均了、
需要的是昨天收盘跟今天开盘然后以CQ为权重的移动平均~

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-6-30 15:41 复制 查看全部楼层
把收盘价改为开票价


PIR:=ABS(O-REF(CLOSE,10));
VIR:=SUM(ABS(O-REF(CLOSE,1)),10);
ER:=PIR/VIR;
CS:=ER*(2/3-2/14)+2/14;
CQ:=CS*CS;
AMB:EMA(DMA(O,CQ),2);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表