手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改编成通达信选股公式

[通达信]
设置
1072 2 黄帝内针 Lv.2 发表于 · 2020-6-30 20:34 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
{牛股三绝选股公式}
{跳空不补}
TK:=L>REF(H,1);
TD:=BARSLAST(TK);
跳空:=REF(L,TD);{跳空高}
不补:=LLV(L,TD)>REF(O,TD);
收阳:=REF(C,TD)>REF(O,TD);
跳空不补:=跳空 AND TD>=3 AND TD<40 AND 不补;
有跳空不补:=COUNT(跳空不补,30)>=1;
{高量不破}
AA:=V>REF(HHV(V,30),1);
AB:=BARSLAST(AA);
AC:=IF(REF(C,AB)>REF(O,AB),REF(O,AB),REF(C,AB));
AXG:=LLV(L,AB)>=AC;
有高量不破:=COUNT(AXG,30)>=1;
{倍量不穿}
AA2:=V>REF(V,1)*1.95;
AB2:=BARSLAST(AA2);
AC2:=LLV(L,AB2)=REF(L,AB2);
{倍量不穿:=AC2 AND AB2>5 AND AB2<20};
有倍量不穿:=COUNT(AC2,30)>=1;
SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
SR2:=FILTER(SR1,10);
SR3:=BACKSET(SR2,10+1);
HD:=FILTER(SR3,10);
前高:=REF(H,BARSLAST(HD));
突破前高:=CROSS(C,前高);
牛股三绝:有跳空不补 AND 有高量不破 AND 有倍量不穿 AND 突破前高 AND AB<TD;

举报

扔鸡蛋(0) 回复

黄帝内针
Lv.2
发表于 2020-6-30 20:58 复制 查看全部楼层
谢谢老师!

举报

扔鸡蛋(0) 回复

小占占
Lv.3
发表于 2020-6-30 20:48 复制 查看全部楼层
{牛股三绝选股公式}
{跳空不补}
TK:=L>REF(H,1);
TD:=BARSLAST(TK);
跳空:=REF(L,TD);{跳空高}
不补:=LLV(L,TD)>REF(O,TD);
收阳:=REF(C,TD)>REF(O,TD);
跳空不补:=跳空 AND TD>=3 AND TD<40 AND 不补;
有跳空不补:=COUNT(跳空不补,30)>=1;
{高量不破}
AA:=V>REF(HHV(V,30),1);
AB:=BARSLAST(AA);
AC:=IF(REF(C,AB)>REF(O,AB),REF(O,AB),REF(C,AB));
AXG:=LLV(L,AB)>=AC;
有高量不破:=COUNT(AXG,30)>=1;
{倍量不穿}
AA2:=V>REF(V,1)*1.95;
AB2:=BARSLAST(AA2);
AC2:=LLV(L,AB2)=REF(L,AB2);
{倍量不穿:=AC2 AND AB2>5 AND AB2<20};
有倍量不穿:=COUNT(AC2,30)>=1;
SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
SR2:=FILTER(SR1,10);
SR3:=BACKSET(SR2,10+1);
HD:=FILTER(SR3,10);
前高:=REF(H,BARSLAST(HD));
突破前高:=CROSS(C,前高);
牛股三绝:(有跳空不补 OR 有高量不破 OR 有倍量不穿) AND 突破前高 AND AB<TD;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表