手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助为下面公式添加一个条件

[通达信]
设置
1129 3 李伟阿 Lv.2 发表于 · 2020-6-30 22:33 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
选股公式源码:

TY:=H;AA1:=REF(TY,N)=HHV(TY,2*N+1);
BA1:=FILTER(AA1,N);
CA1:=BACKSET(BA1,N+1);
HD:=FILTER(CA1,N);
AA2:=REF(TY,N)=LLV(TY,2*N+1);
BA2:=FILTER(AA2,N);
CA2:=BACKSET(BA2,N+1);
LD:=FILTER(CA2,N);
前期高位:=REF(H,BARSLAST(HD));
前期低位:=REF(L,BARSLAST(LD));


CROSS(C,前期高位);


求助如图:   添加第二个条件.....万分感谢!!!!!




附件

tdxjietu1.JPG

举报

扔鸡蛋(0) 回复

李伟阿
Lv.2
发表于 2020-6-30 22:44 复制 查看全部楼层
谢谢小鱼...我试试...

举报

扔鸡蛋(0) 回复

李伟阿
Lv.2
发表于 2020-6-30 22:41 复制 查看全部楼层
上面选股参数:   N=2

举报

扔鸡蛋(0) 回复

英纶小鱼
Lv.4
发表于 2020-6-30 22:40 复制 查看全部楼层
你用这个试试CROSS(C,前期高位) AND COUNT(前期低位>REF(前期低位,1),5)>0;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表