手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把这两个选股公式合并到一起,让两个选股公式的信号全部出现在一个公式上

[通达信]
设置
1328 2 人情002003 Lv.4 发表于 · 2020-7-1 10:45 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
差值:=ABS(BIAS1-BIAS2);
XG1:=   差值<0.58  {白线和黄线数值当华泰差不到0.3选股};

BIAS22:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
差值1:=ABS(BIAS22-BIAS33);
XG2:  差值1<1.58. AND XG1 {粉线和黄线数值当华泰差不到0.3选股}
AND             差值<0.20   
COLORFF00FF     LINETHICK2;





MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
{当天5日线数值不大于10日线数值3个点以上 }

VAR1:=OPEN-MA(CLOSE,5); {K线高低}
VAR2:=VAR1/OPEN;

C>REF(C,1)*1.05  {当天涨幅3个点以上 }

AND    VAR2<0.005     {K线高低}
  AND   (MA1 - MA2) / MA2 <= 0.02   {当天5日线数值不大于10日线数值3个点以上 }
   COLORRED   LINETHICK3;

举报

扔鸡蛋(0) 回复

人情002003
Lv.4
发表于 2020-7-1 13:36 复制 查看全部楼层
谢谢老师的帮助 麻烦老师了 谢谢

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-7-1 11:25 复制 查看全部楼层
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
差值:=ABS(BIAS1-BIAS2);
XG1:=   差值<0.58  {白线和黄线数值当华泰差不到0.3选股};

BIAS22:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
差值1:=ABS(BIAS22-BIAS33);



XG2:=差值1<1.58. AND XG1 {粉线和黄线数值当华泰差不到0.3选股}
AND 差值<0.20;





MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
{当天5日线数值不大于10日线数值3个点以上 }

VAR1:=OPEN-MA(CLOSE,5); {K线高低}
VAR2:=VAR1/OPEN;

XG3:=C>REF(C,1)*1.05  {当天涨幅3个点以上 }

AND  VAR2<0.005     {K线高低}
  AND   (MA1 - MA2) / MA2 <= 0.02   {当天5日线数值不大于10日线数值3个点以上 }
   COLORRED   LINETHICK3;



共振选股:XG2 AND  XG3;











BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
差值:=ABS(BIAS1-BIAS2);
XG1:=   差值<0.58  {白线和黄线数值当华泰差不到0.3选股};

BIAS22:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
差值1:=ABS(BIAS22-BIAS33);



XG2:=差值1<1.58. AND XG1 {粉线和黄线数值当华泰差不到0.3选股}
AND 差值<0.20;





MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
{当天5日线数值不大于10日线数值3个点以上 }

VAR1:=OPEN-MA(CLOSE,5); {K线高低}
VAR2:=VAR1/OPEN;

XG3:=C>REF(C,1)*1.05  {当天涨幅3个点以上 }

AND  VAR2<0.005     {K线高低}
  AND   (MA1 - MA2) / MA2 <= 0.02   {当天5日线数值不大于10日线数值3个点以上 }
   COLORRED   LINETHICK3;



组合选股:XG2 OR XG3;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表