手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个牛的选股指标

[通达信]
设置
1325 2 追牛服 Lv.2 发表于 · 2020-7-1 10:58 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
{奔牛}

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
趋势:=VAR9,COLORFFFFFF,POINTDOT;

DRAWTEXT(AA,趋势,'牛'),COLORYELLOW,;

举报

扔鸡蛋(0) 回复

追牛服
Lv.2
发表于 2020-7-1 11:33 复制 查看全部楼层
多谢老师,辛苦了

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-7-1 11:26 复制 查看全部楼层

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表