手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1435 2 抄底黑马 Lv.2 发表于 · 2020-7-1 17:41 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码集中度: (10-VARA)*VAR1*6,COLORGREEN,LINETHICK2;
机构筹码集中度:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
主力筹码: 10*WINNER(CLOSE*0.9)*8, COLORCYAN;
十天主力筹码:EMA(主力筹码,10),LINETHICK2,COLORYELLOW;
VAR100:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
增减力度:VAR100*6,COLORMAGENTA,LINETHICK2;
70,COLORGREEN ;
0,COLORYELLOW ;


1.机构筹码集中度与散户筹码集中度金叉差值,在金叉差值结果基础上-15,并满足增减力度箭头向上“↑”变成红色, 做成一个选股公式   要求:原代码

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-7-2 08:24 复制 查看全部楼层
抄底黑马 发表于 2020-7-1 17:42
1.机构与散户金叉差值,在差值基础上-12,并满足增减力度箭头向上“↑”变成红色, 做成一个选股公式& ...

是不是这个意思。选出三个。
VAR1:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
散户筹码集中度:=(10-VARA)*VAR1*6;
机构筹码集中度:=EMA(WINNER(C)*70,3);
VAR100:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
增减力度:=VAR100*6 ;
CROSS(机构筹码集中度,散户筹码集中度)&&ABS(散户筹码集中度-机构筹码集中度)>12&&
增减力度>REF(增减力度,1);

附件

捕获.JPG

举报

点亮(1) 扔鸡蛋(0) 回复

抄底黑马
Lv.2
发表于 2020-7-1 17:42 复制 查看全部楼层
1.机构与散户金叉差值,在差值基础上-12,并满足增减力度箭头向上“↑”变成红色, 做成一个选股公式   格式要求:源代码

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表