手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将此改为'涨停120值,当日大于等于10且小于20并大于昨天'的选股公式

[通达信]
设置
1110 1 钱误股人 Lv.3 发表于 · 2020-7-1 18:08 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
ZF:=(C-REF(C,1))/REF(C,1)*100;
涨停120:INTPART(SUM(ZF>9.9,120));
涨停60:INTPART(SUM(ZF>9.9,60));
涨停30:INTPART(SUM(ZF>9.9,30));
涨停16:INTPART(SUM(ZF>9.9,16));
涨停3:INTPART(SUM(ZF>9.9,3)),COLORCYAN;

附件

tdxjietu2.JPG

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-7-1 18:50 复制 查看全部楼层
ZF:=(C-REF(C,1))/REF(C,1)*100;
涨停120:=INTPART(SUM(ZF>9.9,120));
涨停120>REF(涨停120,1) AND BETWEEN(涨停120,10,20);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!
  • 钱误股人+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表