手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把开始控盘和0轴上第一个紫色柱分别做选股

[通达信]
设置
1271 4 枫之舞0001 Lv.2 发表于 · 2020-7-1 20:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1, LINETHICK3;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;
VAR3:=AMOUNT/VOL/7;VAR4:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR7:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR8:=SMA(ABS(LOW-VAR7),13,1)/SMA(MAX(LOW-VAR7,0),10,1);
VAR9:=EMA(VAR8,10);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR9,0),3);
进场:IF(VAR11>REF(VAR11,1),VAR11,0),COLORRED,NODRAW;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,2,0 ),COLORRED;
洗盘:IF(VAR11<REF(VAR11,1),VAR11,0),COLORFFFF00,NODRAW;
STICKLINE(VAR11<REF(VAR11,1),0,VAR11,2,0),COLORFFFF00;


需要老师帮忙把开始控盘和0轴上第一个紫色柱分别做选股

举报

扔鸡蛋(0) 回复

枫之舞0001
Lv.2
发表于 2020-7-1 20:51 复制 查看全部楼层
本帖最后由 枫之舞0001 于 2020-7-1 20:54 编辑
许昌舍得 发表于 2020-7-1 20:40
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;


谢谢老师的帮助

举报

点亮(1) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-7-1 20:50 复制 查看全部楼层
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=VAR2>50 AND COST(85)<CLOSE AND 控盘>0;




主力出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);

TJ:CROSS(高度控盘,0.5) AND 主力出货=0;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-7-1 20:40 复制 查看全部楼层
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

A10:=CROSS(控盘,0);
无庄控盘:=IF(控盘<0,控盘,0);
开始控盘:=IF(A10,5,0),LINETHICK1, LINETHICK3;

选股:开始控盘=5;

举报

扔鸡蛋(0) 回复

枫之舞0001
Lv.2
发表于 2020-7-1 20:07 复制 查看全部楼层
本帖最后由 枫之舞0001 于 2020-7-1 20:09 编辑

能不能再麻烦一下把上面的附图 开始控盘 的显示符号变大一点最好 或者标上文字

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表