手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将此改为出'主升浪[强势'的选股公式

[通达信]
设置
1734 1 钱误股人 Lv.3 发表于 · 2020-7-11 16:12 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
分界:=100,POINTDOT,COLORBLUE,LINETHICK4;
X_1:=LLV(HIGH,240);
做多能量:=100*(CLOSE-X_1)/X_1,COLORRED,LINETHICK2;
X_2:=HHV(HIGH,240);
做空能量:=100*(X_2-CLOSE)/CLOSE,COLORGREEN,LINETHICK2;
能量饱和度:=WINNER(CLOSE)*100,COLORYELLOW,LINETHICK2;
主力拉升:=MA(VOL,3)/VOL*((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*1000,NODRAW;
趋势线:MA(C,20),LINETHICK2,COLORGREEN;
短线操作线:MA(C,3),COLORWHITE;
IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK2;
IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),LINETHICK2,COLORGREEN;
STICKLINE(C/REF(C,1)>=1.095 AND C=H,O,C,2.8,0),COLORMAGENTA;
强势线:MA(LOW,20)*1.1,,COLORMAGENTA,CROSSDOT;
弱势线:MA(HIGH,20)*0.9,COLORBLUE,CROSSDOT;
DRAWTEXT(能量饱和度>=95,L,'●'),COLORYELLOW,LINETHICK2;
DRAWTEXT(做空能量<=3,L*0.98,'●'),COLORRED,LINETHICK2;
DRAWTEXT(主力拉升>50,L*0.96,'●'),COLORGREEN,LINETHICK2;
多头:=趋势线>REF(趋势线,1);
走好:=多头=1 AND REF(多头,1)<>1;
A:=能量饱和度>=95 AND COUNT(能量饱和度>=95,BARSLAST(走好)+1)=1;
B:=做空能量<=3 AND COUNT(做空能量<=3,BARSLAST(走好)+1)=1;
多头主升:=A OR B;
DRAWTEXT(多头主升,L*0.95,'主升浪'),COLORYELLOW;
AA:=能量饱和度>=95 OR 做空能量<=3;
主升浪突破:=AA AND CROSS(C,强势线);
DRAWTEXT(主升浪突破,L*0.95,'主升浪[突破]'),COLORYELLOW;
主升浪强势:=AA AND COUNT(AA,BARSLAST(CROSS(做多能量,100))+1)=1;
DRAWTEXT(主升浪强势,L*0.9,'主升浪[强势]'),COLORYELLOW;

举报

扔鸡蛋(0) 回复

湘a
Lv.5
发表于 2020-7-11 16:49 复制 查看全部楼层
X_1:=LLV(HIGH,240);
做多能量:=100*(CLOSE-X_1)/X_1,COLORRED,LINETHICK2;
X_2:=HHV(HIGH,240);
做空能量:=100*(X_2-CLOSE)/CLOSE,COLORGREEN,LINETHICK2;
能量饱和度:=WINNER(CLOSE)*100,COLORYELLOW,LINETHICK2;
AA:=能量饱和度>=95 OR 做空能量<=3;
主升浪强势:AA AND COUNT(AA,BARSLAST(CROSS(做多能量,100))+1)=1;
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表