福利贴:免费和谐完全加密指标

[通达信]
设置
607745 1174 顺势SSS Lv.4 发表于 · 2020-7-22 12:53 显示全部楼层 正序浏览 |
跳转到指定楼层
和谐指标要求如下:
1.请勿发金钻板块指标。尊重原作者。
2.指标不要携带有QQ 外网信息和链接。
3.尽量将指标导出到一个文件,不要分开多个指标。

4.需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。
我的驿站,主要做超短线趋势票,欢迎大家一起来交流 https://www.55188.com/forum.php?mod=group&fid=266

请大家遵守上规定~谢谢
查看全部打赏
  • 鬼道TMS+10理想币 共享币 : 很给力,投资愉快,理想因你而精彩;
  • 梭哈师+8理想币 +2共享币 : 请老师帮忙和谐~感谢
  • 股歌股语+20理想币 +2共享币 : 点赞,知识的价值在于分享,谢谢!
  • 乱番薯+20理想币 +1共享币 : 理想精神:分享,互助,友善,传递正能量!
本主题由 任务系统 于 2020-11-30 14:28 关闭

举报

使用道具 扔鸡蛋(0) 回复

沪余
Lv.3
发表于 2020-11-30 12:20 复制 查看全部楼层
请老师帮忙和谐一下   谢谢

附件

竞价附图.zip

5.19 KB, 下载次数: 10, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-30 09:02 复制 查看全部楼层
和谐指标要求如下:
1.请勿发金钻板块指标。尊重原作者。
2.指标不要携带有QQ 外网信息和链接。
3.尽量将指标导出到一个文件,不要分开多个指标。
4.需要和谐的朋友,麻烦关注一下我的驿站,增加点人气量,赠人玫瑰,手有余香。
我的驿站,主要做超短线趋势票,欢迎大家一起来交流 https://www.55188.com/forum.php?mod=group&fid=266

请大家遵守上规定~谢谢

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-30 08:49 复制 查看全部楼层
化群 发表于 2020-11-29 23:25
请老师帮忙和谐

{公式名称: 集合竞价异动
公式描述: 帖子:小王
无参数
公式类型: 条件选股公式-指标条件选股
公式版本: 0

参数精灵:无
用法注释:?
公式源码:}
XA_1:=REF(CLOSE,1);
XA_2:=IF((CLOSE-XA_1)*100/XA_1>=10-0.01*100/XA_1,1,0);
XA_3:=REF(CLOSE,1);
XA_4:=OPEN>XA_3*0.943;
XA_5:=OPEN/REF(CLOSE,1)<1.095;
XA_6:=DYNAINFO(15)/10000000000;
XA_7:=FINANCE(46)*CLOSE/10000000000;
XA_8:=XA_7*0.009;
XA_9:=IF(DATE<1901030,1,0);
XA_10:=DYNAINFO(15)/100/OPEN;
XA_11:=XA_10/REF(VOL,1);
XA_12:=REF(VOL,1)/REF(VOL,2);
XA_13:=VOL/REF(VOL,1);
XA_14:=REF(XA_13,1)>1.07;
XA_15:=COUNT(XA_2,25)>=1;
XA_16:=IF(NAMELIKE(1) OR NAMELIKE(2),0,1) AND XA_15;
XA_17:=DYNAINFO(15)/100/OPEN;
XA_18:=REF(VOL,1);
XA_19:=XA_17/XA_18;
XA_20:=OPEN/REF(CLOSE,1)>1.05;
XA_21:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=OPEN AND LOW=HIGH;
XA_22:=XA_11>0.3 AND XA_4*XA_9 AND XA_12>1.1 AND XA_5 AND XA_16;
竞价和竞昨比:XA_22;

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-30 08:47 复制 查看全部楼层
化群 发表于 2020-11-29 23:25
请老师帮忙和谐

一线天波段:009068
顶底图和周期3:ouyang


{公式名称: 洗盘拉升共享1
公式描述:
参数数量: 1
参数1: N, 最小: 3, 最大: 10, 缺省: 5, 1分钟线: 8, 5分钟线: 8, 15分钟线: 8, 30分钟线: 8, 60分钟线: 8, 月线: 4, 45天线: 4, 季线: 4, 未知周期_5: 4
公式类型: 技术指标公式-其他系
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (3.00--10.00)
用法注释:
N参数:日,双日,周,一般为5;小时及以下为8,月k及周期以上为4。
洗盘拉升参数=1时,洗盘可能告一段落,后市可能上涨。
持股参数=0.5时可以持股。
持股参数=0时考虑减仓。
公式源码:}
XA_1:=IF(DATE<=1970731,1,0);
XA_2:=MA(CLOSE,3);
XA_3:=MA(CLOSE,8);
XA_4:=EMA(CLOSE,8);
XA_5:=MA(CLOSE,13);
XA_6:=EMA(CLOSE,13);
XA_7:=XA_3>XA_5 OR XA_4>XA_5 OR (XA_3>XA_6 OR XA_4>XA_6) AND (REF(CLOSE,1)<XA_3 OR REF(CLOSE,1)<XA_4 OR REF(CLOSE,1)<XA_5 OR REF(CLOSE,1)<XA_6);
XA_8:=XA_3>XA_5 OR XA_4>XA_5 OR (XA_3>XA_6 OR XA_4>XA_6) AND (XA_2<=XA_3 OR XA_2<=XA_4 OR XA_2<=XA_5 OR XA_2<=XA_6);
XA_9:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
XA_10:=EXIST(XA_9,1);
XA_11:=VOL/REF(EMA(VOL,5),1)*XA_1;
XA_12:=XA_11>=0.8 OR XA_11>REF(XA_11,1)*1.5;
XA_13:=REF(EMA(EMA(CLOSE,N),2),1)*XA_1;
XA_14:=EMA(SMA(CLOSE,3,1),4)*XA_1;
XA_15:=(XA_14-REF(XA_14,1))/REF(XA_14,1)*50000*XA_1;
XA_16:=XA_15>REF(XA_15,1) AND XA_15>0;
XA_17:=EMA(SMA(CLOSE,13,1),5)*XA_1;
XA_18:=(XA_17-REF(XA_17,1))/REF(XA_17,1)*50000*XA_1;
XA_19:=XA_18>REF(XA_18,1);
XA_20:=EMA(SMA(CLOSE,21,1),6)*XA_1;
XA_21:=(XA_20-REF(XA_20,1))/REF(XA_20,1)*50000*XA_1;
XA_22:=XA_21>REF(XA_21,1);
持股:(CLOSE>REF(XA_13,1))*0.5*XA_1,LINESTICK,COLORLIRED;
洗盘拉升:CLOSE>OPEN AND (OPEN*1.025<CLOSE OR REF(CLOSE,1)*1.025<CLOSE) AND 持股 AND (XA_12 OR XA_10) AND XA_16 AND XA_19 AND XA_22 AND (XA_8 OR REF(XA_8,1) OR XA_7)*XA_1;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-30 08:45 复制 查看全部楼层
袜子3 发表于 2020-11-29 15:59
老师就帮忙,非常感谢

{公式名称: HMWZHJK
公式描述: 稳赚黄金坑
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=VOL;
XA_2:=MA(XA_1,5);
XA_3:=MA(XA_1,10);
XA_4:=MA(CLOSE,5);
XA_5:=MA(CLOSE,10);
XA_6:=MA(CLOSE,20);
XA_7:=MA(CLOSE,60);
XA_8:=IF(DATE<=1210101,1,0);
XA_9:=IF(DATE>=1210101,1,0);
XA_10:=REF(XA_4,3)>REF(XA_5,3) AND REF(XA_5,3)>REF(XA_6,3) AND REF(XA_4,2)>REF(XA_5,2) AND REF(XA_5,2)>REF(XA_6,2) AND REF(XA_4,1)>REF(XA_5,1) AND REF(XA_5,1)>REF(XA_6,1) AND XA_4>XA_5 AND XA_5>XA_6 AND XA_4>XA_7;
稳赚黄金坑:XA_10 AND XA_8 AND REF(VOL,1)<1.6*REF(VOL,2) AND VOL/REF(VOL,1)<0.5 AND VOL<=LLV(VOL,10) AND (REF(CLOSE,1)/REF(CLOSE,2)>1 OR CLOSE/REF(CLOSE,1)>1) AND CLOSE<HIGH AND REF(CLOSE,1)/REF(CLOSE,2)<0.96;
DRAWTEXT_FIX(XA_9>0,0.5,0.5,0,1),COLORRED;
查看全部打赏
  • 袜子3+4理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-30 08:44 复制 查看全部楼层
牛背YY 发表于 2020-11-29 14:40
你好,可以帮忙看看这个吗,谢谢啦

{公式名称: 潜龙出水
公式描述:
参数数量: 2
参数1: N, 最小: 1, 最大: 250, 缺省: 10
参数2: ZT, 最小: 0, 最大: 1, 缺省: 1
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:
请设置计算参数:
N: Param#0 (1.00--250.00)
ZT: Param#1 (0.00--1.00)
用法注释:廪
公式源码:}
XA_1:=HIGH>=REF(CLOSE,1)*1.098 AND LOW>REF(HIGH,1) AND CLOSE/REF(CLOSE,1)>1.05 AND CLOSE/OPEN>0.98;
XA_2:=BARSLAST(XA_1);
XA_3:=EVERY(LOW>REF(HIGH,XA_2+1),XA_2);
XA_4:=EXIST(XA_1,N) AND XA_3;
XA_5:=CLOSE>=REF(CLOSE,1)*1.098 AND LOW>REF(HIGH,1) AND CLOSE/OPEN>0.98;
XA_6:=BARSLAST(XA_5);
XA_7:=EVERY(LOW>REF(HIGH,XA_6+1),XA_6);
XA_8:=EXIST(XA_5,N) AND XA_7;
XA_9:=BARSCOUNT(CLOSE)>50 AND LOW>REF(HIGH,1) AND CLOSE/OPEN>=1.03;
XA_10:=CLOSE>MA(CLOSE,50) AND CLOSE>MA(CLOSE,120);
XA_11:=XA_10 AND (XA_4 OR XA_8);
XA_12:=XA_10 AND (XA_4 OR XA_8 OR XA_9);
XG:IF(ZT=1,XA_11,XA_12);
查看全部打赏
  • 牛背YY+2理想币 +2共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

化群
Lv.4
发表于 2020-11-29 23:25 复制 查看全部楼层
请老师帮忙和谐

附件

集合竞价异动_0.zip

3.91 KB, 下载次数: 6, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

鱼尾frog
Lv.1
发表于 2020-11-29 17:50 复制 查看全部楼层
烦请顺势老师有空的时候给和谐下。谢谢了。

附件

111.zip

9.53 KB, 下载次数: 8, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

交易市场
Lv.3
发表于 2020-11-29 16:00 复制 查看全部楼层
顺势SSS 发表于 2020-11-29 13:06
{公式名称: 大通道
公式描述:
无参数

万分感谢顺势老师的帮助,祝您股票长红。

举报

使用道具 扔鸡蛋(0) 回复

袜子3
Lv.3
发表于 2020-11-29 15:59 复制 查看全部楼层
老师就帮忙,非常感谢

附件

黄金坑.rar

3.23 KB, 下载次数: 4, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

牛背YY
Lv.3
发表于 2020-11-29 14:40 复制 查看全部楼层
你好,可以帮忙看看这个吗,谢谢啦

附件

潜龙开路选股.rar

3.06 KB, 下载次数: 4, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-29 13:06 复制 查看全部楼层
交易市场 发表于 2020-11-28 20:53
烦请顺势老师有空的时候给和谐下两个公式。谢谢了。

{公式名称: 大通道
公式描述:
无参数
公式类型: 技术指标公式-大势型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
A:=MA(CLOSE,30);
B:=MA(CLOSE,70);
E:=EMA(CLOSE,5);
买:(A+B)/2-(A+B)/2*0.1,COLORMAGENTA,LINETHICK2;
卖:(A+B)/2+(A+B)/2*0.1,COLORYELLOW,LINETHICK2;



{公式名称: 老财挖掘低吸
公式描述:
无参数
公式类型: 技术指标公式-大势型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:

公式源码:}
XA_1:=DATE<119050200;
DRAWGBK(CLOSE>0,RGB(0,10,10),RGB(88,0,0),0,65,0);
XA_2:=IF(KDJ.J<(-10),10,0);
XA_3:=CROSS(9.9,XA_2);
XA_4:=(2*CLOSE+HIGH+LOW)/4;
XA_5:=LLV(LOW,5);
XA_6:=HHV(HIGH,5);
XA_7:=EMA((XA_4-XA_5)/(XA_6-XA_5)*100,5);
XA_8:=MA(XA_7,2);
XA_9:=MA(XA_7,2);
STICKLINE(IF(XA_1,XA_7>XA_9,DRAWNULL),XA_7+3,XA_9,2,1),COLORRED;
STICKLINE(IF(XA_1,XA_7<=XA_9,DRAWNULL),XA_7-3,XA_9,2,0),COLORCYAN;
STICKLINE(IF(XA_1,CROSS(9.9,XA_2),DRAWNULL),XA_7+4,XA_9-5,2,0),COLORCYAN;
次级风险:IF(XA_1,80,DRAWNULL),DOTLINE,COLORMAGENTA;
次级安全:IF(XA_1,20,DRAWNULL),DOTLINE,COLORGREEN;
XA_10:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
XA_11:=SMA(XA_10,3,1);
XA_12:=SMA(XA_11,3,1);
XA_13:=3*XA_11-2*XA_12;
XA_14:=XA_13<15 AND XA_13>REF(XA_13,1);
XA_15:=XA_13>95 AND XA_13<REF(XA_13,1);
XA_16:=CROSS(XA_7,XA_9) AND XA_9<20 AND XA_7<20;
XA_17:=CROSS(XA_9,XA_7) AND XA_9>80 AND XA_7>80;
JNBUY:IF(XA_16 AND XA_1,20,0),COLORMAGENTA,LINETHICK2;
DRAWICON(JNBUY=20,20,34);
IF(XA_17 AND XA_1,80,100),COLORGREEN,LINETHICK2;
风险区间:IF(XA_1,100,DRAWNULL),COLORMAGENTA;
安全区间:IF(XA_1,0,DRAWNULL),COLORGREEN;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

青稞酒一壶
Lv.4
发表于 2020-11-28 21:15 复制 查看全部楼层
顺势SSS 发表于 2020-11-28 20:01
{公式名称: 股东人数
公式描述:
无参数

谢谢!

举报

使用道具 扔鸡蛋(0) 回复

交易市场
Lv.3
发表于 2020-11-28 20:53 复制 查看全部楼层
烦请顺势老师有空的时候给和谐下两个公式。谢谢了。

附件

123.rar

5.94 KB, 下载次数: 2, 下载积分: 分享值 -2 个

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-28 20:02 复制 查看全部楼层
大漠涨停 发表于 2020-11-25 16:30
请老师帮忙和谐,完全加密,附图,专抓涨停 。TN6格式。  谢谢

{公式名称: 专抓涨停
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
DRAWTEXT_FIX(1,0,0,0,389),COLOR333333;
DRAWTEXT_FIX(1,0,0.05,0,390),COLOR333333;
DRAWTEXT_FIX(1,0,0.1,0,391),COLOR333333;
DRAWTEXT_FIX(1,0,0.15,0,392),COLOR333333;
DRAWTEXT_FIX(1,0,0.2,0,393),COLOR333333;
DRAWTEXT_FIX(1,0,0.25,0,394),COLOR333333;
DRAWTEXT_FIX(1,0,0.3,0,395),COLOR333333;
DRAWTEXT_FIX(1,0,0.35,0,396),COLOR333333;
DRAWTEXT_FIX(1,0,0.4,0,397),COLOR333333;
DRAWTEXT_FIX(1,0,0.45,0,398),COLOR333333;
XA_1:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
XA_2:=100-XA_1;
XA_3:=(XA_1+XA_2)/2;
均值成本:COST(XA_3),COLOR886600,LINETHICK2;
顶部:COST(99),COLOR999900,LINETHICK2;
底部A:COST(1),COLOR006666,LINETHICK2;
买入A:COST(XA_1),COLOR999999,LINETHICK2;
卖出:COST(XA_2),COLOR006600,LINETHICK2;
现价:CLOSE,COLOR0000DD;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-28 20:01 复制 查看全部楼层
青稞酒一壶 发表于 2020-11-27 15:42
请和谐二个加密公式。谢谢!

{公式名称: 股东人数
公式描述:
无参数
公式类型: 技术指标公式-图表型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
人数:FINVALUE(242),COLORYELLOW;
XA_1:=BARSLAST(人数>REF(人数,1));
连降:SUM(人数<REF(人数,1),XA_1+1),NODRAW;
XA_2:=BARSLAST(人数!=REF(人数,1));
人数环增:REF(人数,XA_2)/REF(人数,XA_2+1)*100-100,NODRAW;
人均持股:FINVALUE(239)/FINVALUE(242),COLORRED;
集中度:人均持股/FINVALUE(239)*10000,NODRAW,COLORRED;
持股环增:REF(人均持股,XA_2)/REF(人均持股,XA_2+1)*100-100,NODRAW,COLORRED;
DRAWTEXT(人数<REF(人数,1),人数,VAR2STR(连降,0)),COLORWHITE;
DRAWTEXT(人数<REF(人数,1) AND 连降>=3,人数,VAR2STR(连降,0)),COLORMAGENTA;
NOTEXT:IF(连降>=4,人数,DRAWNULL),COLORCYAN;
DRAWTEXT_FIX(1,0.5,0.01,0,1692),COLORLIRED;


另外一个和谐失败

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

青稞酒一壶
Lv.4
发表于 2020-11-27 15:42 复制 查看全部楼层
顺势SSS 发表于 2020-11-25 16:29
{公式名称: 手工预测
公式描述:
参数数量: 6

请和谐二个加密公式。谢谢!

附件

二个加密指标.rar

33.46 KB, 下载次数: 10, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

问道16
Lv.3
发表于 2020-11-26 00:07 复制 查看全部楼层
顺势SSS 发表于 2020-11-25 16:28
{公式名称: 凯撒火箭
公式描述:
无参数

谢谢老师!

举报

使用道具 扔鸡蛋(0) 回复

大漠涨停
Lv.4
发表于 2020-11-25 16:30 复制 查看全部楼层
请老师帮忙和谐,完全加密,附图,专抓涨停 。TN6格式。  谢谢

附件

专抓涨停.rar

2.69 KB, 下载次数: 10, 下载积分: 分享值 -2 个

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-25 16:29 复制 查看全部楼层
胶东判官 发表于 2020-11-23 19:54
麻烦老师帮给解开,想看看里面什么内容,衷心感谢不歇歇!

{公式名称: 手工预测
公式描述:
参数数量: 6
参数1: 最高1, 最小: 1, 最大: 999, 缺省: 5, 日线: 19
参数2: 最低1, 最小: 1, 最大: 999, 缺省: 5, 日线: 7
参数3: M1, 最小: 0, 最大: 999, 缺省: 0
参数4: M2, 最小: 0, 最大: 100, 缺省: 0
参数5: M3, 最小: 0, 最大: 999, 缺省: 0
参数6: M4, 最小: 0, 最大: 999, 缺省: 0
公式类型: 技术指标公式-特色型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
最高1: Param#0 (1.00--999.00)
最低1: Param#1 (1.00--999.00)
M1: Param#2 (0.00--999.00)
M2: Param#3 (0.00--100.00)
M3: Param#4 (0.00--999.00)
M4: Param#5 (0.00--999.00)
用法注释:无
过式源码:}
XA_1:=凯撒火箭.介入点#DAY;
MA1:MA(CLOSE,M1),COLORWHITE;
MA2:MA(CLOSE,M2),COLORYELLOW;
MA3:MA(CLOSE,M3),COLORCYAN;
MA4:MA(CLOSE,M4),COLORCYAN;
XA_2:=IF(PERIOD=5,1,0);
XA_3:=REF(CLOSE,1)*XA_2;
XA_4:=REF(HIGH,3)=HHV(HIGH,3*3+1)*XA_1;
XA_5:=FILTER(XA_4,3);
XA_6:=BACKSET(XA_5,3+1);
XA_7:=FILTER(XA_6,3);
XA_8:=REF(LOW,3)=LLV(LOW,3*3+1)*XA_1;
XA_9:=FILTER(XA_8,3);
XA_10:=BACKSET(XA_9,3+1);
XA_11:=FILTER(XA_10,3);
XA_12:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
XA_13:=(HIGH+LOW)/2;
XA_14:=XA_7 AND NOT(XA_11 AND XA_12>=XA_13) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
XA_15:=XA_7 AND NOT(XA_11 AND XA_12>=XA_13);
XA_16:=XA_11 AND NOT(XA_7 AND XA_12=XA_13);
XA_17:=REF(BARSLAST(XA_14),1)+1;
XA_18:=BACKSET(XA_14 AND COUNT(XA_16,XA_17)>0,LLVBARS(IF(XA_16,LOW,10000),XA_17));
XA_19:=XA_18>REF(XA_18,1);
XA_20:=BACKSET(XA_19,2);
XA_21:=XA_20>REF(XA_20,1);
XA_22:=XA_21 OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
XA_23:=REF(BARSLAST(XA_22),1)+1;
XA_24:=BACKSET(XA_22 AND COUNT(XA_15,XA_23)>0,HHVBARS(IF(XA_15,HIGH,0),XA_23));
XA_25:=XA_24>REF(XA_24,1);
XA_26:=BACKSET(XA_25,2);
XA_27:=XA_26>REF(XA_26,1);
DRAWLINE(XA_21,LOW,XA_27,HIGH,0),COLORYELLOW;
DRAWLINE(XA_27,HIGH,XA_21,LOW,0),COLORYELLOW;
XA_28:=BACKSET(BARSTATUS=2,MIN(BARSLAST(XA_27),BARSLAST(XA_21))+1);
XA_29:=XA_28>REF(XA_28,1);
XA_30:=HIGH;
XA_31:=REF(HIGH,REF(BARSLAST(XA_27),1)+1)>REF(HIGH,REF(BARSLAST(XA_27),1)+2+REF(BARSLAST(XA_27),REF(BARSLAST(XA_27),1)+2));
XA_32:=XA_30 AND XA_31 AND XA_27;
XA_33:=BACKSET(XA_32,REF(BARSLAST(XA_27),1)+2);
XA_34:=XA_33>REF(XA_33,1);
XA_35:=LOW>REF(LOW,REF(BARSLAST(XA_21),1)+1);
XA_36:=REF(LOW,REF(BARSLAST(XA_21),1)+1);
XA_37:=XA_35 AND XA_36 AND XA_21;
XA_38:=BACKSET(XA_37,REF(BARSLAST(XA_21),1)+2);
XA_39:=XA_38>REF(XA_38,1);
XA_40:=XA_34 OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
XA_41:=REF(BARSLAST(XA_40),1)+1;
XA_42:=BACKSET(XA_40 AND COUNT(XA_39,XA_41)>0,LLVBARS(IF(XA_39,LOW,POW(10,20)),XA_41));
XA_43:=XA_42>REF(XA_42,1);
XA_44:=BACKSET(XA_43,2);
XA_45:=XA_44>REF(XA_44,1);
XA_46:=XA_45 OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
XA_47:=REF(BARSLAST(XA_46),1)+1;
XA_48:=BACKSET(XA_46 AND COUNT(XA_34,XA_47)>0,HHVBARS(IF(XA_34,HIGH,-POW(10,20)),XA_47));
XA_49:=XA_48>REF(XA_48,1);
XA_50:=BACKSET(XA_49,2);
XA_51:=XA_50>REF(XA_50,1);
XA_52:=BACKSET(BARSTATUS=2,MIN(BARSLAST(XA_51),BARSLAST(XA_45))+1);
XA_53:=XA_52>REF(XA_52,1);
XA_54:=BACKSET(BARSTATUS=2,BARSLAST(XA_21)+1);
XA_55:=XA_54>REF(XA_54,1);
XA_56:=BACKSET(XA_55,REF(BARSLAST(XA_21),1)+2);
XA_57:=XA_56>REF(XA_56,1);
XA_58:=BACKSET(XA_57,REF(BARSLAST(XA_21),1)+2);
XA_59:=XA_58>REF(XA_58,1);
XA_60:=BACKSET(BARSTATUS=2,BARSLAST(XA_27)+1);
XA_61:=XA_60>REF(XA_60,1);
XA_62:=BACKSET(XA_61,REF(BARSLAST(XA_27),1)+2);
XA_63:=XA_62>REF(XA_62,1);
XA_64:=BACKSET(XA_63,REF(BARSLAST(XA_27),1)+2);
XA_65:=XA_64>REF(XA_64,1);
XA_66:=BACKSET(XA_65,REF(BARSLAST(XA_27),1)+2);
XA_67:=XA_66>REF(XA_66,1);
XA_68:=BARSLAST(XA_63>0);
XA_69:=BARSLAST(XA_57>0);
XA_70:=BARSLAST(XA_62>0);
XA_71:=BARSLAST(XA_55>0);
XA_72:=BARSLAST(XA_59>0);
XA_73:=BARSLAST(XA_65>0);
XA_74:=BARSLAST(XA_67>0);
XA_75:=REF(LOW,BARSLAST(XA_55));
XA_76:=REF(HIGH,BARSLAST(XA_61));
XA_77:=REF(LOW,BARSLAST(XA_57));
XA_78:=REF(HIGH,BARSLAST(XA_63));
XA_79:=DRAWLINE(XA_29,IF(XA_27,HIGH,LOW),BARSTATUS=2,IF(BARSLAST(XA_27)>BARSLAST(XA_21),HIGH,LOW),0);
XA_80:=HIGH<REF(HIGH,1) AND LOW<REF(LOW,1);
XA_81:=HIGH<REF(HIGH,1) AND LOW>REF(LOW,1);
XA_82:=HIGH>REF(HIGH,1) AND LOW<REF(LOW,1);
XA_83:=HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);
XA_84:=REF(HIGH,2)<HIGH AND REF(LOW,2)<LOW AND REF(HIGH,2)>REF(HIGH,1) AND REF(LOW,2)<REF(LOW,1);
XA_85:=COUNT(XA_80,3)>=1 AND LLVBARS(LOW,3)=1 AND XA_83;
XA_86:=COUNT(XA_80,4)>=1 AND LLVBARS(LOW,4)=2 AND XA_84;
XA_87:=COUNT(XA_80,4)>=1 AND COUNT(XA_81 OR XA_82,4)=1 AND LLVBARS(LOW,4)=1 AND XA_83;
XA_88:=COUNT(XA_80,5)>=1 AND COUNT(XA_81 OR XA_82,5)=2 AND LLVBARS(LOW,5)=2 AND XA_84;
XA_89:=XA_85 OR XA_86 OR XA_87 OR XA_88;
XA_90:=CLOSE>REF(HIGH,1);
XA_91:=XA_89 AND XA_90;
最高价格:HHV(REF(HIGH,最高1-1),2),NODRAW;
最低价格:LLV(REF(LOW,最低1-1),2),NODRAW;
XA_92:=最高价格/最低价格;
XA_93:=SQRT(XA_92);
XA_94:=SQRT(XA_93);
XA_95:=最低价格*XA_94;
预测上点:CONST(XA_95),NODRAW;
XA_96:=最高价格/最低价格;
XA_97:=SQRT(XA_96);
XA_98:=最低价格*XA_97;
预测中点:CONST(XA_98),NODRAW;
XA_99:=最高价格/最低价格;
XA_100:=SQRT(XA_99);
XA_101:=SQRT(XA_100);
XA_102:=XA_100+XA_101-1;
XA_103:=最低价格*XA_102;
预测下点:CONST(XA_103),NODRAW;
STICKLINE(CURRBARSCOUNT<=最高1,预测下点,预测下点,5,0),COLORWHITE,LINETHICK2;
STICKLINE(CURRBARSCOUNT<=最高1,预测上点,预测上点,5,0),COLORWHITE,LINETHICK2;
STICKLINE(CURRBARSCOUNT<=最高1,预测中点,预测中点,5,0),COLORWHITE,LINETHICK2;
XA_104:=REFDATE(HHV(HIGH,最高1),DATE);
XA_105:=REFDATE(LLV(LOW,最高1),DATE);
STICKLINE(CURRBARSCOUNT=最高1,XA_104,XA_105,0,(-1)),COLORYELLOW;
XA_106:=REFDATE(HHV(HIGH,最低1),DATE);
XA_107:=REFDATE(LLV(LOW,最低1),DATE);
STICKLINE(CURRBARSCOUNT=最低1,XA_106,XA_107,0,(-1)),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=最高1,XA_105,77),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=最低1,XA_105,78),COLORWHITE;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-25 16:28 复制 查看全部楼层
问道16 发表于 2020-11-24 12:34
请老师帮忙和谐一下指标,谢谢!

{公式名称: 凯撒火箭
公式描述:
无参数
公式类型: 技术指标公式-其他系
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=90;
XA_2:=3;
XA_3:=REF(LLV(LOW,XA_1),XA_2);
XA_4:=REFDATE(XA_3,DATE);
介入点:XA_4=LOW AND (CLOSE-LOW>0-CLOSE OR OPEN-LOW>CLOSE-OPEN),STICK,COLORYELLOW,LINETHICK5;
DRAWTEXT(介入点,0.5,1),COLORYELLOW;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-25 16:27 复制 查看全部楼层
大盘密钥 发表于 2020-11-24 14:32
请老师帮忙解密,谢谢!请老师帮忙解密,谢谢!

{公式名称: HMJZCD
公式描述: 精准抄底
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100>(-15) AND (CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<(-13) AND CLOSE/REF(CLOSE,1)<0.95;
XA_2:=IF(DATE<=1210101,1,0);
XA_3:=IF(DATE>=1210101,1,0);
精准抄底:XA_1 AND XA_2;
DRAWTEXT_FIX(XA_3>0,0.5,0.5,0,24),COLORRED;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

牛哥16
Lv.3
发表于 2020-11-25 12:18 复制 查看全部楼层
请老师帮忙和谐一下指标,谢谢!

附件

1233.zip

273.75 KB, 下载次数: 6, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

莹火‘’茧
Lv.4
发表于 2020-11-25 11:53 复制 查看全部楼层
飞狐加密公式怎样转换成通达信公式?

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-25 08:49 复制 查看全部楼层
维尼安妮 发表于 2020-11-24 22:58
请老师出手相助,谢谢

{公式名称: 超级疯牛
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=3*SMA((CLOSE-LLV(LOW,480))/(HHV(HIGH,480)-LLV(LOW,480))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,480))/(HHV(HIGH,480)-LLV(LOW,480))*100,180,1),15,1);
XA_2:=EMA(XA_1,5);
XA_3:=XA_2-100;
XA_4:=EMA(CLOSE,5);
XA_5:=(EMA(CLOSE,1)+EMA(CLOSE,5)+EMA(CLOSE,10)+EMA(CLOSE,15)+EMA(CLOSE,20)+EMA(CLOSE,25)+EMA(CLOSE,30)+EMA(CLOSE,35)+EMA(CLOSE,40)+EMA(CLOSE,45)+EMA(CLOSE,50)+EMA(CLOSE,55)+EMA(CLOSE,60)+EMA(CLOSE,65)+EMA(CLOSE,70)+EMA(CLOSE,75)+EMA(CLOSE,80)+EMA(CLOSE,85)+EMA(CLOSE,90)+EMA(CLOSE,95)+EMA(CLOSE,100)+EMA(CLOSE,105)+EMA(CLOSE,110)+EMA(CLOSE,115)+EMA(CLOSE,120)+EMA(CLOSE,125)+EMA(CLOSE,130)+EMA(CLOSE,135)+EMA(CLOSE,140)+EMA(CLOSE,150))/30;
XA_6:=XA_4/XA_5*100;
XA_7:=XA_6-110;
XA_8:=(HIGH+LOW+2*CLOSE)/4;
XA_9:=(XA_8-REF(XA_8,3))/3+XA_8;
XA_10:=EMA(XA_9,7);
XA_11:=EMA(HHV(XA_9,20),60);
XA_12:=EMA(COST(80),30);
XA_13:=EMA(1.4*EMA(FORCAST(XA_9,20),40),20);
XA_14:=(XA_11+XA_12+XA_13)/3;
XA_15:=MA(CLOSE,20);
XA_16:=EMA(EMA(CLOSE*1.38,50),50);
XA_17:=SMA(HIGH,21,2)*1.05;
XA_18:=SMA(LOW,21,2)*0.95;
XA_19:=(XA_17+XA_18)/2;
XA_20:=XA_19+2*STD(XA_19,20);
XA_21:=REF(XA_20,0);
XA_22:=ABS((2*CLOSE+HIGH+LOW)/4-MA(XA_9,20))/MA(XA_9,20);
XA_23:=DMA(CLOSE,XA_22);
XA_24:=(1+9/100)*XA_23;
XA_25:=(1-7/100)*XA_23;
XA_26:=(REF((XA_14+XA_16+EMA(XA_20*1.04,40)+XA_24)/4,10)+MA(CLOSE,20)*1.04)/2;
XA_27:=HIGH*VOL;
XA_28:=EMA((EXPMA(XA_27,180)/EXPMA(VOL,180)+EXPMA(XA_27,360)/EXPMA(VOL,360)+EXPMA(XA_27,720)/EXPMA(VOL,720)+EXPMA(XA_27,1440)/EXPMA(VOL,1440))/4,34);
XA_29:=1.06*XA_28;
XA_30:=XA_28*0.94;
XA_31:=EMA((EXPMA(XA_27,27)/EXPMA(VOL,27)+EXPMA(XA_27,54)/EXPMA(VOL,54)+EXPMA(XA_27,108)/EXPMA(VOL,108)+EXPMA(XA_27,316)/EXPMA(VOL,316))/4,34);
XA_32:=1.06*XA_31;
XA_33:=XA_31*0.94;
XA_34:=EMA((EXPMA(XA_27,5)/EXPMA(VOL,5)+EXPMA(XA_27,10)/EXPMA(VOL,10)+EXPMA(XA_27,20)/EXPMA(VOL,20)+EXPMA(XA_27,40)/EXPMA(VOL,40))/4,34);
XA_35:=1.06*XA_34;
XA_36:=XA_34*0.94;
XA_37:=(XA_29+XA_35+XA_32)/3*1.05;
XA_38:=(XA_10*2/(XA_26+XA_37)-1)*100;
XA_39:=MA(COST(80),20);
XA_40:=(XA_10/XA_39-1)*100;
XA_41:=(HHV(HIGH,42)-LLV(LOW,42))/2+LLV(LOW,42);
XA_42:=ABS(HHV(HIGH,40)-LLV(LOW,40)-LLV(LOW,40))+XA_41*0.5;
XA_43:=(XA_41/XA_42-1)*100;
XA_44:=EMA(EMA(CLOSE*1.14,55),20);
XA_45:=(XA_10/XA_44-1)*100;
XA_46:=(EMA(HHV(HIGH,60),60)+EMA(XA_41,453)*1.62)/2;
XA_47:=(XA_10/XA_46-1)*100;
XA_48:=(XA_3+XA_7+XA_38+XA_40+XA_43+XA_45+XA_47)/2;
DRAWBAND(318,RGB(0,0,0),(-100),RGB(0,0,0));
DRAWBAND(0,RGB(0,255,255),0,DRAWNULL);
XA_49:=EMA(CLOSE,10);
XA_50:=EMA(CLOSE,60);
XA_51:=XA_49-XA_50;
XA_52:=MA(XA_51,26);
XA_53:=XA_52+1.8*STD(XA_51,26);
XA_54:=XA_52-1.8*STD(XA_51,26);
XA_55:=XA_52+1.8*STD(XA_51,26);
XA_56:=XA_52-1.8*STD(XA_51,26);
XA_57:=HHV(XA_51,450);
XA_58:=LLV(XA_51,450);
XA_59:=XA_57-XA_58;
XA_60:=XA_57-XA_59*0.115;
XA_61:=XA_57-XA_59*0.05;
XA_62:=XA_57-XA_59*0.000002;
XA_63:=XA_57-XA_59*1;
XA_64:=XA_57-XA_59*0.92;
XA_65:=XA_57-XA_59*0.85;
XA_66:=XA_49-XA_50;
XA_67:=CONST(IF(CURRBARSCOUNT<=81,HHV(HIGH,BARSLAST(CURRBARSCOUNT=81)),0));
XA_68:=CONST(IF(CURRBARSCOUNT<=81,LLV(LOW,BARSLAST(CURRBARSCOUNT=81)),0));
XA_69:=3*SMA((CLOSE-LLV(LOW,180))/(HHV(HIGH,180)-LLV(LOW,180))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,180))/(HHV(HIGH,180)-LLV(LOW,180))*100,180,1),15,1);
超级疯牛潜力股:EMA(XA_69,5),NODRAW,COLOR6600FF;
牛股出现预警:WINNER(CLOSE/1.1)*100,NODRAW,COLORYELLOW;
主力赢利25持仓:WINNER(CLOSE/1.25)*100,NODRAW,COLORMAGENTA;
主力赢利35锁仓:WINNER(CLOSE/1.35)*100,NODRAW,COLOR0089FF;
庄巨量控盘锁仓:WINNER(CLOSE/1.4)*100,NODRAW,COLORFF0080;
XA_70:=55;
XA_71:=65;
XA_72:=(HIGH+OPEN+LOW+3*CLOSE)/6;
XA_73:=EMA(100-100/(1+SUM(IF(XA_72>REF(XA_72,1),XA_72*VOL,0),14)/SUM(IF(XA_72<REF(XA_72,1),XA_72*VOL,0),14)),5);
XA_74:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
XA_75:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
XA_76:=SMA(XA_75,2,1);
XA_77:=SMA(XA_76,2,1);
XA_78:=AMOUNT/VOL/100;
XA_79:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
XA_80:=IF(CLOSE>200,CLOSE,DMA(XA_79,VOL/CAPITAL))*1.1;
XA_81:=HHV((HIGH+LOW)/2,120);
XA_82:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
XA_83:=EMA(EMA(CLOSE,1),5);
XA_84:=EMA(HHV(XA_83,5),1);
XA_85:=EMA(HHV(XA_84,21),1);
XA_86:=EMA(HHV(XA_85,21),2);
XA_87:=EMA(HHV(XA_86,21),3);
XA_88:=EMA(HHV(XA_87,21),4);
XA_89:=EMA(HHV(XA_88,21),5);
XA_90:=CLOSE;
XA_91:=DYNAINFO(4)=0;
XA_92:=(CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1);
XA_93:=(REF(CLOSE,1)-REF(CLOSE,20))*100/REF(CLOSE,20);
XA_94:=EMA(HHV(XA_89,21),6);
XA_95:=20;
XA_96:=(HHV(CLOSE,XA_95)-LLV(CLOSE,XA_95))/LLV(CLOSE,XA_95);
XA_97:=REF(XA_96,1)<=0.15;
XA_98:=CLOSE>OPEN AND CLOSE>=REF(HHV(CLOSE,XA_95),1);
XA_99:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.05;
XA_100:=BARSLASTCOUNT(100*(HHV(HIGH,14)-LLV(LOW,14))/LLV(LOW,14)<15 AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1))>=5 AND BARSLASTCOUNT(100*(HHV(HIGH,14)-LLV(LOW,14))/LLV(LOW,14)<15 AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1))<=30;
XA_101:=COUNT(REF(XA_100,1)<=0.15 AND CLOSE>OPEN AND CLOSE>=REF(HHV(CLOSE,XA_95),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 AND 主力赢利25持仓>30,15)=1;
XA_102:=SMA(SMA(SMA(MA(CLOSE,1),2,1),2,1),2,1);
XA_103:=HHV(MA(XA_102,1),13);
XA_104:=IF(XA_101 AND 主力赢利25持仓>30 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 AND CLOSE>=XA_81 AND (CLOSE-REF(CLOSE,20))/REF(CLOSE,20)>0 AND (CLOSE-REF(CLOSE,20))/REF(CLOSE,20)<0.15 AND XA_48>REF(XA_48,1) AND 超级疯牛潜力股>REF(超级疯牛潜力股,1),18,0);
XA_105:=FILTER(XA_104>5,20);
DRAWBAND(超级疯牛潜力股,255,190,DRAWNULL);
STICKLINE(超级疯牛潜力股>90 AND XA_48>REF(XA_48,1) AND 超级疯牛潜力股>REF(超级疯牛潜力股,1),190,超级疯牛潜力股+100,5,0),COLORRED;
STICKLINE(超级疯牛潜力股>90 AND XA_48<=REF(XA_48,1),190,超级疯牛潜力股+100,5,0),COLORCCFF00;
STICKLINE(CROSS(超级疯牛潜力股,90),190,228,3,0),COLORLIRED;
STICKLINE(XA_105,0,588,4,0),COLORFF0080,LINETHICK3;
DRAWTEXT(XA_105,528,3),COLORWHITE;
XA_106:=IF(OPEN<XA_94 AND XA_92>3 AND XA_93<15 AND 超级疯牛潜力股>=REF(超级疯牛潜力股,5) AND CLOSE>=XA_94 AND XA_103<XA_94 AND 主力赢利25持仓>30 AND (CLOSE-REF(CLOSE,10))/REF(CLOSE,10)>0 AND XA_102<XA_94,10,0);
XA_107:=FILTER(XA_106>5,10);
STICKLINE(XA_107>0,318,0,6,0),COLORFF6100,LINETHICK2;
DRAWTEXT(XA_107>0,358,4),COLORFF6100;
DRAWTEXT(CROSS(超级疯牛潜力股,90),358,5),COLOR6600FF;
XA_108:=VOL/CAPITAL*100;
XA_109:=50;
XA_110:=65;
XA_111:=75;
XA_112:=(HIGH+LOW+2*OPEN+3*CLOSE)/7;
XA_113:=INTPART(276/POW(PERIOD-1.7,3.1)-1.1);
XA_114:=INTPART(1.8*XA_113);
XA_115:=INTPART(0.5*XA_113);
XA_116:=INTPART(0.67*XA_113);
XA_117:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
XA_118:=MA(XA_117,6);
XA_119:=EMA(XA_117,9);
STICKLINE(CROSS(主力赢利35锁仓,XA_71) AND XA_108<4 AND XA_77>90 AND 主力赢利35锁仓>50 AND XA_73>60,0,260,2,0),COLOR00FF0F,LINETHICK2;
DRAWTEXT(CROSS(主力赢利35锁仓,XA_71) AND XA_108<4 AND XA_77>90 AND 主力赢利35锁仓>50 AND XA_73>60,240,6),COLOR00FF0F;
STICKLINE(主力赢利25持仓>20,牛股出现预警,0,2,0),COLORYELLOW,LINETHICK2;
STICKLINE(XA_77>60 AND 主力赢利25持仓>30 AND XA_73>50,主力赢利25持仓,2,2,0),COLORMAGENTA,LINETHICK2;
STICKLINE(XA_108<6 AND XA_77>70 AND 主力赢利35锁仓>30 AND XA_73>60,主力赢利35锁仓,0,2,0),COLOR0089FF,LINETHICK2;
STICKLINE(XA_108<4 AND XA_77>90 AND 主力赢利35锁仓>50 AND XA_73>60,庄巨量控盘锁仓,0,2,0),COLORFF0080,LINETHICK2;
强势区:IF(XA_77>60 AND 牛股出现预警>30 AND XA_73>50,110,0),COLORWHITE,LINETHICK2;
0,COLORWHITE,LINETHICK2;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

维尼安妮
Lv.4
发表于 2020-11-24 22:58 复制 查看全部楼层
请老师出手相助,谢谢
333.rar (28.77 KB, 下载次数: 7)

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

大盘密钥
Lv.4
发表于 2020-11-24 14:32 复制 查看全部楼层
请老师帮忙解密,谢谢!请老师帮忙解密,谢谢!
精准底.zip (1.75 KB, 下载次数: 4)

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

问道16
Lv.3
发表于 2020-11-24 12:34 复制 查看全部楼层
请老师帮忙和谐一下指标,谢谢! 凯撒火箭1231.zip (1.36 KB, 下载次数: 7)

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

问道16
Lv.3
发表于 2020-11-23 21:41 复制 查看全部楼层
顺势SSS 发表于 2020-11-10 14:37
{公式名称: SJX
公式描述: SJX
无参数

谢谢老师,老师辛苦了!

举报

使用道具 扔鸡蛋(0) 回复

胶东判官
Lv.4
发表于 2020-11-23 19:54 复制 查看全部楼层
麻烦老师帮给解开,想看看里面什么内容,衷心感谢不歇歇!

附件

加密指标.rar

19.1 KB, 下载次数: 10, 下载积分: 分享值 -2 个

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表