手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
顺势SSS
Lv.2
发表于 2020-8-3 14:40 复制 查看全部楼层
张宏达 发表于 2020-8-1 17:11
老师辛苦,谢谢!

{公式名称: 料敌如神
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:


公式源码:}
XA_1:=71;
XA_2:=13;
XA_3:=3;
XA_4:=12;
XA_5:=9;
XA_6:=7;
XA_7:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
DRAWICON(CLOSE>XA_7,105,34);
XA_8:=EMA(CLOSE,XA_4)-EMA(CLOSE,XA_1);
XA_9:=EMA(XA_8,XA_5);
XA_10:=2*(XA_8-XA_9);
DRAWICON(XA_10>REF(XA_10,1),90,34);
XA_11:=(CLOSE-LLV(LOW,XA_1))/(HHV(HIGH,XA_1)-LLV(LOW,XA_1))*100;
XA_12:=SMA(XA_11,XA_2,1);
XA_13:=SMA(XA_12,XA_3,1);
XA_14:=3*XA_12-2*XA_13;
DRAWICON(XA_14>REF(XA_14,1),80,34);
XA_15:=EMA(CLOSE,XA_6);
DRAWICON(CLOSE>XA_15,70,34);
XA_16:=REF(CLOSE,1);
XA_17:=SMA(MAX(CLOSE-XA_16,0),XA_6,1)/SMA(ABS(CLOSE-XA_16),XA_6,1)*100;
XA_18:=SMA(MAX(CLOSE-XA_16,0),XA_2,1)/SMA(ABS(CLOSE-XA_16),XA_2,1)*100;
DRAWICON(XA_17>XA_18,60,34);
XA_19:=(2*CLOSE+HIGH+LOW)/4;
XA_20:=LLV(LOW,34);
XA_21:=HHV(HIGH,34);
XA_22:=EMA((XA_19-XA_20)/(XA_21-XA_20)*100,8);
XA_23:=EMA(XA_22,5);
DRAWICON(XA_22-XA_23<0,50,35);
DRAWICON(XA_22-XA_23>0,50,34);
XA_24:=AMOUNT/VOL/100;
XA_25:=MA(XA_24,10);
DRAWICON(CLOSE<XA_25,40,35);
DRAWICON(CLOSE>XA_25,40,34);
XA_26:=(HHV(HIGH,XA_1)-CLOSE)/(HHV(HIGH,XA_1)-LLV(LOW,XA_1))*100;
XA_27:=SMA(XA_26,XA_6,34);
XA_28:=SMA(XA_27,XA_3,1);
DRAWICON(XA_27>XA_28,30,35);


{公式名称: 四大名捕
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=CLOSE-REF(CLOSE,1);
XA_2:=100*EMA(EMA(XA_1,5),3)/EMA(EMA(ABS(XA_1),5),3);
XA_3:=100*EMA(EMA(XA_1,13),8)/EMA(EMA(ABS(XA_1),13),8);
XA_4:=XA_2>XA_3;
XA_5:=IF(XA_4,6,0);
XA_6:=EMA(CLOSE,8)-EMA(CLOSE,13);
XA_7:=EMA(XA_6,5);
XA_8:=XA_6>XA_7;
XA_9:=IF(XA_8,1,0);
XA_10:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;
XA_11:=CLOSE>XA_10;
XA_12:=IF(XA_11,5,0);
XA_13:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
XA_14:=SMA(XA_13,3,1);
XA_15:=SMA(XA_14,3,1);
XA_16:=XA_14>XA_15;
XA_17:=IF(XA_16,2,0);
XA_18:=REF(CLOSE,1);
XA_19:=SMA(MAX(CLOSE-XA_18,0),5,1)/SMA(ABS(CLOSE-XA_18),5,1)*100;
XA_20:=SMA(MAX(CLOSE-XA_18,0),13,1)/SMA(ABS(CLOSE-XA_18),13,1)*100;
XA_21:=XA_19>XA_20;
XA_22:=IF(XA_21,3,0);
XA_23:=(-(HHV(HIGH,13)-CLOSE))/(HHV(HIGH,13)-LLV(LOW,13))*100;
XA_24:=SMA(XA_23,3,1);
XA_25:=SMA(XA_24,3,1);
XA_26:=XA_24>XA_25;
XA_27:=IF(XA_26,4,0);
XA_28:=XA_8+XA_16+XA_21+XA_26+XA_11+XA_4-3;
XA_29:=XA_28>0;
XA_30:=HHV(HIGH,34);
XA_31:=LLV(LOW,34);
XA_32:=EVERY(CLOSE<OPEN,4);
XA_33:=EVERY(CLOSE<OPEN,3);
XA_34:=XA_32 OR XA_33;
XA_35:=REF(XA_34,1) AND XA_30 AND XA_31 AND OPEN<MA(CLOSE,5) AND OPEN<MA(CLOSE,10) AND CLOSE>=MA(CLOSE,5) AND CLOSE>=MA(CLOSE,10);
XA_36:=XA_29 AND REF(XA_28,1)<=0 AND CROSS(CLOSE,EMA(CLOSE,5)) AND CROSS(CLOSE,EMA(CLOSE,10)) AND CROSS(CLOSE,EMA(CLOSE,20)) AND LOW>REF(LOW,1) AND MACD.MACD>0;
XA_37:=XA_35 OR XA_36;
XA_38:=REF(CLOSE,1);
XA_39:=SMA(MAX(CLOSE-XA_38,0),5,1)/SMA(ABS(CLOSE-XA_38),5,1)*100;
XA_40:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),10);
XA_41:=HIGH-REF(HIGH,1);
XA_42:=REF(LOW,1)-LOW;
XA_43:=SUM(IF(XA_41>0 AND XA_41>XA_42,XA_41,0),10);
XA_44:=SUM(IF(XA_42>0 AND XA_42>XA_41,XA_42,0),10);
XA_45:=XA_43*100/XA_40;
XA_46:=XA_44*100/XA_40;
XA_47:=MA(ABS(XA_46-XA_45)/(XA_46+XA_45)*100,5);
XA_48:=XA_39+XA_47;
XA_49:=(XA_47+REF(XA_47,5))/2+XA_39;
XA_50:=100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
XA_51:=XA_39-XA_50;
XA_52:=XA_48+XA_51;
XA_53:=IF(CROSS(XA_52,0),1,0);
XA_54:=SMA(XA_53,3,1);
XA_55:=SMA(XA_54,3,1);
XA_56:=SMA(XA_55,3,1);
XA_57:=IF(CROSS(XA_55,XA_56) AND XA_55<40,25,0);
XA_58:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
XA_59:=SMA(XA_58,3,1);
XA_60:=SMA(XA_59,3,1);
XA_61:=3*XA_59-2*XA_60;
XA_62:=LLV(XA_61,2)=LLV(XA_61,8);
XA_63:=IF(CROSS(XA_61,3),60,0);
XA_64:=XA_57 AND REF(XA_63,1);
XA_65:=REF(XA_57,1) AND XA_63;
XA_66:=XA_64 OR XA_65;
XA_67:=CLOSE*VOL;
XA_68:=EMA((EXPMA(XA_67,3)/EXPMA(VOL,3)+EXPMA(XA_67,6)/EXPMA(VOL,6)+EXPMA(XA_67,12)/EXPMA(VOL,12)+EXPMA(XA_67,24)/EXPMA(VOL,24))/4,13);
XA_69:=1.13*XA_68;
XA_70:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
XA_71:=CROSS(CLOSE,XA_69) AND XA_70;
XA_72:=REF(LLV(LOW,90),3);
XA_73:=REFDATE(XA_72,DATE);
XA_74:=XA_73=LOW AND (CLOSE-LOW>OPEN-CLOSE OR OPEN-LOW>CLOSE-OPEN);
XA_75:=XA_71 OR XA_74;
XA_76:=HHV(HIGH,34);
XA_77:=LLV(LOW,34);
XA_78:=EVERY(CLOSE<OPEN,4);
XA_79:=EVERY(CLOSE<OPEN,3);
XA_80:=XA_78 OR XA_79;
XA_81:=REF(XA_80,1) AND XA_76 AND XA_77 AND OPEN<MA(CLOSE,5) AND OPEN<MA(CLOSE,10) AND CLOSE>=MA(CLOSE,5) AND CLOSE>=MA(CLOSE,10);
XA_82:=EMA(CLOSE,3);
XA_83:=EMA(CLOSE,5);
XA_84:=EMA(XA_83,5);
XA_85:=COUNT(CROSS(XA_82,XA_84),2)=1;
XA_86:=COUNT(CROSS(XA_83,XA_84),2)=1;
XA_87:=FILTER(XA_85 AND XA_86,2);
XA_88:=XA_66+XA_81+XA_37+XA_75+XA_87>=3;
XA_89:=XA_66+XA_81+XA_37+XA_75+XA_87>=4;
XA_90:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_91:=EMA(XA_90,9);
XA_92:=XA_90>XA_91;
XA_93:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
XA_94:=SMA(XA_93,3,1);
XA_95:=SMA(XA_94,3,1);
XA_96:=XA_94>XA_95;
XA_97:=REF(CLOSE,1);
XA_98:=SMA(MAX(CLOSE-XA_97,0),9,1)/SMA(ABS(CLOSE-XA_97),9,1)*100;
XA_99:=SMA(MAX(CLOSE-XA_97,0),26,1)/SMA(ABS(CLOSE-XA_97),26,1)*100;
XA_100:=XA_98>XA_99;
XA_101:=SMA(XA_93,3,1);
XA_102:=SMA(XA_101,3,1);
XA_103:=XA_101>XA_102;
XA_104:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;
XA_105:=CLOSE>XA_104;
XA_106:=CLOSE-REF(CLOSE,1);
XA_107:=100*EMA(EMA(XA_106,9),9)/EMA(EMA(ABS(XA_106),9),3);
XA_108:=100*EMA(EMA(XA_106,26),12)/EMA(EMA(ABS(XA_106),26),12);
XA_109:=XA_107>XA_108;
XA_110:=XA_92 AND XA_96 AND XA_100 AND XA_103 AND XA_105 AND XA_109;
XA_111:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XA_112:=IF(CLOSE>OPEN,XA_111*(HIGH-LOW),IF(CLOSE<OPEN,XA_111*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-XA_111*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-XA_111*(HIGH-LOW),0-VOL/2));
XA_113:=XA_112/20/1.15;
XA_114:=XA_113*0.55+REF(XA_113,1)*0.33+REF(XA_113,2)*0.22;
XA_115:=EMA(XA_114,3);
XA_116:=XA_115;
XA_117:=MA(VOL,5);
XA_118:=MA(VOL,10);
XA_119:=XA_117>=XA_118;
XA_120:=XA_116>=0;
XA_121:=XA_120 AND XA_119;
XA_122:=MA(KDJ.K#WEEK(9,3,3),5);
XA_123:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
XA_124:=EMA(XA_123,9/2);
XA_125:=XA_122>=REF(XA_122,1) AND XA_123>=XA_124;
XA_126:=XA_110 AND XA_121 AND XA_125;
XA_127:=XA_88 AND XA_126;
XG:XA_127 OR XA_89;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 14:37 复制 查看全部楼层
沪余 发表于 2020-8-1 17:41
麻烦大侠解密一下  谢谢

大单买:SUM(IF(C>REF(C,1) AND V>4000,V/1000,0),0),COLORRED,LINETHICK3;
大单卖:SUM(IF(C<REF(C,1) AND V>4000,V/1000,0),0),COLORGREEN,LINETHICK3;
买单总:=SUM(IF(C>REF(C,1),V/1000,0),0);
卖单总:=SUM(IF(C<REF(C,1),V/1000,0),0);
小单买:买单总-大单买,COLORLIRED;
小单卖:卖单总-大单卖,COLORLIBLUE;
0,COLORGRAY,LINETHICK3;0,COLORGRAY,LINETHICK3;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 14:36 复制 查看全部楼层
追风到 发表于 2020-8-1 20:09
麻烦老师,2个指标 多谢

{公式名称: 竞价打板专用
公式描述: 9点25排序(通达信输入.401自动弹出)
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=BARSCOUNT(CLOSE)>30;
XA_2:=IF(NAMELIKE(639),0,1);
XA_3:=IF(NAMELIKE(640),0,1);
XA_4:=DYNAINFO(17)>0;
XA_5:=FINANCE(40)/100/10000<50000;
XA_6:=IF(CODELIKE(82),0,1);
XA_7:=REF(SUM(CLOSE,4),1);
XA_8:=(OPEN/((OPEN+XA_7)/5)*100-100)*5;
XA_9:=XA_1 AND XA_6 AND XA_2 AND XA_3 AND XA_4 AND FINANCE(42)>30 AND XA_5 AND XA_8>=90 AND XA_8<100;
值大于三十关注:XA_9*((OPEN/((OPEN+XA_7)/5)*100-100)*5/3.1415);
XA_10:=BARSLASTCOUNT(CLOSE>=REF(CLOSE,1)*1.095 AND CLOSE=HIGH);
XA_11:=CLOSE/REF(CLOSE,1)*100-100;
昨涨:REF(XA_11,1);
XA_12:=REF(XA_11,2);
近五日涨:SUM(XA_11,5);
今开%:(OPEN/REF(CLOSE,1)-1)*100;
今收益%:XA_11-今开%;
查看全部打赏
  • 文华精灵+5理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 14:33 复制 查看全部楼层
股市巡航 发表于 2020-8-1 20:37
请老师再次帮忙,谢谢!

2个.zip (3.65 KB, 下载次数: 25)

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 14:24 复制 查看全部楼层
九步 发表于 2020-8-1 20:41
麻烦和谐,谢谢!

4个.rar (2.78 KB, 下载次数: 29)

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 14:10 复制 查看全部楼层
鸿太 发表于 2020-8-1 23:07
麻烦老师和谐下,谢谢。

麻烦导出到一个指标文件里,这么多人需要破 我没精力去一个一个导入指标

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 14:06 复制 查看全部楼层

{公式名称: HSX
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
1;
1;
1;
HS:(null);
1;
1;
1;
RS:(null)/10000;
A1:RS-REF(RS,1);
A2:RS-REF(RS,20);
A3:RS-REF(RS,60);
A4:(RS-REF(RS,100))/REF(RS,100)*100;

举报

点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 14:05 复制 查看全部楼层

只和谐同大新的 其他软件的不会

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 13:50 复制 查看全部楼层
文华精灵 发表于 2020-8-2 13:47
麻烦老师和谐一下,谢谢老师哈

{公式名称: 大通道
公式描述:
无参数
公式类型: 技术指标公式-大势型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
A:=MA(CLOSE,30);
B:=MA(CLOSE,70);
E:=EMA(CLOSE,5);
买:(A+B)/2-(A+B)/2*0.1,COLORMAGENTA,LINETHICK2;
卖:(A+B)/2+(A+B)/2*0.1,COLORYELLOW,LINETHICK2;

举报

点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 13:47 复制 查看全部楼层
妖仙道 发表于 2020-8-2 19:46
请老师再次帮忙,谢谢!

{公式名称: 至尊筹码_
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:

公式源码:}
XA_1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
XA_2:=(XA_1-LLV(XA_1,27))/(HHV(XA_1,27)-LLV(XA_1,27))*4*25;
XA_3:=(XA_1-LLV(XA_1,9))/(HHV(XA_1,9)-LLV(XA_1,9))*4*25;
XA_4:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
XA_5:=SMA(XA_4,3,1);
XA_6:=SMA(XA_5,3,1);
XA_7:=INTPART(XA_5);
XA_8:=INTPART(XA_6);
XA_9:=XA_7+XA_8;
XA_10:=XA_9-REF(XA_9,1);
XA_11:=EMA(WINNER(CLOSE)*70,3);
XA_12:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
XA_13:=XA_12/(XA_11+XA_12)*100;
XA_14:=XA_11/(XA_11+XA_12)*100;
XA_15:=EMA(XA_13,55);
XA_16:=EMA(XA_14,55);
黄金坑:IF(XA_14<=10,XA_14,XA_14),NODRAW,COLORMAGENTA;
STICKLINE(XA_10>0 AND XA_10>REF(XA_10,1),100,XA_10+100,2.5,0),COLOR0000AA;
STICKLINE(XA_10>0 AND XA_10>REF(XA_10,1),100,XA_10+100,2,0),COLOR0000BB;
STICKLINE(XA_10>0 AND XA_10>REF(XA_10,1),100,XA_10+100,1.5,0),COLOR0000CC;
STICKLINE(XA_10>0 AND XA_10>REF(XA_10,1),100,XA_10+100,1,0),COLOR1111DC;
STICKLINE(XA_10>0 AND XA_10>REF(XA_10,1),100,XA_10+100,0.5,0),COLOR0000EE;
STICKLINE(XA_10>0 AND XA_10>REF(XA_10,1),100,XA_10+100,0.1,0),COLORRED;
STICKLINE(XA_10<0 AND XA_10>REF(XA_10,1),100,XA_10+100,2.5,0),COLORFF9900;
STICKLINE(XA_10<0 AND XA_10>REF(XA_10,1),100,XA_10+100,2,0),COLORFFBB00;
STICKLINE(XA_10<0 AND XA_10>REF(XA_10,1),100,XA_10+100,1.5,0),COLORFFCC00;
STICKLINE(XA_10<0 AND XA_10>REF(XA_10,1),100,XA_10+100,1,0),COLORFFDD00;
STICKLINE(XA_10<0 AND XA_10>REF(XA_10,1),100,XA_10+100,0.5,0),COLORFFEE00;
STICKLINE(XA_10<0 AND XA_10>REF(XA_10,1),100,XA_10+100,0.1,0),COLORCYAN;
STICKLINE(XA_10>0 AND XA_10<=REF(XA_10,1),100,XA_10+100,2.5,0),COLOR117777;
STICKLINE(XA_10>0 AND XA_10<=REF(XA_10,1),100,XA_10+100,2,0),COLOR119999;
STICKLINE(XA_10>0 AND XA_10<=REF(XA_10,1),100,XA_10+100,1.5,0),COLOR11BBBB;
STICKLINE(XA_10>0 AND XA_10<=REF(XA_10,1),100,XA_10+100,1,0),COLOR11DDDD;
STICKLINE(XA_10>0 AND XA_10<=REF(XA_10,1),100,XA_10+100,0.5,0),COLOR44FFFF;
STICKLINE(XA_10>0 AND XA_10<=REF(XA_10,1),100,XA_10+100,0.1,0),COLOR44FFFF;
STICKLINE(XA_10<0 AND XA_10<=REF(XA_10,1),100,XA_10+100,2.5,0),COLOR007700;
STICKLINE(XA_10<0 AND XA_10<=REF(XA_10,1),100,XA_10+100,2,0),COLOR009900;
STICKLINE(XA_10<0 AND XA_10<=REF(XA_10,1),100,XA_10+100,1.5,0),COLOR00BB00;
STICKLINE(XA_10<0 AND XA_10<=REF(XA_10,1),100,XA_10+100,1,0),COLOR00DD00;
STICKLINE(XA_10<0 AND XA_10<=REF(XA_10,1),100,XA_10+100,0.5,0),COLOR00F000;
STICKLINE(XA_10<0 AND XA_10<=REF(XA_10,1),100,XA_10+100,0.2,0),COLORGREEN;
STICKLINE(XA_10=0 AND REF(XA_10,1)>=0,100,XA_10+100,8,0),COLORBROWN;
STICKLINE(XA_10=0 AND REF(XA_10,1)<0,100,XA_10+100,8,0),COLORWHITE;
STICKLINE(CLOSE>0,XA_13,XA_14,2.5,0),COLOR777777;
STICKLINE(CLOSE>0,XA_13,XA_14,1.9,0),COLOR999999;
STICKLINE(CLOSE>0,XA_13,XA_14,1.6,0),COLORBBBBBB;
STICKLINE(CLOSE>0,XA_13,XA_14,1.3,0),COLORBBBBBB;
STICKLINE(CLOSE>0,XA_13,XA_14,1,0),COLORDFDFDF;
STICKLINE(CLOSE>0,XA_13,XA_14,0.7,0),COLORF0F0F0;
STICKLINE(CLOSE>0,XA_13,XA_14,0.4,0),COLORF0F0F0;
STICKLINE(CLOSE>0,XA_13,XA_14,0.1,0),COLORWHITE;
STICKLINE(XA_15>REF(XA_15,1),XA_13,XA_15,2.5,0),COLOR555555;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14>20,XA_14,20,2.5,0),COLOR880088;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14>20,XA_14,20,2,0),COLOR880088;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14>20,XA_14,20,1.5,0),COLORAA00AA;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14>20,XA_14,20,1,0),COLORCC00CC;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14>20,XA_14,20,0.5,0),COLOREE00EE;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14>20,XA_14,20,0.1,0),COLORFF44FF;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14>20,XA_14,20,2.5,0),COLORFF9900;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14>20,XA_14,20,2,0),COLORFFBB00;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14>20,XA_14,20,1.5,0),COLORFFCC00;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14>20,XA_14,20,1,0),COLORFFDD00;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14>20,XA_14,20,0.5,0),COLORFFEE00;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14>20,XA_14,20,0.1,0),COLORCYAN;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14<20,XA_14,0,2.5,0),COLOR0000AA;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14<20,XA_14,0,2,0),COLOR0000BB;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14<20,XA_14,0,1.5,0),COLOR0000CC;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14<20,XA_14,0,1,0),COLOR0000DD;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14<20,XA_14,0,0.5,0),COLOR0000EE;
STICKLINE(XA_14>REF(XA_14,1) AND XA_14<20,XA_14,0,0.1,0),COLORRED;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14<20,XA_14,0,2.5,0),COLORAA0000;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14<20,XA_14,0,1.5,0),COLORCC0000;
STICKLINE(XA_14<=REF(XA_14,1) AND XA_14<20,XA_14,0,0.5,0),COLORBLUE;
STICKLINE(XA_16>REF(XA_16,1),XA_14,XA_16,2.5,0),COLOR117777;
STICKLINE(XA_16>REF(XA_16,1),XA_14,XA_16,2,0),COLOR119999;
STICKLINE(XA_16>REF(XA_16,1),XA_14,XA_16,1.5,0),COLOR11BBBB;
STICKLINE(XA_16>REF(XA_16,1),XA_14,XA_16,1,0),COLOR11DDDD;
STICKLINE(XA_16>REF(XA_16,1),XA_14,XA_16,0.5,0),COLOR44FFFF;
STICKLINE(XA_16>REF(XA_16,1),XA_14,XA_16,0.1,0),COLOR44FFFF;
STICKLINE(XA_14>XA_16 AND XA_16>50,XA_14,XA_16,2.5,0),COLOR0000AA;
STICKLINE(XA_14>XA_16 AND XA_16>50,XA_14,XA_16,1.5,0),COLOR0022CC;
STICKLINE(XA_14>XA_16 AND XA_16>50,XA_14,XA_16,0.5,0),COLOR0055FF;
STICKLINE(XA_14>XA_16 AND XA_16<50 AND XA_14>50 AND XA_16>REF(XA_16,1),XA_14,50,2.5,0),COLOR0000AA;
STICKLINE(XA_14>XA_16 AND XA_16<50 AND XA_14>50 AND XA_16>REF(XA_16,1),XA_14,50,1.5,0),COLOR071378;
STICKLINE(XA_14>XA_16 AND XA_16<50 AND XA_14>50 AND XA_16>REF(XA_16,1),XA_14,50,1.5,0),COLOR0022CC;
STICKLINE(XA_14>XA_16 AND XA_16<50 AND XA_14>50 AND XA_16>REF(XA_16,1),XA_14,50,1,0),COLOR0022CC;
STICKLINE(XA_14>XA_16 AND XA_16<50 AND XA_14>50 AND XA_16>REF(XA_16,1),XA_14,50,0.5,0),COLOR0055FF;
STICKLINE(XA_14>XA_16 AND XA_16<50 AND XA_14>50 AND XA_16>REF(XA_16,1),XA_14,50,0.1,0),COLOR4070FF;
STICKLINE(XA_14>80,XA_14,XA_14-(XA_14-80)/2,2.5,0),COLOR00AA00;
STICKLINE(XA_14>80,XA_14,XA_14-(XA_14-80)/2,1.5,0),COLOR00CC00;
STICKLINE(XA_14>80,XA_14,XA_14-(XA_14-80)/2,0.5,0),COLORGREEN;
STICKLINE(XA_14<=10,XA_14,0,5,0),COLORYELLOW;
XA_17:=100;
XA_18:=80;
XA_2,COLOR00FFAA,LINETHICK2;
XA_3,LINESTICK,COLORFF68DD;

举报

点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 13:45 复制 查看全部楼层
宁靜至远 发表于 2020-8-2 20:04
老师晚上好.请帮助和谐一下辛苦您了

{公式名称: 竞价打板专用
公式描述: 9点25排序(通达信输入.401自动弹出)
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=BARSCOUNT(CLOSE)>30;
XA_2:=IF(NAMELIKE(639),0,1);
XA_3:=IF(NAMELIKE(640),0,1);
XA_4:=DYNAINFO(17)>0;
XA_5:=FINANCE(40)/100/10000<50000;
XA_6:=IF(CODELIKE(82),0,1);
XA_7:=REF(SUM(CLOSE,4),1);
XA_8:=(OPEN/((OPEN+XA_7)/5)*100-100)*5;
XA_9:=XA_1 AND XA_6 AND XA_2 AND XA_3 AND XA_4 AND FINANCE(42)>30 AND XA_5 AND XA_8>=90 AND XA_8<100;
值大于三十关注:XA_9*((OPEN/((OPEN+XA_7)/5)*100-100)*5/3.1415);
XA_10:=BARSLASTCOUNT(CLOSE>=REF(CLOSE,1)*1.095 AND CLOSE=HIGH);
XA_11:=CLOSE/REF(CLOSE,1)*100-100;
昨涨:REF(XA_11,1);
XA_12:=REF(XA_11,2);
近五日涨:SUM(XA_11,5);
今开%:(OPEN/REF(CLOSE,1)-1)*100;
今收益%:XA_11-今开%;
查看全部打赏
  • 宁靜至远+10理想币 +2共享币 : 感谢顺势老师的帮忙辛苦您了谢谢!

举报

点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 13:43 复制 查看全部楼层
劫皇纲 发表于 2020-8-2 21:13
请老师和谐完全加密指标!

{公式名称: DFH大盘抄底
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (1.00--100.00)
用法注释:无
公式源码:}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
XA_1:=MA(CLOSE,120);
XA_2:=(MA(CLOSE,5)-XA_1)/XA_1;
XA_3:=IF(MA(CLOSE,5)>MA(CLOSE,20),10,20);
XA_4:=MA((CLOSE-LLV(LOW,XA_3))/(HHV(HIGH,XA_3)-LLV(LOW,XA_3))*100,3);
D2:DRAWTEXT(CLOSE>MA(CLOSE,60) AND REF(XA_4,1)<30 AND XA_4>REF(XA_4,1) AND REF(XA_4,1)<REF(XA_4,2),LOW,1),COLORWHITE;
D3:DRAWTEXT(REF(XA_4,1)<7 AND XA_4>REF(XA_4,1) AND REF(XA_4,1)<REF(XA_4,2) AND XA_2<(-0.15),LOW,1),COLORYELLOW;
D4:DRAWTEXT(CROSS(XA_4,5) AND XA_2<(-0.3),LOW,1),COLORBLUE;
查看全部打赏
  • 劫皇纲+20理想币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 13:41 复制 查看全部楼层
劫皇纲 发表于 2020-8-2 21:13
请老师和谐完全加密指标!

{公式名称: DFH大盘抄底
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (1.00--100.00)
用法注释:无
公式源码:}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
XA_1:=MA(CLOSE,120);
XA_2:=(MA(CLOSE,5)-XA_1)/XA_1;
XA_3:=IF(MA(CLOSE,5)>MA(CLOSE,20),10,20);
XA_4:=MA((CLOSE-LLV(LOW,XA_3))/(HHV(HIGH,XA_3)-LLV(LOW,XA_3))*100,3);
D2:DRAWTEXT(CLOSE>MA(CLOSE,60) AND REF(XA_4,1)<30 AND XA_4>REF(XA_4,1) AND REF(XA_4,1)<REF(XA_4,2),LOW,1),COLORWHITE;
D3:DRAWTEXT(REF(XA_4,1)<7 AND XA_4>REF(XA_4,1) AND REF(XA_4,1)<REF(XA_4,2) AND XA_2<(-0.15),LOW,1),COLORYELLOW;
D4:DRAWTEXT(CROSS(XA_4,5) AND XA_2<(-0.3),LOW,1),COLORBLUE;

举报

点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 13:40 复制 查看全部楼层
廉江江 发表于 2020-8-3 13:06
请老师和谐,想整合下

{公式名称: 大明真图
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
中轴:0,DOTLINE,COLOR8800FF;
街道:EMA(CLOSE,22)-EMA(CLOSE,66),COLORYELLOW;
村道:EMA(街道,6),COLOR999999;
XA_1:=(街道-村道)*2;
DRAWBAND(街道,RGB(255,0,0),村道,RGB(0,100,50));
DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.9,0,4),COLOR99EEEE;
足迹:EMA(CLOSE,6)-EMA(CLOSE,18),COLOR0066FF,LINETHICK2;
河道:EMA(足迹,3),COLORFFCC00,LINETHICK2;
MAC3:EMA(河道,5),COLOR111111;
MAC4:EMA(MAC3,5),COLOR111111;
长趋势带上:STICKLINE(MAC3>MAC4,MAC3,MAC4,1,0),COLOR66EEEE;
长趋势带下:STICKLINE(MAC3<MAC4,MAC4,MAC3,1,0),COLORBLUE;

{公式名称: 康熙把局
公式描述:
无参数
公式类型: 技术指标公式-其他系
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
局势线:MA(CLOSE,3),COLORGREEN;
朝纲线:EMA(CLOSE,17),COLORMAGENTA,LINETHICK2;
MA3:EMA(朝纲线,4),COLOR111111;
XA_1:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
STICKLINE(XA_1,OPEN,CLOSE,3,0),COLOR66EEEE;
STICKLINE(XA_1,OPEN,CLOSE,2,0),COLOR8800FF;
DRAWBAND(朝纲线,RGB(255,0,255),MA3,RGB(0,0,0));
DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.9,0,4),COLOR99EEEE;
边际线:EMA(朝纲线,1),COLORFF55FF;
康熙足迹:EMA(CLOSE,89),DOTLINE,COLOR99EEEE;
XA_2:=EMA(康熙足迹,10);

举报

点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-8-3 13:37 复制 查看全部楼层
爱连堂 发表于 2020-7-31 20:51
今天推的股板了。

{公式名称: 料敌如神
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:


公式源码:}
XA_1:=71;
XA_2:=13;
XA_3:=3;
XA_4:=12;
XA_5:=9;
XA_6:=7;
XA_7:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
DRAWICON(CLOSE>XA_7,105,34);
XA_8:=EMA(CLOSE,XA_4)-EMA(CLOSE,XA_1);
XA_9:=EMA(XA_8,XA_5);
XA_10:=2*(XA_8-XA_9);
DRAWICON(XA_10>REF(XA_10,1),90,34);
XA_11:=(CLOSE-LLV(LOW,XA_1))/(HHV(HIGH,XA_1)-LLV(LOW,XA_1))*100;
XA_12:=SMA(XA_11,XA_2,1);
XA_13:=SMA(XA_12,XA_3,1);
XA_14:=3*XA_12-2*XA_13;
DRAWICON(XA_14>REF(XA_14,1),80,34);
XA_15:=EMA(CLOSE,XA_6);
DRAWICON(CLOSE>XA_15,70,34);
XA_16:=REF(CLOSE,1);
XA_17:=SMA(MAX(CLOSE-XA_16,0),XA_6,1)/SMA(ABS(CLOSE-XA_16),XA_6,1)*100;
XA_18:=SMA(MAX(CLOSE-XA_16,0),XA_2,1)/SMA(ABS(CLOSE-XA_16),XA_2,1)*100;
DRAWICON(XA_17>XA_18,60,34);
XA_19:=(2*CLOSE+HIGH+LOW)/4;
XA_20:=LLV(LOW,34);
XA_21:=HHV(HIGH,34);
XA_22:=EMA((XA_19-XA_20)/(XA_21-XA_20)*100,8);
XA_23:=EMA(XA_22,5);
DRAWICON(XA_22-XA_23<0,50,35);
DRAWICON(XA_22-XA_23>0,50,34);
XA_24:=AMOUNT/VOL/100;
XA_25:=MA(XA_24,10);
DRAWICON(CLOSE<XA_25,40,35);
DRAWICON(CLOSE>XA_25,40,34);
XA_26:=(HHV(HIGH,XA_1)-CLOSE)/(HHV(HIGH,XA_1)-LLV(LOW,XA_1))*100;
XA_27:=SMA(XA_26,XA_6,34);
XA_28:=SMA(XA_27,XA_3,1);
DRAWICON(XA_27>XA_28,30,35);

举报

点亮(1) 扔鸡蛋(0) 回复

廉江江
Lv.3
发表于 2020-8-3 13:06 复制 查看全部楼层
请老师和谐,想整合下

附件

请老师和谐.rar

14.46 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

刘小贱
Lv.0
发表于 2020-8-2 21:17 复制 查看全部楼层
虽然没有需要解密的,还是为楼主点赞

举报

扔鸡蛋(0) 回复

劫皇纲
Lv.3
发表于 2020-8-2 21:13 复制 查看全部楼层
请老师和谐完全加密指标!

附件

82导出.zip

3.46 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

宁靜至远
Lv.2
发表于 2020-8-2 20:04 复制 查看全部楼层
老师晚上好.请帮助和谐一下辛苦您了

20203188322174364.rar (4.04 KB, 下载次数: 6)

举报

点亮(0) 扔鸡蛋(0) 回复

妖仙道
Lv.2
发表于 2020-8-2 19:46 复制 查看全部楼层
       
请老师再次帮忙,谢谢!

附件

zzcm_.rar

25.01 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

楚留香1971
Lv.2
发表于 2020-8-2 17:12 复制 查看全部楼层
老师被你们累惨了

举报

扔鸡蛋(0) 回复

文华精灵
Lv.5
发表于 2020-8-2 13:47 复制 查看全部楼层
麻烦老师和谐一下,谢谢老师哈

附件

通道妖股.zip

1.29 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

文华精灵
Lv.5
发表于 2020-8-2 13:45 复制 查看全部楼层
麻烦老师和谐下,谢谢。

举报

扔鸡蛋(0) 回复

古德曼168
Lv.2
发表于 2020-8-2 11:02 复制 查看全部楼层
覅从和OSW ...SW
非常好,。学到好多。

举报

扔鸡蛋(0) 回复

放牧太阳
Lv.4
发表于 2020-8-2 10:48 复制 查看全部楼层
本帖最后由 放牧太阳 于 2020-8-3 08:22 编辑

附件

●巅峰决战●恒强版.zip

8.39 KB, 下载次数: 4, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

杨春荣2012
Lv.4
发表于 2020-8-1 23:53 复制 查看全部楼层
HSX_0.rar (1.24 KB, 下载次数: 4)

举报

扔鸡蛋(0) 回复

鸿太
Lv.3
发表于 2020-8-1 23:07 复制 查看全部楼层
麻烦老师和谐下,谢谢。

附件

1.rar

72.01 KB, 下载次数: 15, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

九步
Lv.2
发表于 2020-8-1 20:41 复制 查看全部楼层
麻烦和谐,谢谢!

附件

123.rar

17.92 KB, 下载次数: 10, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

股市巡航
Lv.4
发表于 2020-8-1 20:37 复制 查看全部楼层
请老师再次帮忙,谢谢!

附件

SYKT.zip

50.45 KB, 下载次数: 8, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

追风到
Lv.4
发表于 2020-8-1 20:09 复制 查看全部楼层
麻烦老师,2个指标 多谢

附件

竞价指标.rar

7.84 KB, 下载次数: 9, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表