响湾头
Lv.2
发表于 2020-11-13 12:33 复制 查看全部楼层
响湾头 发表于 2020-11-13 12:31
老师辛苦了

老师辛苦了,一路筹码这个指标安装不到手机上,请老师在和谐一下

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

响湾头
Lv.2
发表于 2020-11-13 12:31 复制 查看全部楼层
刘总统 发表于 2020-7-22 13:03
支持,谢谢

老师辛苦了

附件

Screenshot_20201113_123000_com.tdx.AndroidNew.jpg

举报

使用道具 扔鸡蛋(0) 回复

借dong风
Lv.2
发表于 2020-11-13 09:45 复制 查看全部楼层
谢谢老师 辛苦了

附件

202011hkyfc3m445t44.rar

3.87 KB, 下载次数: 4, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

金世纪1671
Lv.4
发表于 2020-11-12 19:06 复制 查看全部楼层
请老师帮忙和谐一下,感谢老师!

附件

神龙摆尾_0.rar

8.06 KB, 下载次数: 8, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

牛必红红
Lv.4
发表于 2020-11-12 14:11 复制 查看全部楼层
请老师帮忙和谐这个指标,谢谢!

附件

AAA.rar

10.13 KB, 下载次数: 0, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

沪余
Lv.3
发表于 2020-11-12 12:33 复制 查看全部楼层
麻烦老师和谐一下 谢谢老师

附件

分分.zip

8.8 KB, 下载次数: 2, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

体力300
Lv.4
发表于 2020-11-12 12:20 复制 查看全部楼层
老师你好,不是金砖板块的指标,就不用尊重原作者吗???都可以拿来和谐吗?要和谐就不要管他金钻什么钻都都照样和谐,这样才好嘛, 除了金钻银钻指标以外,那些都都没有没有什么新意的指标,也就是那些没有什么参考价值的指标,,老师也很难淘到金子的,

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-12 12:14 复制 查看全部楼层
天蓝11 发表于 2020-11-12 11:47
麻烦老师能和谐这个指标,谢谢!

{公式名称: 仙人指路
公式描述:
无参数
公式类型: 条件选股公式-指标条件选股
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=VOL/REF(VOL,1)>2 OR VOL/MA(VOL,20)>2;
XA_2:=1200801;
XA_3:=IF(DATE<XA_2,1,DRAWNULL);
仙人指路:XA_3 AND XA_1 AND CLOSE/MA(CLOSE,10)<1.05 AND CLOSE/OPEN<1.03 AND CLOSE/OPEN>0.97 AND CLOSE/MA(CLOSE,5)<1.07 AND HIGH/CLOSE>1.037 AND CLOSE/OPEN>0.98 AND CLOSE/MA(CLOSE,7)<1.05;

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

天蓝11
Lv.4
发表于 2020-11-12 11:47 复制 查看全部楼层
麻烦老师能和谐这个指标,谢谢!
11.rar (1.77 KB, 下载次数: 2)

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

山东小伙儿
Lv.3
发表于 2020-11-11 20:59 复制 查看全部楼层
我爱宗 发表于 2020-11-11 06:28
能否给源代码,因为我想添加别的进去,谢谢

一、小黑龙主图
{太极左点:0/100000.00/0太极右点:0/100000.00/0;太极左日期:0/999999.00/0;太极右日期:0/999999.00/0}
三一:H-(H-L)*0.333,NODRAW;
二一:H-(H-L)*0.5,NODRAW;
三二:H-(H-L)*0.666,NODRAW;

实三一:IF(C>O,(C-(C-O)/3),(O-(O-C)/3)),COLORWHITE,NODRAW;
实体腰线:O+(C-O)*0.5,NODRAW;
实三二:IF(C>O,(O+(C-O)/3),(C+(O-C)/3)),COLORWHITE,NODRAW;

三日均价:=MA(C,3),NODRAW;
三日后收:=REFX(三日均价,3),NODRAW;
高于实顶:C<三日后收,NODRAW;
开高三日收:= O<REFX(C,1) AND O<REFX(C,2) AND O<REFX(C,3),NODRAW;
涨幅:=(C-REF(C,1))/REF(C,1)*100>2,NODRAW;
一字板:=(C=O AND C=H AND C=L);
黄金柱:=高于实顶 AND 开高三日收 AND 涨幅 AND 一字板=0,NODRAW;

FF:=INTPART(DATE),NODRAW;
时间左:=(FF-1000000)-太极左日期=0,NODRAW;
时间右:=(FF-1000000)-太极右日期=0,NODRAW;
校正左:= 太极左点=C OR 太极左点=O OR 太极左点=H OR 太极左点=L ;
校正右:=(太极右点=C OR 太极右点=O OR 太极右点=H OR 太极右点=L);

斜衡线:DRAWLINE(时间左 AND 校正左  ,太极左点,
时间右 AND 校正右,太极右点,1)COLORLIBLUE;

时间左至今天:=BARSSINCE(时间左)-1,NODRAW;
斜衡角度: ATAN(((REF(斜衡线,时间左至今天)/太极左点)-1)*100)*180/3.1416,COLORWHITE,NODRAW;


倍数:=1.9;
倍量:= VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),NODRAW;
DRAWICON(倍量,L*0.98,39),NODRAW;



{多彩K线-主图公式, 显示大阳\\大阴\\涨停\\跌停\\假阴\\假阳\\跳空\\大K线中点,适用于通达信 }
DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);{在屏幕左上角显示所属行业板块}
DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,DYBLOCK);{在屏幕左上角显示所属地域板块}
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,GNBLOCK);{在屏幕左上角显示所属概念板块}
{跳空}




STICKLINE(REF(L,1)>H,H,REF(L,1),5,0),COLORGRAY;
STICKLINE(REF(H,1)<L,L,REF(H,1),5,0),COLORGRAY;

DRAWKLINE(H,O,L,C);{重绘K线}
RC1:=REF(C,1);
CS:=IF(C>=1,10000,100000);
C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC1-49/CS;
C跌停10:=0.90*RC1+51/CS;
C跌停5 :=0.95*RC1+51/CS;
ST:=NAMELIKE('S') OR NAMELIKE('*S');
涨停:= IF(ST, C>=C涨停5, C>=C涨停10);
跌停:= IF(ST, C<=C跌停5, C<=C跌停10);
盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10);
盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10);
STICKLINE(盘中涨停,H,MAX(C,O),0,0),COLORMAGENTA;{涨停后回落}
STICKLINE(盘中跌停,L,MIN(C,O),0,0),COLORLICYAN;{跌停后回升}
大阳线:=C>O AND (C>=C涨停5 OR C>(1.05*O-51/CS) ) OR (C>1000 AND C>RC1*1.024);
STICKLINE(大阳线,O,C,1,0),COLOR0000BB;
大阴线:=C<O AND (C<=C跌停5 OR C<(0.95*O+49/CS) ) OR (C>1000 AND C<RC1*0.976);
STICKLINE(大阴线,O,C,1,0),COLORLIGREEN;
STICKLINE(涨停,O,C,1,0),COLORMAGENTA;
STICKLINE(跌停,O,C,1,0),COLORLICYAN;
STICKLINE(黄金柱,O*1.01,C*0.99,0,0),COLORWHITE;{画黄金柱};


假阴:=C<O AND C>REF(C,1);
STICKLINE(假阴,O,C,0,0),COLORRED;{假阴柱};
假阳:=C>O AND C<REF(C,1);
STICKLINE(假阳,O,C,0,0),COLORGREEN;{假阳柱};
大盘TJ:=PERIOD=5 AND NAMELIKE('上证指数')
        AND (ABS((C-REF(C,1)))/REF(C,1)>=0.025 OR ABS(C-O)>=60);
STICKLINE(大盘TJ,(H+L)/2,(H+L)/2,2,0),COLORYELLOW;{显示大盘日线的60点大K线中值};
STICKLINE((大阳线 OR 大阴线 OR 涨停 OR 跌停)
  AND BETWEEN(C,1,500),L+(H-L)/2,L+(H-L)/2,1,0),COLORYELLOW;{大K线画中点线};
STICKLINE((大阳线 OR 大阴线 OR 涨停 OR 跌停)
  AND BETWEEN(C,1,500),实体腰线,实体腰线,1,0),COLORBLUE;{大K线画腰线};

二、小黑龙副图
绿低量:=10;
蓝低量:=50;
灰低量:=100;
H_L:=0.05*CONST(HHV(VOL,240));
{MAV10:MA(V,10),COLORYELLOW;}
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{模拟量}
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;

量:VOL,NODRAW;
STICKLINE(C>=REF(C,1),0,V,2.5,1),COLORRED;
STICKLINE(C<REF(C,1),0,V,2.5,0),COLORFFFF00;



换手: VOL*10000/FINANCE(7),NODRAW,COLORGREEN; {DYNAINFO(37)*100}
全换手周期:= SUMBARS(V,CAPITAL),NODRAW,COLORLIGREEN;{求完全换手到现在的周期数}
量比: V/REF(MA(V,5),1),COLORBROWN,NODRAW;
几倍: V/REF(V,1),COLORYELLOW,NODRAW;
倍数:=1.9;
倍量: VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;
倍缩: REF(V,1)>=VOL*倍数,COLORMAGENTA,NODRAW;
平量: RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;
低量10: VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN,NODRAW;
低量50: VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,COLORBLUE,NODRAW;
低量100:   VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORGRAY,NODRAW;
V1:=VOL*0.95;{图标位置}
V2:=VOL*0.85;
STICKLINE(倍量, 0,V1,1,0),COLORYELLOW;
STICKLINE(平量,0,V1,1,0),COLORWHITE;
STICKLINE(低量10,0,V2,1,0),COLORLIGREEN;
STICKLINE(低量50,0,V2,1,0),COLORBLUE;
STICKLINE(低量100,0,V2,1,0),COLORGRAY;
STICKLINE(倍缩,0,V*0.45,1,0),COLORMAGENTA;


真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量  AND 三日不破 AND 收阳;
将军柱:= 倍量将军柱 OR 高量将军柱;
黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;{标准黄金柱}
STICKLINE(黄金柱,0.3*V,0.7*V,1,0),COLORRED; {红柱}
DRAWICON(黄金柱,V*1.5,1);
V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;
百日地量群:=COUNT(V100,5)>=3;
DRAWTEXT(FILTER(百日地量群,4),V+2*H_L,'百日地量群'),COLORGRAY;
长阴短柱:=C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;
DRAWTEXT(长阴短柱 ,V+1.6*H_L,'!'),COLORLICYAN;

三一:V*0.66,NODRAW;
二一:V*0.5,NODRAW;


STICKLINE(V>REFX(V,1) AND C<REF(C,1),三一,三一,2,0),COLORBLUE;
STICKLINE(V>REFX(V,1) AND C<REF(C,1),二一,二一,2,0),COLORBLUE;
STICKLINE(V>REFX(V,1) AND C>=REF(C,1),三一,三一,2,0),COLORWHITE;
STICKLINE(V>REFX(V,1) AND C>=REF(C,1),二一,二一,2,0),COLORWHITE;

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

牛必红红
Lv.4
发表于 2020-11-11 20:12 复制 查看全部楼层
麻烦老师能和谐这个指标,谢谢!

附件

AAA.rar

10.13 KB, 下载次数: 1, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

心有日月1
Lv.4
发表于 2020-11-11 15:03 复制 查看全部楼层
麻烦老师能破个指标。

附件

成交量.rar

3.47 KB, 下载次数: 2, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

一夜秋风2008
Lv.4
发表于 2020-11-11 10:33 复制 查看全部楼层
顺势SSS 发表于 2020-11-9 20:52
{猎手指标系列——爆破点}     
VAR1:=C*V;
VAR2:=EMA((EMA(VAR1,3)/EMA(V,3)+EMA(VAR1,6)/EMA(V,6)+EM ...

谢谢。

举报

使用道具 扔鸡蛋(0) 回复

我爱宗
Lv.5
发表于 2020-11-11 06:28 复制 查看全部楼层

能否给源代码,因为我想添加别的进去,谢谢

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

山东小伙儿
Lv.3
发表于 2020-11-10 23:16 复制 查看全部楼层
东39239255 发表于 2020-11-10 22:03
麻烦老师帮忙看看!!

两个一起了

附件

抓妖股.zip

1.08 KB, 下载次数: 34, 下载积分: 分享值 -2 个

查看全部打赏
  • 严己律人+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-10 23:10 复制 查看全部楼层
东39239255 发表于 2020-11-10 22:03
麻烦老师帮忙看看!!

2020-11-10_23-10-08_贝塔系数_.rar (930 Bytes, 下载次数: 19)

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-10 23:09 复制 查看全部楼层
东39239255 发表于 2020-11-10 22:03
麻烦老师帮忙看看!!

{公式名称: 抓妖红金绿
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=OPEN AND LOW=HIGH;
XA_2:=NOT(XA_1) OR XA_1=0;
XA_3:=IF(NAMELIKE(3833) OR NAMELIKE(3834),0,1);
XA_4:=DYNAINFO(4)>0;
XA_5:=XA_3 AND XA_4 AND XA_2;
XA_6:=EMA(CLOSE,9);
XA_7:=(CLOSE+OPEN)/2;
XA_8:=MA(CLOSE,3);
XA_9:=MA(CLOSE,2*3);
XA_10:=MA(CLOSE,3*3);
XA_11:=MA(CLOSE,4*3);
XA_12:=MA((XA_8+XA_9+XA_10+XA_11)/4,5);
XA_13:=EMA(XA_6*1.14,5);
XA_14:=(EMA(XA_7,3)+EMA(XA_7,6)+EMA(XA_7,12)+EMA(XA_7,24))/4;
XA_15:=EMA(EMA(EMA(CLOSE,2),2),2);
XA_16:=MA(XA_15,13)*0.999;
XA_17:=EMA(CLOSE,3);
主升浪5:CROSS(XA_17,XA_13) AND XA_5;

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-10 23:08 复制 查看全部楼层
飘雪秋天 发表于 2020-11-10 22:35
请老师和谐一下 谢谢!


REF(C,1)/REF(C,2)<0.97 AND O/REF(C,1)>1.03;

{S2:=IF(NAMELIKE('S'),0,1);}
{S3:=IF(NAMELIKE('*'),0,1);}
E:=DYNAINFO(17)>2;
{SST:=(S2 AND S3 AND S4);};
查看全部打赏
  • 飘雪秋天+10理想币 +2共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

飘雪秋天
Lv.3
发表于 2020-11-10 22:35 复制 查看全部楼层
请老师和谐一下 谢谢!

附件

绝地反击抓涨停.rar

569 Bytes, 下载次数: 5, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

东39239255
Lv.4
发表于 2020-11-10 22:03 复制 查看全部楼层
麻烦老师帮忙看看!!

附件

抓妖股.rar

2.92 KB, 下载次数: 5, 下载积分: 分享值 -2 个

baita.rar

1.49 KB, 下载次数: 3, 下载积分: 分享值 -2 个

baita.rar

1.49 KB, 下载次数: 2, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

天天涨a停
Lv.4
发表于 2020-11-10 20:32 复制 查看全部楼层
顺势SSS 发表于 2020-11-10 16:08
{公式名称: 副图12方案
公式描述:
参数数量: 2

谢谢老师 已经关注了

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-10 16:09 复制 查看全部楼层
我的驿站,主要做超短线趋势票,欢迎大家一起来交流 https://www.55188.com/forum.php?mod=group&fid=266
订阅的朋友可以享受驿站服务,同时免费使用同样期限的趋势为王(一个选股和一个主/副图)和分时主图。

双11活动:钜惠价订购一个月39钻(原价68钻);三个月108钻 (原价198钻);六个月208(原价398钻);一年398钻(原价788钻)。

双11双重优惠:订购服务就送指标使用时间!1个月(送2个月);季度(送8个月);6个月(送18个月);一年(送3.5年)!

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-10 16:08 复制 查看全部楼层
天天涨a停 发表于 2020-11-10 15:43
请老师和谐一下 谢谢

{公式名称: 副图12方案
公式描述:
参数数量: 2
参数1: N1, 最小: 2, 最大: 250, 缺省: 5
参数2: N2, 最小: 2, 最大: 150, 缺省: 10
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N1: Param#0 (2.00--250.00)
N2: Param#1 (2.00--150.00)
用法注释:无
公式源码:}
XA_1:=REF(LOW,1);
XA_2:=SMA(ABS(LOW-XA_1),13,1)/SMA(MAX(LOW-XA_1,0),13,1)*100;
XA_3:=EMA(IF(CLOSE*1.2,XA_2*13,XA_2/13),13);
XA_4:=LLV(LOW,34);
XA_5:=HHV(XA_3,34);
XA_6:=IF(LLV(LOW,55),1,0);
XA_7:=EMA(IF(LOW<=XA_4,(XA_3+XA_5*2)/2,0),3)/618*XA_6;
XA_8:=EMA(CLOSE,5);
XA_9:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
XA_10:=EMA(IF(LOW<=XA_4,(XA_3+XA_5*2)/2,0),3)/618*XA_6*(-1);
XA_11:=EMA(CLOSE,5)*(-1);
XA_12:=MA(LOW,2)*0.96;
XA_13:=MA(LOW,26)*0.85;
XA_14:=REF(XA_12,1)<XA_13 AND REF(XA_12,1)<XA_12 AND REF(XA_12,1)<REF(XA_12,2);
XA_15:=(2*CLOSE+HIGH+LOW)/4;
XA_16:=LLV(LOW,5);
XA_17:=HHV(HIGH,5);
XA_18:=EMA((XA_15-XA_16)/(XA_17-XA_16)*27,5);
XA_19:=EMA(XA_18,3);
XA_20:=MA(CLOSE,7);
XA_21:=EMA(CLOSE,17);
XA_22:=MA(CLOSE,25);
XA_23:=MA(CLOSE,43);
XA_24:=EMA(CLOSE,50);
XA_25:=MA(CLOSE,99);
XA_26:=EMA(SLOPE(CLOSE,21)*21+CLOSE,42);
XA_27:=STICKLINE(CROSS(CLOSE,XA_20) AND XA_20<XA_26,XA_20*1.05,XA_20*1.1,1,0);
XA_28:=14;
XA_29:=6;
XA_30:=1;
XA_31:=1;
XA_32:=(CLOSE-LLV(LOW,XA_28))/(HHV(HIGH,XA_28)-LLV(LOW,XA_28))*100;
XA_33:=SMA(XA_32,3,1);
XA_34:=SMA(XA_33,3,1);
XA_35:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
XA_36:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;
XA_37:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;
XA_38:=(XA_35+3*XA_36+9*XA_37)/13;
XA_39:=100-ABS(XA_38);
XA_40:=LLV(LOW,10);
XA_41:=HHV(HIGH,25);
XA_42:=EMA((CLOSE-XA_40)/(XA_41-XA_40)*4,4)*25;
XA_43:=(HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;
XA_44:=SMA(XA_43,3,1);
XA_45:=(2*CLOSE+HIGH+LOW+OPEN)/5;
XA_46:=MA(XA_45,3);
XA_47:=SUM(IF(XA_45>REF(XA_45,1),XA_45*VOL,0),4)/SUM(IF(XA_45<REF(XA_45,1),XA_45*VOL,0),4);
XA_48:=REF(100-100/(1+XA_47),1);
XA_49:=HHV(XA_45,15);
XA_50:=LLV(XA_45,15);
XA_51:=XA_49-XA_50;
XA_52:=EMA((XA_45-XA_50)/XA_51,2)*100;
XA_53:=XA_52*5;
XA_54:=REF(CLOSE,1);
XA_55:=SMA(MAX(CLOSE-XA_54,0),6,1)/SMA(ABS(CLOSE-XA_54),6,1)*100;
XA_56:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
XA_57:=0-XA_56-100+100;
XA_58:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
XA_59:=HIGH-REF(HIGH,1);
XA_60:=REF(LOW,1)-LOW;
XA_61:=EXPMEMA(IF(XA_59>0 AND XA_59>XA_60,XA_59,0),14);
XA_62:=EXPMEMA(IF(XA_60>0 AND XA_60>XA_59,XA_60,0),14);
XA_63:=XA_61*102/XA_58;
XA_64:=XA_62*100/XA_58;
XA_65:=EXPMEMA(ABS(XA_64-XA_63)/(XA_64+XA_63)*200,6);
XA_66:=EXPMEMA(XA_65,6);
XA_67:=REF(CLOSE,1);
XA_68:=SMA(MAX(CLOSE-XA_67,0),N1,1)/SMA(ABS(CLOSE-XA_67),N1,1)*100;
XA_69:=(MA(CLOSE,60)-LOW)/MA(CLOSE,20)*200;
XA_70:=(MA(CLOSE,60)-LOW)/MA(CLOSE,60)*200;
XA_71:=(MA(CLOSE,30)-LOW)/MA(CLOSE,60)*200;
XA_72:=SMA(MAX(CLOSE-XA_54,0),5,1)/SMA(ABS(CLOSE-XA_54),5,1)*100;
XA_73:=MA(XA_72,1);
XA_74:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
XA_75:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
XA_76:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
XA_77:=(XA_74+2*XA_75+3*XA_76)/6;
XA_78:=MA(XA_77,3);
XA_79:=IF(XA_78<(-4),47,(-20));
XA_80:=6;
XA_81:=6;
XA_82:=LLV(LOW,XA_80);
XA_83:=HHV(HIGH,XA_80);
XA_84:=EMA((CLOSE-XA_82)/(XA_83-XA_82)*100,XA_81);
XA_85:=EMA(0.667*REF(XA_84,1)+0.333*XA_84,2);
XA_86:=XA_84<XA_85 AND XA_18<5 AND XA_19<5.3 AND XA_18<XA_19 AND XA_65>100 AND XA_44>87 AND XA_68<12 AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)<0.096 AND XA_53<0.5 AND XA_53>0.0101;
STICKLINE(XA_86,5,25,3,0),COLORYELLOW;
XA_87:=XA_84<XA_85 AND XA_18<4 AND XA_19<4.5 AND XA_44>89.5 AND XA_18<XA_19 AND XA_68<10 AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)<0.096 AND XA_53<0.5 AND XA_53>0.0101;
STICKLINE(XA_87,25,45,3,0),COLORWHITE;
XA_88:=XA_84<XA_85 AND XA_20<XA_26 AND XA_18<XA_19 AND XA_53<0.5 AND XA_53>0.0101 AND XA_44>85 AND XA_65>100 AND XA_66>85 AND XA_68<11.9 AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)<0.096;
STICKLINE(XA_88,45,65,3,0),COLORRED;
集合选股:XA_84<XA_85 AND XA_18<4 AND XA_19<4.5 AND XA_18<XA_19 AND XA_65>100 AND XA_66>85 AND XA_44>89.5 AND XA_68<10 AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)<0.096 AND XA_53<0.5 AND XA_53>0.0101 AND XA_20<XA_26;
STICKLINE(集合选股,5,75,1,1),COLORBLUE;
集合选股2:XA_84<XA_85 AND XA_20<XA_26 AND XA_79=47 AND XA_73<9 AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)<0.096 AND XA_44>90 AND XA_65>55 AND XA_66>55 OR (XA_84<XA_85 AND XA_20<XA_26 AND XA_79=47 AND XA_73<9 AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)<0.096 AND XA_44>72 AND XA_65>100 AND XA_66>75),COLORWHITE,LINETHICK3;
DRAWICON(集合选股2,90,9);

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

天天涨a停
Lv.4
发表于 2020-11-10 15:43 复制 查看全部楼层
请老师和谐一下 谢谢

附件

副图12_0.zip

19.61 KB, 下载次数: 2, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

沪余
Lv.3
发表于 2020-11-10 14:46 复制 查看全部楼层
沪余 发表于 2020-11-8 20:40
麻烦老师了    谢谢

老师辛苦了   谢谢!!

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-10 14:37 复制 查看全部楼层
问道16 发表于 2020-11-9 21:13
你好老师,请帮忙解一下指标,谢谢!

{公式名称: SJX
公式描述: SJX
无参数
公式类型: 技术指标公式-特色型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
IF(MA(CLOSE,10)>=REF(MA(CLOSE,10),1),MA(CLOSE,10),DRAWNULL),COLORRED,LINETHICK3;
IF(MA(CLOSE,10)<=REF(MA(CLOSE,10),1),MA(CLOSE,10),DRAWNULL),COLORGREEN,LINETHICK3;
IF(MA(CLOSE,34)>=REF(MA(CLOSE,34),1),MA(CLOSE,34),DRAWNULL),COLORRED,LINETHICK4;
IF(MA(CLOSE,34)<=REF(MA(CLOSE,34),1),MA(CLOSE,34),DRAWNULL),COLORGREEN,LINETHICK4;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-10 14:36 复制 查看全部楼层
暗夜之轮舞 发表于 2020-11-9 21:45
老师,帮忙和谐个指标,谢谢!

这个和谐出来不对,没办法

举报

使用道具 扔鸡蛋(0) 回复

顺势SSS
Lv.4
发表于 2020-11-10 14:34 复制 查看全部楼层
牛哥16 发表于 2020-11-10 12:06
老师 请您帮忙给和谐一下这个 多谢啦

{公式名称: 寻找主力66
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=26;
XA_2:=(CLOSE*2+HIGH+LOW)/4*10;
XA_3:=EMA(XA_2,13)-EMA(XA_2,34);
XA_4:=EMA(XA_3,5);
XA_5:=2*(XA_3-XA_4)*5.5;
XA_6:=IF(XA_5<=0,XA_5,0);
XA_7:=IF(XA_5>=0,XA_5,0);
XA_8:=MA(CLOSE,250)<=REF(MA(CLOSE,250),1);
XA_9:=CLOSE<MA(CLOSE,250) AND CLOSE>MA(CLOSE,250)*0.9;
XA_10:=MA(CLOSE,5)<MA(CLOSE,250) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1);
XA_11:=CAPITAL/VOL/100>0.03;
XA_12:=(HIGH+LOW+CLOSE)/3;
XA_13:=SUM(MAX(0,HIGH-REF(XA_12,1)),XA_1)/SUM(MAX(0,REF(XA_12,1)-LOW),XA_1)*100>175;
XA_14:=XA_8 AND XA_9 AND XA_10 AND XA_11 AND XA_13;
XA_15:=VOL>MA(VOL,5)*3.33 AND VOL>REF(VOL,1)*2.5;
XA_16:=VOL>MA(VOL,5)*2.5 AND MA(VOL,5)>MA(VOL,10) AND MA(VOL,10)>MA(VOL,30);
XA_17:=XA_15 OR XA_16 OR VOL>REF(MA(VOL,3),1)*4 OR 100*VOL/CAPITAL>10;
XA_18:=XA_17 AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND 100*VOL/CAPITAL>1;
天量:XA_14 OR XA_18;


{公式名称: 寻找主力66
公式描述: 适合上班族
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=26;
XA_2:=(CLOSE*2+HIGH+LOW)/4*10;
XA_3:=EMA(XA_2,13)-EMA(XA_2,34);
XA_4:=EMA(XA_3,5);
XA_5:=2*(XA_3-XA_4)*5.5;
主力撤:IF(XA_5<=0,XA_5,0),COLORGREEN;
主力进:IF(XA_5>=0,XA_5,0),COLORRED;
XA_6:=MA(CLOSE,250)<=REF(MA(CLOSE,250),1);
XA_7:=CLOSE<MA(CLOSE,250) AND CLOSE>MA(CLOSE,250)*0.9;
XA_8:=MA(CLOSE,5)<MA(CLOSE,250) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1);
XA_9:=CAPITAL/VOL/100>0.03;
XA_10:=(HIGH+LOW+CLOSE)/3;
XA_11:=SUM(MAX(0,HIGH-REF(XA_10,1)),XA_1)/SUM(MAX(0,REF(XA_10,1)-LOW),XA_1)*100>175;
XA_12:=XA_6 AND XA_7 AND XA_8 AND XA_9 AND XA_11;
XA_13:=VOL>MA(VOL,5)*3.33 AND VOL>REF(VOL,1)*2.5;
XA_14:=VOL>MA(VOL,5)*2.5 AND MA(VOL,5)>MA(VOL,10) AND MA(VOL,10)>MA(VOL,30);
XA_15:=XA_13 OR XA_14 OR VOL>REF(MA(VOL,3),1)*4 OR 100*VOL/CAPITAL>10;
XA_16:=XA_15 AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND 100*VOL/CAPITAL>1;
XA_17:=XA_12 OR XA_16;
XA_18:=XA_17;
STICKLINE(IF(XA_18,(-120),0),12,0,3,0),COLOR000088;
STICKLINE(IF(XA_18,(-120),0),12,0,3,0),COLOR0000AA;
STICKLINE(IF(XA_18,(-120),0),12,0,3,0),COLOR0000CC;
STICKLINE(IF(XA_18,(-120),0),12,0,3,0),COLOR0000EE;
STICKLINE(IF(XA_18,(-120),0),12,0,3,0),COLOR0000EE;
STICKLINE(IF(XA_18,(-120),0),12,0,3,0),COLORLIMAGENTA;
STICKLINE(IF(XA_18,(-120),0),9,0,3,0),COLOR770077;
STICKLINE(IF(XA_18,(-120),0),9,0,3,0),COLOR990099;
STICKLINE(IF(XA_18,(-120),0),9,0,3,0),COLORBB00BB;
STICKLINE(IF(XA_18,(-120),0),9,0,3,0),COLORDD00DD;
STICKLINE(IF(XA_18,(-120),0),9,0,3,0),COLORMAGENTA;
STICKLINE(IF(XA_18,(-120),0),9,0,3,0),COLORDD00DD;
STICKLINE(IF(XA_18,(-120),0),6,0,3,0),COLOR003300;
STICKLINE(IF(XA_18,(-120),0),6,0,3,0),COLOR005500;
STICKLINE(IF(XA_18,(-120),0),6,0,3,0),COLOR007700;
STICKLINE(IF(XA_18,(-120),0),6,0,3,0),COLOR009900;
STICKLINE(IF(XA_18,(-120),0),6,0,3,0),COLOR00CC00;
STICKLINE(XA_18,0,3,3,0),COLOR008888;
STICKLINE(XA_18,0,3,3,0),COLOR00AAAA;
STICKLINE(XA_18,0,3,3,0),COLOR00CCCC;
STICKLINE(XA_18,0,3,3,0),COLORYELLOW;
DRAWTEXT(XA_18,10.5,10),COLORYELLOW;
DRAWTEXT(XA_18,7.5,11),COLORYELLOW;
DRAWTEXT(XA_18,4.5,12),COLORRED;
DRAWTEXT(XA_18,1.5,13),COLORRED;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

牛哥16
Lv.3
发表于 2020-11-10 12:06 复制 查看全部楼层
老师 请您帮忙给和谐一下这个 多谢啦

附件

寻找主力副图选股.zip

13.59 KB, 下载次数: 4, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

山东小伙儿
Lv.3
发表于 2020-11-9 23:33 复制 查看全部楼层
我爱宗 发表于 2020-11-9 23:19
请请老师出手帮忙,有时间限制,求源代码

已经去除了

附件

pack.rar

6.6 KB, 下载次数: 39, 下载积分: 分享值 -2 个

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表